Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
14.04 LTS - lento
#1
Ciao . . . Sto provando ad installare Ubuntu 14.04 Trusty-desktop-i386 a 32 bit, ma alla prova del dvd live risulta lentissimo. Ho notato una cosa di cui voglio chiedere per avere delucidazioni: la ram! in Ubuntu tweak risulta di 2 gb, quindi sufficente per supportare il sistema:
   
Ma all'avvio (ho fatto una foto alla prima scritta che appare sul video) mi da questi dati:
   
Non capisco se sono relativi alla scheda video! Si parla di "RAM" come fanno a risultare 4mb? Comunque, la scheda è adatta al os 14.04 ? Ho controllato con downThemAll l'MD5 ed era a posto, quindi non dovrebbe dipendere dal DVD, quali altri motivi ci potrebbero essere per risultare tanto lento? Grazie . . . Ciao . . . .


 

 

 

 
Cita messaggio
#2
salve
sembrerebbe un problema di scheda grafica, infatti se non sbaglio
ubuntu di default usa i nouveau, che in certe condizioni forniscono
basse prestazioni
http://wiki.ubuntu-it.org/Hardware/Video...verNouveau

non ricordo se per i driver nvidia si possono installare in live e verificarli
(per le ati si può e io faccio così prima di installare).
magari se fornisci i dati della scheda, qualcuno ti potrà dare maggior aiuto [img]images/smilies/lightbulb.gif[/img]
 
Cita messaggio
#3
Ecco alcune schermate dei dati della scheda grafica:
    -     -     -    
 

 

 

 

 
Cita messaggio
#4
la tua scheda video ha 64 mb di memoria massima,installa la distro poi installa i driver proietari.e normale che in live e un po lenta
http://www.nvidia.it/page/geforce4mx.html
qui hai una guida semplice
http://www.lffl.org/2014/04/ubuntu-1404-...zione.html

 
Cita messaggio
#5
Ho installato la 14.04 ed ora è un po più decente ma, sempre troppo lenta. Per i driver proprietari non so come fare ! [img]images/smilies/undecided.gif[/img]   (ho cercato i driver in Sorgenti Software di Ubuntu Control Center, ma mi viene risposto che non sono presenti driver proprietari da installare) Posto l'immagine di xorg.conf, la Screen mi dice questo:
      Forse può servire . . . . . Però è l'immagine che avevo fatto quando ancora avevo la 12.04. . . . Ciao . . . .
 

 
Cita messaggio
#6
(04-05-2014, 21:54 )'Pratica' Ha scritto: Ho installato la 14.04 ed ora è un po più decente ma, sempre troppo lenta. Per i driver proprietari non so come fare ! [img]images/smilies/undecided.gif[/img]   (ho cercato i driver in Sorgenti Software di Ubuntu Control Center, ma mi viene risposto che non sono presenti driver proprietari da installare) Posto l'immagine di xorg.conf, la Screen mi dice questo:
  Forse può servire . . . . . Però è l'immagine che avevo fatto quando ancora avevo la 12.04. . . . Ciao . . . .
 

 

 


ubuntu per motivi di licenza non ha i driver propietari di default,prova questi commandi e vedi che cosa stai usando
lspci | grep VGA
ti fa vedere che scheda hai

lshw -c display | grep driver
ti fa vedere che driver usi


glxinfo|grep -i rendering

ti fa vedere accelerazione 3D

Deve uscire una riga con scritto direct rendering: Yes

altra prova ti fa uscire delle ruote dentate

glxgears o  glxgear


glxinfo|grep "OpenGL version"
ti fa vedere versione opengl



 
Cita messaggio
#7
Ecco i dati che sono riuscito ad ottenere. Ho provato con i term. uxter.. e xterm... perché mi è stato detto che bisognava essere superutente e non ricordavo quale fosse il terminale adatto - ma alla fine ho fatto tuto con il term... semplice. Queste le risposte:
   

 

 

 
Cita messaggio
#8
Ecco i dati nel messaggio precedente ! Suggerimenti ? . . . . . Grazie . . . .
 
Cita messaggio
#9
(06-05-2014, 10:09 )'Pratica' Ha scritto: Ecco i dati nel messaggio precedente ! Suggerimenti ? . . . . . Grazie . . . .
 

 


da quello che leggo stai usando i driver nvidia nouveau che sono open source,se riesci a installare quelli propietari fai un tentativo magari funziona meglio
Cita messaggio
#10
Potresti indicarmi come devo fare per installare dei driver propietari? Grazie . . . .
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)