Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
14.04 plus , problemi con virtualbox
#1
Sto utilizzando 14.04 plus senza particolari problemi.
Questi li trovo quando provo ad usare virtualbox, versione scaricata dal sito 4.3.10.con le relative guest.
Nella macchina virtuale ho istallato W7, ma a parte il cd non vede alcuna penna usb ne le cartelle condivise.
Questo anche dopo aver istallato le guest additions.
Non so più come risolverla e non riesco a togliere completamente dal pc virtualbox.
Quale è un metodo sicuro per togliere completamente virtualbox?
Sapete consigliarmi una macchina virtuale un po più affidabile, visto che avevo gia problemi con la 13.10 ed ho fatto un avanzamento proprio per vedere se questi fossero stati risolti, ma non sembre così
Cita messaggio
#2
Virtualbox va benissimo, per vedere le chiavette fai così da terminale:
sudo gpasswd -a nomeutente vboxusers
sostituisci nomeutente col tuo
Giuseppe
Cita messaggio
#3
Le cartelle condivise vanno aggiunte:
impostazioni, caretelle condivise, clicchi sulla cartella col più e aggiungi il tuo percorso.
Giuseppe
Cita messaggio
#4
Dopo svariati tentativi, tra cui quello di aggiungere le cartelle come mi hai suggerito, e visto che che non ne venivo a capo o tolto W7 e volevo togliere anche virtualbox completamente ma non riesco farlo, quando vado in ubuntu software center mi chiede di istallarlo e non ti toglierlo.
Questo perche volevo ripartire da capo e provare con virtuabox o qualcosa d'altro.
Cita messaggio
#5
Basta aprire il gestore pacchetti, selezionare e rimuovi completamente.
Giuseppe
Cita messaggio
#6
Ho fatto come mi consigliavi.
Sono andato nel software center per istallarlo da quella postazione, prima ho scaricato dal sito l'ultima versione.
Al comando istalla dopo alcuni secondi viene fuori questo avvertimento:

I seguenti pacchetti presentano dipendenze non soddisfatte:

virtualbox-qt: Depends: libgcc1 (>= 1:4.1.1) ma 1:4.9-20140406-0ubuntu1 sta per essere installato
               Depends: libqt4-network (>= 4:4.5.3) ma 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 sta per essere installato
               Depends: libqt4-opengl (>= 4:4.7.2) ma 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 sta per essere installato
               Depends: libqtcore4 (>= 4:4.8.0) ma 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 sta per essere installato
               Depends: libqtgui4 (>= 4:4.8.0) ma 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 sta per essere installato
               Depends: libstdc++6 (>= 4.6) ma 4.8.2-19ubuntu1 sta per essere installato
               Depends: virtualbox (= 4.3.10-dfsg-1) ma 4.3.10-dfsg-1 sta per essere installato

E l'istallazione si ferma lì.
Mauro



 
Cita messaggio
#7
Va installato sempre dal gestore pacchetti.
Giuseppe
Cita messaggio
#8
Sto facendo quello che mi hai cosigliato.
Appena fatto reistallo W7 e verifico che tutto funzioni  a dovere.
Ti farò sapere.
Grazie.
 
Cita messaggio
#9
ciao, ricordati quando hai installato seven di aggiungere le guest, quindi sempre da seven le devi attivare. apri il  vbox e doppio click su quello relativo al tuo sistema. riavvia e dovresti poter usare ....... tutto.
Cita messaggio
#10
Ho istallato W7 e dopo aver avviato  sembra funzionare tutto, cartelle condive comprese.
C'è ancora qualche dettaglio come il mouse che all'avvio non viene visualizzato ma devo fare Ctrl+I e la velocità del sistema che non è proprio ideale.
Graziea  a tutti per il prezioso aiuto.
Mauro.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)