Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
AIUTO, il portatile non va più!
#1
Neanche il tempo di registrarmi che ho già fatto il primo danno [img]images/smilies/shy.gif[/img].
Ho fatto pulizia con ubuntu tweak e al riavvio il SO non si carica più!
Si vede il grub con la donna seduta (a proposito, ho un portatile con sopra ubuntu 12.04 lts e ubuntu plus9 remix 64bit), ma non va oltre! E' piantato.
In questo momento scrivo da cd live; qualcuno può dirmi cosa fare, sono nella melma.[img]images/smilies/biggrin.gif[/img]
 
Cita messaggio
#2
un tentativo, avvia in modalità recovery, abilita la rete, poi apri la rga di comando e scrivi:
apt-get update
al termine:
apt-get dist-upgrade
terminato:
reboot
e vediamo.
Cita messaggio
#3
(14-02-2014, 14:03 )'dxgiusti' Ha scritto: un tentativo, avvia in modalità recovery, abilita la rete, poi apri la rga di comando e scrivi:
apt-get update
al termine:
apt-get dist-upgrade
terminato:
reboot
e vediamo.

 



Ciao,
scusa come faccio ad avviare in recovery?
Cita messaggio
#4
cosi:
http://wiki.ubuntu-it.org/Amministrazion...Ripristino
comunque è un tentativo il mio. potrebbe essere molte cose il tuo problema.
Cita messaggio
#5
mi son segnato tutto in un foglio, ora provo.
Cita messaggio
#6
Niente da fare,
sono entrato in modalità ripristino e dopo aver selezionato root ho digitato quel comando ma non ha cambiato nulla. Mi pare parlasse di 8 modalità differenti, (si riferiva all'avvio?) ma anche col comando resume non è cambiato nulla. Gli ho dato anche l'altro comando: dkpg o qualcosa del genere, c'era scritto che riparava.....

l'unica differenza è che prima il grub con la donna seduta completava il caricamento (in basso la barra scorreva fino al fondo) ma il SO non partiva, mentre ora non completa nulla e resta piantato uguale.
Mi sa che mi tocca riformattare dopo manco 2 settimane [img]images/smilies/biggrin.gif[/img][img]images/smilies/biggrin.gif[/img][img]images/smilies/angry.gif[/img].
Cita messaggio
#7
Dxgiusti, ho seguito questa guida
http://wiki.ubuntu-it.org/Amministrazion...Ripristino
e hol provato anche il secondo modo che la stessa indicava (quella del GRUB2), ma non è cambiato nulla ugualmente.
Grazie per il tuo aiuto cmq.

Prima di riformattare ancora il notebook, mi piacerebbe sentire qualche altro parere.
Se qualcun'altro all'interno del forum,  può indicarmi soluzioni alternative, le accetto volentieri; per qualche giorno navigo tramite il cd live (pazienza).
 
Cita messaggio
#8
all'avvio del sistema lascia evidenziata la prima riga (che dovrebbe corrispondere al
sistema che hai installato) e clicca il tasto tab (quello con le due freccie a sinistra della tastiera)
nella schermata che appare individua le parole
quiet splash --
cancelli tutte e due (anche i due segni meno se ci sono) e riavvi
cliccando insieme i tasti
ctrl x
questa procedura fa avviare il sistema mostrandone le varie fasi...
prendi nota delle ultime righe cosi potremo vedere dove si blocca


p.s.
 se hai problemi a capire quanto ti ho appena accennato, segui la guida seguente, per la parte relativa alla cancellazione dei due comandi
http://www.istitutomajorana.it/files/ubu...re_kMS.pdf

 

 
Cita messaggio
#9
Buongiorno Luciano,
poco fa ho provato con la tua guida, purtroppo senza risultati.
per sicurezza l'ho fatto 2 volte ma non è cambiato nulla: comincia a caricare, poi si ferma e resta piantato conl'immagine della donna che guarda le stelle e non fa vedere le varie fasi, non si legge nulla.

In modalità recovery, ieri ho provato alcuni comandi, e leggevo che mi dava dei duplicati d'immagine. Centra qualcosa col piantarsi in fase d'avvio?

Poi un comando non me l'ha fatto usare (quello del filesystem), mi diceva che per usarlo dovevo prima riavviare......e quindi da capo: un gatto che si morde la coda.[img]images/smilies/sfascio.gif[/img]

E' possibile fare modifiche da cd live (per metterlo a posto), dove mi trovo ora, senza ogni volta ricaricare tutto l'ambaradan?

 
Cita messaggio
#10
sei sicuro di aver eliminato i comandi quiet e splash?
per la precisione quiet "nasconde" lo scorrere dei comandi di avvio
metre il comando splash fa caricare lo splash screen (la donna seduta)
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)