Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Accesso a setup router
#1
Salve ragazzi, era un po che non mi facevo vivo ma ora rieccomi!
Ho un piccolo problema.
Ho dovuto sostituire il router Netgear che usavo e sono ricorso al mio vecchio DLink DSL-524T adsl 2+.
Funziona perfettamente nonostante l' età (un po come me At) però non riesco ad accedere alla pagina di setup.
Digito l' indirizzo IP richiesto (192.168.1.1) con relativo username e password; tenta inutilmente di collegarsi alla sua pagina http://192.168.1.1/cgi-bin/webcm ma gira a vuoto.
Ho provato con entrambi i browser che ho sul mio Windows 8.1:
Chrome vers. 31.0.1650.57 m
IE 11
Ho provato a collegare un portatile Asus con Windows 7 ed IE 9 e non ci sono problemi: si collega perfettamente alla pagina di setup del router.
Deducendo allora che il problema è nel rapporto "vecchio router"/nuovo browser vi chiedo se conoscete qualche trucco (tipo esegui in modalità compatibile) per far vedere il firmware del router ai miei browser.
Come sempre attendo fiducioso.
Grazie e ciao.

Dino
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#2
Aggiorna il firmware del router all'ultima versione possibile.
Assicurati di avere l'ultimissima versione dei driver per la scheda di rete, eventualmente reinstallali
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
(19-11-2013, 18:20 )BAT Ha scritto: Aggiorna il firmware del router all'ultima versione possibile.
Assicurati di avere l'ultimissima versione dei driver per la scheda di rete, eventualmente reinstallali

Il firmware è già l' ultimo; adesso provo con i driver.
Grazie mille.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#4
Driver e firmware aggiornatissimi ma problema rimane.
Adesso provo ad installare una precedente versione di Internet Explorer (la 9) per vedere cosa fa.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#5
Magari prova prima a disabilitare i firewall software e gli antivirus
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)