Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Adobe Flash Plugin
#1
Io ho già Adobe Flash Plugin come da prima immagine evidenzio...

Però se vado dal gestore pacchetti mi dice di installare e di togliere... che fare?! seconda immagine in foto...


Allegati Anteprime
       
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Lo sai solo tu cosa vuoi fare, perché vuoi installare nspluginwrapper?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Francater vedi che mi segnala come aggiornamento importate Adobe Flash Plugin cliccando per installare mi esce da solo di mettere nspluginwrapper...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
Veramente, da quello che vedo, ti viene detto che deve essere rimosso adobe-flashplugin e non aggiornato.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Francater allora esplichiamo il tutto punto per punto:

1) clicco su aggiornamenti raccomandati
2) seleziono di installare
3) esce quello che si vede nella terza immagine


Allegati Anteprime
           
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#6
Quelli non sono AGGIORNAMENTI ma semplici programmi raccomandati.
C'è una bella differenza.Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
comunque sia che faccio? perchè giorni fa ho fatto questo aggiornamento ma poi mi spariva da sistema < preferenza adobe flash player come mai?!
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#8
Non devi fare niente, ricorda la prima legge dell'informatica:

SE TUTTO FUNZIONA, NON TOCCARE NIENTE.

E' una regola d'oro Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
ma leggo raccomandati ... comunque io io il flash plugin da qui l'ho preso http://wiki.ubuntu-it.org/InternetRete/Flash

in allegato ho riportato il trafiletto del sito ho cliccato su adobe flash plugin...

anche da Twek mi dice che è da installare... Adobe... non riesco più a capire... Big Grin


Allegati Anteprime
       
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#10
Dunque, Bingol... premesso che NON conosco UBUNTU, direi che quel che ti viene proposto è di aggiornare il Flash Player (ossia, ottenere un Flash Player di versione successiva a quella che hai in questo preciso momento).
Tu, hai un sistema a 64 bit... e per svariato tempo un certo numero di "distro" ha fatto ricorso a Ndiswrapper per effettuare un'operazione (diciamo "di estrazione") che era importante al fine di ottenere un flash player che girasse bene in un ambiente a 64 bit.
Mi risultava che oggi ciò non sia più necessario (diciamo da un annetto o poco meno), giacché Adobe ha messo in piedi un Flash Player a 64 bit che -anche se beta- è sufficientemente stabile. Tuttavia, da quel che vedo nelle schermate che hai postato, il tuo UBUNTU non si fida pienamente. Per cui, ti vuole installar l'aggiornamento relativo al Flash Player "alla vecchia maniera". ossia, DISINSTALLANDO il tuo attuale Flash Player e poi usando Ndiswrapper per realizzar l'installazione della nuova versione.
Ecco perché ti vien specificato che si procederà a disinstallare il tuo Flash Player: perché non è aggiornabile direttamente. bisogna per forza PRIMA disinstallare la vecchia versione e POI installare la versione nuova. Ma, per installare la versione nuova, evidentemente, serve Ndiswrapper... che tu non hai già sul tuo Sistema. Sicché, vieni avvisato che ti verrà installato anche Ndiswrapper (che è indispensabile -evidentemente- per poi installare il nuovo Flash Player).
Spero che la mia (ipotetica, ma nondimeno ragionevole) spiegazione sia stata abbastanza chiara.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)