Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Adobe Flash player
#1
Buongiorno al forum. mi è comparso questo messaggio da parte di Adobe, ma non so quale versione scaricare.
Mi aiutate a scegliere, per favore?[img]images/smilies/cool.gif[/img]
Io uso Mint 15 plus remix e Chromium (talvolta anche Firefox).
Come mai non si scarica in automatico? Ho provato anche con il gestore pacchetti.............ma il messaggio non cambia. Ho provato anche a scaricare il file.tar .gz......ma non so come  utlizzarlo.
Grazie per l'aiuto che sono certa arriverà puntuale. [img]images/smilies/confused.gif[/img]
 
PS: quando ho aperto il cattura-schermo, il menù a tendina si è chiuso. C'era scritto
YUM per Linux 
tar.gz per altri ambienti Linux
.rpm per altri ambienti Linux
APT per Ubuntu 10.04+ 

Quale scarico? E dve lo metto ? [img]images/smilies/huh.gif[/img]

 

 

 


Allegati Anteprime
       
Se senti dimentichi -  Se scrivi ricordi - Se fai IMPARI ! Exclamation
Cita messaggio
#2
sudo apt-get update
sudo apt-get install flashplugin-installer
nel terminale prima uno e poi l'altro. non devi installare nulla da adobe
Cita messaggio
#3
Grazie mio [img]images/smilies2/angel.gif[/img]  lo faccio subito  [img]images/smilies2/ok.gif[/img]
 
Se senti dimentichi -  Se scrivi ricordi - Se fai IMPARI ! Exclamation
Cita messaggio
#4
Come ho scritto : sudo apt-get update mi ha scaricato un sacco di roba. Eppure uso l'aggiornamento pacchetti praticamente ogni giorno..........Boh!

Poi ho dato 'aggiornamento del plugin di Adobe, l'ha scaricato , ma le cose non cambiano. Adesso provo a chiudere e riaprire il browser.[img]images/smilies/sleepy.gif[/img]
Se senti dimentichi -  Se scrivi ricordi - Se fai IMPARI ! Exclamation
Cita messaggio
#5
non credo ti abbia aggiornato molto l'update. avrai visto scorrere quanto lui andava a verificare.
l'altro comando non è l'aggiornamento ma l'installazione vera e propria del plugin in sostituzione di quanto mint ha.
Cita messaggio
#6
Purtroppo non ho risolto. Volevo farti un'immagine del gestore pacchetti per farti vedere quali aggiornamenti di Flash player ci sono..............ma si è impallato [img]images/smilies/confused.gif[/img]
 
Se senti dimentichi -  Se scrivi ricordi - Se fai IMPARI ! Exclamation
Cita messaggio
#7
Ecco qua: ho dovuto spegnere e riaccendere.
 


Allegati Anteprime
   
Se senti dimentichi -  Se scrivi ricordi - Se fai IMPARI ! Exclamation
Cita messaggio
#8
Scusate se mi intrometto, ma vedo dall'immagine postata in basso a destra l'icona a scudo del gestore aggiornamenti con la x rossa. Proverei ad attivarlo (clic sx proprio lì) e ad aggiornare tutto l'aggiornabile (tralasciando soltanto i livelli 4 e 5, non affidabili): può essere che si riesca ad aggiornare il plugin tuttora obsoleto. In alternativa, come una volta già ho fatto, può essere utile disinstallare completamente il browser e ricercare in rete l'eseguibile dell'ultima versione aggiornata. 
 
Cita messaggio
#9
edit:
Flashplayer è integrato in crome.
Le versioni più recenti di Adobe Flash Player sono utilizzabili su Ubuntu solo attraverso i browser Google Chrome e Chromium. Gli altri browser rimarranno fermi alla versione 11.2.
http://wiki.ubuntu-it.org/InternetRete/Flash

Bilodiego
Cita messaggio
#10
flashplugin-installer risulta installato.
Giuseppe
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)