Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aggiornamenti bloccati
#1
Ho installato da qualche mese la versione vostra di MINT 13 con gimp 2.8 ecc.
(Arpaja ?)
Oggi ho tentato di fare un aggiornamento ma ho avuto il seguente errore:

W: Errore nello scaricare http://security.ubuntu.com/ubuntu/pool/u..._amd64.deb
Impossibile risolvere "security.ubuntu.com"

Il PC è un notebook Asus N56VZ 64 bit

I repository contrassegnati sono:

x Main packages (main)
x Upstream packages (upstream)
x Imported packages (import)

X Ubuntu 12.04 <Precise Pangolin>
x Aggiornamenti raccomandati
x Aggiornamenti di sicurezza importanti
x Partner di Canonical
x http://packages.medibuntu.org/precise free non-free
x http://launchpad.net/jd-team/jdownloader/ubuntu precise main
x http://launchpad.net/jd-team/jdownloader/ubuntu precise main (codice sorgente)
x http://launchpad.net/otto-kesselgulaschu/gimp/ubuntu precise main
x http://launchpad.net/otto-kesselgulaschu/gimp/ubuntu precise main (codice sorgente)
x http://launchpad.net/danielrichter2007/g...zer/ubuntu precise main
x http://launchpad.net/danielrichter2007/g...zer/ubuntu precise main (codice sorgente)

Cosa è successo? All' inizio avevo fatto degli aggiornamenti....

nb: 1 - su un altro PC ho sempre MINT 13 ma scaricato dal sito di MINT ed è una
versione a 32 bit. Ho fatto l'aggiornamento ed è andato tutto bene.
2 - a cosa serve avere i repository dei codici sorgenti?
3 - di queste cose sono alquanto ignorante.
Cita messaggio
#2
Ho riavviato
Ho ritentato l'aggiornamento ma ho escluso quelllo di jdowloader perche ho sospettato che dipendesse da repository corrispondente
Ho lanciato l'aggiornamento ed è andato bene.
Allora ho rilanciato l'aggiornamento che, giustamente mi ha segnalato solo quello da aggiornare.
Ho fatto partire l'aggiornamento.... ed è andato bene !!!!
Ma perchè è successo questo?








(01-03-2013, 22:50 )maresama Ha scritto: Ho installato da qualche mese la versione vostra di MINT 13 con gimp 2.8 ecc.
(Arpaja ?)
Oggi ho tentato di fare un aggiornamento ma ho avuto il seguente errore:

W: Errore nello scaricare http://security.ubuntu.com/ubuntu/pool/u..._amd64.deb
Impossibile risolvere "security.ubuntu.com"

Il PC è un notebook Asus N56VZ 64 bit

I repository contrassegnati sono:

x Main packages (main)
x Upstream packages (upstream)
x Imported packages (import)

X Ubuntu 12.04 <Precise Pangolin>
x Aggiornamenti raccomandati
x Aggiornamenti di sicurezza importanti
x Partner di Canonical
x http://packages.medibuntu.org/precise free non-free
x http://launchpad.net/jd-team/jdownloader/ubuntu precise main
x http://launchpad.net/jd-team/jdownloader/ubuntu precise main (codice sorgente)
x http://launchpad.net/otto-kesselgulaschu/gimp/ubuntu precise main
x http://launchpad.net/otto-kesselgulaschu/gimp/ubuntu precise main (codice sorgente)
x http://launchpad.net/danielrichter2007/g...zer/ubuntu precise main
x http://launchpad.net/danielrichter2007/g...zer/ubuntu precise main (codice sorgente)

Cosa è successo? All' inizio avevo fatto degli aggiornamenti....

nb: 1 - su un altro PC ho sempre MINT 13 ma scaricato dal sito di MINT ed è una
versione a 32 bit. Ho fatto l'aggiornamento ed è andato tutto bene.
2 - a cosa serve avere i repository dei codici sorgenti?
3 - di queste cose sono alquanto ignorante.
Cita messaggio
#3
ciao se non sbaglio min13 e derivata da ubu12.04, in questo periodo è uscito l'aggiornamento a 12.04.2 e probabilmente qualche pacchetto sarebbe da aggiornare, prova da terminale ( i comandi sono per ubu, non so se anche mint usa "sudu" )
sudo apt-get update
sudo apt-get dist-upgrade
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)