Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aggiornamento Ubuntu 14.04 Plus Remix
#1
Caro Professore, due piccole domande:
usando la sua 14.04 a 64b, come mai quando mi arriva un nuovo aggiornamento del kernel, il sistema non lo assume come da lanciare di default (come mi accadeva in precedenza), ma devo entrare con un altra versione di linux (nei fatti la precedente 12.4) e cambiare il settaggio usando grub customizer? In concreto: dopo il riavvio del pc seguito allo scaricamento di un nuovo kernel, il sistema riparte con quello precedente (presente prima dell'aggiornamento appena effettuato), anche se nella lista dei sistemi operativi l'ultimo kernel scaricato risulta presente.

Tenga conto che se uso il medesimo customizer da 14.04 non succede nulla e continua a ignorare l'aggiornamento ricevuto.

ho provato a verificare lo stato del mio grub e mi arriva questo messaggio:
gm@casa:~$ grub-install -v
grub-install: info: executing modprobe efivars 2>/dev/null.
grub-install: info: Looking for /sys/firmware/efi ...
grub-install: info: ... not found. Looking for /proc/device-tree ...
grub-install: info: ... not found.
Installing for i386-pc platform.
grub-install: errore: install device isn't specified.

Grazie del suo aiuto
 

 

 
Cita messaggio
#2
Se hai un solo disco (sda), apri il terminale e dai, uno alla volta i comandi:

[font]sudo grub-install /dev/sda [/font]

[font]sudo update-grub[/font]
Cita messaggio
#3
fatto. è normale che mi ritorni la solita risposta
grub-install -v
grub-install: info: executing modprobe efivars 2>/dev/null.
grub-install: info: Looking for /sys/firmware/efi ...
grub-install: info: ... not found. Looking for /proc/device-tree ...
grub-install: info: ... not found.
Installing for i386-pc platform.
grub-install: errore: install device isn't specified.
Cita messaggio
#4
Hai UEFI, prova a lanciare:

http://www.istitutomajorana.it/forum/Thr...#pid246663
Cita messaggio
#5
ho verificato, non ho UEFI, ma BIOS (il pc Toshiba monta un Windows 7 e nei file di configurazione è indicata la presenza di BIOS).
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)