Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aggiornamento a 12.04 avvenuto a metà.
#1
Iniziamo bene! Durante l'installazione dei nuovi pacchetti per l'avanzamento alla 12.04 mi sono usciti vari messaggi di "errore" nei quali si diceva "tale pacchetto è già installato e configurato" e di questi messaggi ne sono usciti talmente tanti che l'avanzamento è stato interrotto. L'avanzamento in parte è riuscito e lo noto già dalla grafica del login ma se apro il gestore degli aggiornamenti mi avvisa della presenza di 1200 aggiornamenti disponibili e quando clicco su installa mi esce il messaggio che dice:

Il sistema di pacchetti è danneggiato

Verificare se sono in uso repository di terze parti. Qualora così fosse, disabilitarli, poiché questi sono talvolta causa di problemi.
Inoltre eseguire il seguente comando in un terminale: apt-get install -f

E nei dettagli trovo questo pò di roba:
Codice:
I seguenti pacchetti presentano dipendenze non soddisfatte:

baobab: Depends: gnome-utils-common (>= 3.2) ma non è installato
        Depends: gnome-utils-common (< 3.3) ma non è installato
cmake: Depends: libcurl3-gnutls (>= 7.16.2-1) ma 7.22.0-3ubuntu4 è installato
       Depends: libgcc1 (>= 1:4.1.1) ma 1:4.6.3-1ubuntu5 è installato
       Depends: libstdc++6 (>= 4.6) ma 4.6.3-1ubuntu5 è installato
       Depends: libxmlrpc-core-c3-0 ma non è installato
       Depends: zlib1g (>= 1:1.2.3.3.dfsg) ma 1:1.2.3.4.dfsg-3ubuntu4 è installato
       Depends: cmake-data (= 2.8.5-1ubuntu1) ma 2.8.5-1ubuntu1 è installato
gnome-dictionary: Depends: gnome-utils-common (>= 3.2) ma non è installato
                  Depends: gnome-utils-common (< 3.3) ma non è installato
gnome-screenshot: Depends: gnome-utils-common (>= 3.2) ma non è installato
                  Depends: gnome-utils-common (< 3.3) ma non è installato
gnome-search-tool: Depends: libice6 (>= 1:1.0.0) ma 2:1.0.7-2build1 è installato
                   Depends: gnome-utils-common (>= 3.2) ma non è installato
                   Depends: gnome-utils-common (< 3.3) ma non è installato
gnome-system-log: Depends: zlib1g (>= 1:1.1.4) ma 1:1.2.3.4.dfsg-3ubuntu4 è installato
                  Depends: gnome-utils-common (>= 3.2) ma non è installato
                  Depends: gnome-utils-common (< 3.3) ma non è installato
gwibber-service: Depends: gir1.2-indicate-0.6 (>= 0.5.90) ma non è installato
libgdict-1.0-6: Depends: gnome-utils-common (>= 3.2) ma non è installato
                Depends: gnome-utils-common (< 3.3) ma non è installato
libsdl1.2debian: Depends: libsdl1.2debian-pulseaudio (= 1.2.14-6.1ubuntu4) ma non è installato
libvlc5: Depends: libc6 (>= 2.8) ma 2.15-0ubuntu10 è installato
         Depends: libvlccore4 (>= 1.1.0) ma non è installato
soprano-daemon: Depends: libgcc1 (>= 1:4.1.1) ma 1:4.6.3-1ubuntu5 è installato
                Depends: libiodbc2 (>= 3.52.7) ma non è installato
                Depends: libqt4-dbus (>= 4:4.5.3) ma 4:4.8.1-0ubuntu4.1 è installato
                Depends: libqt4-network (>= 4:4.5.3) ma 4:4.8.1-0ubuntu4.1 è installato
                Depends: libqtcore4 (>= 4:4.7.0~beta1) ma 4:4.8.1-0ubuntu4.1 è installato
                Depends: libstdc++6 (>= 4.1.1) ma 4.6.3-1ubuntu5 è installato
ubuntu-desktop: Depends: libsdl1.2debian-pulseaudio ma non è installato
usb-creator-gtk: Depends: python (>= 2.7.1-0ubuntu2) ma 2.7.3-0ubuntu2 è installato
                 Depends: usb-creator-common (= 0.2.34) ma 0.2.34 è installato
                 Depends: python-gobject (>= 2.28) ma 3.2.0-3 è installato
                 Depends: gir1.2-unity-4.0 ma non è installato
vlc: Depends: vlc-nox (= 1.1.12-2~oneiric1) ma 1.1.12-2~oneiric1 è installato
     Depends: libaa1 (>= 1.4p5) ma 1.4p5-39ubuntu1 è installato
     Depends: libavcodec-extra-53 (>= 4:0.7-1) ma 4:0.7.3ubuntu0.11.10.1 è installato
     Depends: libavutil-extra-51 (>= 4:0.7-1) ma 4:0.7.3ubuntu0.11.10.1 è installato
     Depends: libc6 (>= 2.8) ma 2.15-0ubuntu10 è installato
     Depends: libfreetype6 (>= 2.2.1) ma 2.4.8-1ubuntu2 è installato
     Depends: libgcc1 (>= 1:4.1.1) ma 1:4.6.3-1ubuntu5 è installato
     Depends: libqtcore4 (>= 4:4.7.0~beta1) ma 4:4.8.1-0ubuntu4.1 è installato
     Depends: libqtgui4 (>= 4:4.5.3) ma 4:4.8.1-0ubuntu4.1 è installato
     Depends: libsdl-image1.2 (>= 1.2.10) ma 1.2.10-2.1 è installato
     Depends: libsdl1.2debian (>= 1.2.10-1) ma 1.2.14-6.1ubuntu4 è installato
     Depends: libstdc++6 (>= 4.6) ma 4.6.3-1ubuntu5 è installato
     Depends: libvlccore4 (>= 1.1.0) ma non è installato
     Depends: libxcb-xv0 (>= 1.2) ma 1.7-3 è installato
     Depends: zlib1g (>= 1:1.2.3.3.dfsg) ma 1:1.2.3.4.dfsg-3ubuntu4 è installato
vlc-nox: Depends: libavcodec-extra-53 (>= 4:0.7-1) ma 4:0.7.3ubuntu0.11.10.1 è installato
         Depends: libavformat-extra-53 (>= 4:0.7-1) ma 4:0.7.3ubuntu0.11.10.1 è installato
         Depends: libavutil-extra-51 (>= 4:0.7-1) ma 4:0.7.3ubuntu0.11.10.1 è installato
         Depends: libc6 (>= 2.8) ma 2.15-0ubuntu10 è installato
         Depends: libflac8 (>= 1.2.1) ma 1.2.1-6 è installato
         Depends: libfontconfig1 (>= 2.8.0) ma 2.8.0-3ubuntu9 è installato
         Depends: libfreetype6 (>= 2.2.1) ma 2.4.8-1ubuntu2 è installato
         Depends: libgcc1 (>= 1:4.1.1) ma 1:4.6.3-1ubuntu5 è installato
         Depends: libgcrypt11 (>= 1.5.0-0) ma 1.5.0-3 è installato
         Depends: libgnutls26 (>= 2.9.11-0) ma 2.12.14-5ubuntu3 è installato
         Depends: libgpg-error0 (>= 1.10) ma 1.10-2ubuntu1 è installato
         Depends: libmpcdec6 (>= 1:0.1~r435) ma 2:0.1~r459-1ubuntu1 è installato
         Depends: libncursesw5 (>= 5.6+20070908) ma 5.9-4 è installato
         Depends: libpng12-0 (>= 1.2.13-4) ma 1.2.46-3ubuntu4 è installato
         Depends: libpostproc-extra-52 (>= 4:0.7-1) ma non è installato
         Depends: libsmbclient (>= 3.0.24) ma 2:3.6.3-2ubuntu2 è installato
         Depends: libspeex1 (>= 1.2~beta3-1) ma 1.2~rc1-3ubuntu2 è installato
         Depends: libstdc++6 (>= 4.6) ma 4.6.3-1ubuntu5 è installato
         Depends: libswscale-extra-2 (>= 4:0.7-1) ma non è installato
         Depends: libtag1c2a (>= 1.7) ma 1.7-1ubuntu5 è installato
         Depends: libtinfo5 (>= 5.6+20070908) ma 5.9-4 è installato
         Depends: libudev0 (>= 147) ma 175-0ubuntu9 è installato
         Depends: libupnp3 (>= 1.4.3) ma 1:1.6.6-5.1 è installato
         Depends: libvlccore4 (>= 1.1.0) ma non è installato
         Depends: libxml2 (>= 2.7.4) ma 2.7.8.dfsg-5.1ubuntu4 è installato
         Depends: zlib1g (>= 1:1.2.0.2) ma 1:1.2.3.4.dfsg-3ubuntu4 è installato
vlc-plugin-notify: Depends: vlc-nox (= 1.1.12-2~oneiric1) ma 1.1.12-2~oneiric1 è installato
                   Depends: libc6 (>= 2.8) ma 2.15-0ubuntu10 è installato
                   Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) ma 2.26.1-1 è installato
                   Depends: libglib2.0-0 (>= 2.12.0) ma 2.32.1-0ubuntu2 è installato
                   Depends: libgtk2.0-0 (>= 2.8.0) ma 2.24.10-0ubuntu6 è installato
                   Depends: libvlccore4 (>= 1.1.0) ma non è installato
vlc-plugin-pulse: Depends: vlc-nox (= 1.1.12-2~oneiric1) ma 1.1.12-2~oneiric1 è installato
                  Depends: libc6 (>= 2.4) ma 2.15-0ubuntu10 è installato
                  Depends: libpulse0 (>= 1:1.0) ma 1:1.1-0ubuntu15 è installato
                  Depends: libvlccore4 (>= 1.1.0) ma non è installato

Se provo poi a digitare apt-get install -f nel terminale, mi risponde con
Codice:
giuseppe@giuseppe-desktop:~$ apt-get install -f
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.

Qualcuno è in grado di aiutarmi?
Cita messaggio
#2
Ma perchè non hai reinstallato? =)

Il comando corretto sarebbe:

sudo apt-get install -f

e poi inserisci la password.


Ma se precise potrà durarti potenzialmente 5 anni, io fossi in te reinstallerei.
Cita messaggio
#3
In che senso reinstallarlo? Eliminarlo del tutto e installarlo da capo?

In ogni caso questa è la risposta del terminale:
Codice:
giuseppe@giuseppe-desktop:~$ sudo apt-get install -f
[sudo] password for giuseppe:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libclucene0ldbl libqca2 libaudiofile-dev libaudio-dev libkjsembed4
  oxygen-icon-theme shared-desktop-ontologies libflac++6 muffin-common
  kde-runtime-data caribou libsolid4 libgif-dev libqapt1 python-m2crypto
  libjpeg62-dev icoutils python-apsw libthreadweaver4 libqapt-runtime
  libesd0-dev libtextcat0 libstreamanalyzer0 libkntlm4 libtextcat-data
  libquvi0 libtiffxx0c2 libkjsapi4 libstreams0 soprano-daemon libaa1-dev
  libmatroska4 libkrosscore4 libllvm2.9
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  activity-log-manager-common activity-log-manager-control-center aptdaemon
  baobab c2esp checkbox checkbox-gtk checkbox-qt cmake cmake-data
  cmap-adobe-japan2 fonts-kacst fonts-kacst-one fonts-khmeros-core fonts-lao
  fonts-liberation fonts-nanum fonts-takao-pgothic fonts-thai-tlwg
  fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono
  fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
  fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush
  fonts-tlwg-waree foo2zjs gir1.2-dee-1.0 gir1.2-gnomekeyring-1.0
  gir1.2-indicate-0.7 gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 gnome-dictionary
  gnome-screenshot gnome-search-tool gnome-system-log gwibber gwibber-service
  landscape-client-ui-install libaacs0 libatk-adaptor-schemas
  libavcodec-extra-53 libavdevice53 libavformat-extra-53 libavutil-extra-51
  libbluray1 libfreerdp-plugins-standard libfreerdp1 libgdict-1.0-6
  libgdict-common libindicate5 libmatroska5 libpostproc52
  libproxy1-plugin-gsettings libproxy1-plugin-networkmanager
  libresid-builder0c2a libsdl1.2-dev libsdl1.2debian libsidplay2 libswscale2
  libubuntuoneui-3.0-1 libvlc5 libvlccore5 libvncserver0 libx264-120
  libxcb-composite0 libxmlrpc-core-c3 linux-headers-3.2.0-24
  linux-headers-3.2.0-24-generic-pae linux-headers-generic-pae mahjongg
  min12xxw mplayer pnm2ppa printer-driver-c2esp printer-driver-foo2zjs
  printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-ptouch
  printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix
  ptouch-driver pxljr python-aptdaemon python-aptdaemon-gtk
  python-aptdaemon.gtk3widgets python-aptdaemon.gtkwidgets
  python-aptdaemon.pkcompat python-dirspec python-indicate python-packagekit
  rastertosag-gdi remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc
  rhythmbox-plugin-magnatune rhythmbox-ubuntuone soprano-daemon splix
  syslinux-legacy ttf-khmeros-core ttf-thai-tlwg ubuntu-desktop
  usb-creator-common usb-creator-gtk vlc vlc-data vlc-nox vlc-plugin-notify
  vlc-plugin-pulse whoopsie
Pacchetti suggeriti:
  bonnie++ bootchart bzr cvs ethtool flex fwts nmap smartmontools stress
  gwibber-service-flickr gwibber-service-digg gwibber-service-statusnet
  gwibber-service-foursquare gwibber-service-friendfeed gwibber-service-pingfm
  gwibber-service-qaiku unity-lens-gwibber libfaad0 libbluray-bdj xfreerdp
  libvncserver0-dbg gnome-games-extra-data mplayer-doc netselect fping psutils
  hannah-foo2zjs tix magicfilter apsfilter videolan-doc
Pacchetti raccomandati:
  libsoprano4
I seguenti pacchetti NUOVI saranno installati:
  activity-log-manager-common activity-log-manager-control-center checkbox-qt
  cmap-adobe-japan2 fonts-kacst fonts-kacst-one fonts-khmeros-core fonts-lao
  fonts-liberation fonts-nanum fonts-takao-pgothic fonts-thai-tlwg
  fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono
  fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
  fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush
  fonts-tlwg-waree gir1.2-dee-1.0 gir1.2-gnomekeyring-1.0 gir1.2-indicate-0.7
  gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 landscape-client-ui-install libaacs0
  libatk-adaptor-schemas libbluray1 libfreerdp-plugins-standard libfreerdp1
  libgdict-common libmatroska5 libproxy1-plugin-gsettings
  libproxy1-plugin-networkmanager libresid-builder0c2a libsidplay2
  libubuntuoneui-3.0-1 libvlccore5 libvncserver0 libx264-120 libxcb-composite0
  libxmlrpc-core-c3 linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic-pae
  linux-headers-generic-pae mahjongg printer-driver-c2esp
  printer-driver-foo2zjs printer-driver-min12xxw printer-driver-pnm2ppa
  printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi
  printer-driver-splix python-aptdaemon.pkcompat python-dirspec
  python-packagekit remmina remmina-common remmina-plugin-rdp
  remmina-plugin-vnc rhythmbox-plugin-magnatune rhythmbox-ubuntuone
  syslinux-legacy whoopsie
I seguenti pacchetti saranno aggiornati:
  aptdaemon baobab c2esp checkbox checkbox-gtk cmake cmake-data foo2zjs
  gnome-dictionary gnome-screenshot gnome-search-tool gnome-system-log gwibber
  gwibber-service libavcodec-extra-53 libavdevice53 libavformat-extra-53
  libavutil-extra-51 libgdict-1.0-6 libindicate5 libpostproc52 libsdl1.2-dev
  libsdl1.2debian libswscale2 libvlc5 min12xxw mplayer pnm2ppa ptouch-driver
  pxljr python-aptdaemon python-aptdaemon-gtk python-aptdaemon.gtk3widgets
  python-aptdaemon.gtkwidgets python-indicate rastertosag-gdi soprano-daemon
  splix ttf-khmeros-core ttf-thai-tlwg ubuntu-desktop usb-creator-common
  usb-creator-gtk vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
48 aggiornati, 70 installati, 0 da rimuovere e 909 non aggiornati.
È necessario scaricare 0 B/70,9 MB di archivi.
Dopo quest'operazione, verranno occupati 106 MB di spazio su disco.
Continuare [S/n]? s
Estrazione dei template dai pacchetti: 100%
Preconfigurazione dei pacchetti in corso
dpkg: errore: analisi del file "/var/lib/dpkg/available" vicino alla riga 42160 pacchetto "aaa-base":
blank line in value of field 'Description'
E: Sub-process /usr/bin/dpkg returned an error code (2)
Cita messaggio
#4
Prova
http://maketecheasier.com/fix-ubuntu-upd...2011/12/16

da terminale sudo rm /var/lib/apt/lists/* -vf

sudo apt-get update
Cita messaggio
#5
Ma questi due siti non descrivono il mio problema. Comunque ho provato con i comandi scritti in forum.aiutamici ma niente...
Cita messaggio
#6
Questo
Se provo poi a digitare apt-get install -f nel terminale, mi risponde con
Codice:
giuseppe@giuseppe-desktop:~$ apt-get install -f
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.

simile
Codice:
: Impossibile aprire il file di blocco /var/lib/apt/lists/lock - open (13: Permesso negato)
E: Impossibile bloccare la directory /var/lib/apt/lists/
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
brunot@brunot:~$ apt-get upgrade
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
Cita messaggio
#7
[quote='brunick' pid='55317' dateline='1335533647']
Questo
Se provo poi a digitare apt-get install -f nel terminale, mi risponde con
Codice:
giuseppe@giuseppe-desktop:~$ apt-get install -f
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.

simile
Codice:
: Impossibile aprire il file di blocco /var/lib/apt/lists/lock - open (13: Permesso negato)
E: Impossibile bloccare la directory /var/lib/apt/lists/
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
brunot@brunot:~$ apt-get upgrade
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: I
[/quote]

La risposta è sempre la stessa
i comandi di sistema vanno sempre preceduti da sudo , tutti . In linux non è consentito intervenire sul SO senza privilegi di amministrazione , e l'   installazione del software , in qualunque modo tu la esegua è sempre di sistema.

L' errore che ti restituisce è già da se molto chiaro .
mpossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
Cita messaggio
#8
(27-04-2012, 11:56 )neklius Ha scritto: In che senso reinstallarlo? Eliminarlo del tutto e installarlo da capo?

In ogni caso questa è la risposta del terminale:
Codice:
giuseppe@giuseppe-desktop:~$ sudo apt-get install -f
[sudo] password for giuseppe:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libclucene0ldbl libqca2 libaudiofile-dev libaudio-dev libkjsembed4
  oxygen-icon-theme shared-desktop-ontologies libflac++6 muffin-common
  kde-runtime-data caribou libsolid4 libgif-dev libqapt1 python-m2crypto
  libjpeg62-dev icoutils python-apsw libthreadweaver4 libqapt-runtime
  libesd0-dev libtextcat0 libstreamanalyzer0 libkntlm4 libtextcat-data
  libquvi0 libtiffxx0c2 libkjsapi4 libstreams0 soprano-daemon libaa1-dev
  libmatroska4 libkrosscore4 libllvm2.9
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  activity-log-manager-common activity-log-manager-control-center aptdaemon
  baobab c2esp checkbox checkbox-gtk checkbox-qt cmake cmake-data
  cmap-adobe-japan2 fonts-kacst fonts-kacst-one fonts-khmeros-core fonts-lao
  fonts-liberation fonts-nanum fonts-takao-pgothic fonts-thai-tlwg
  fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono
  fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
  fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush
  fonts-tlwg-waree foo2zjs gir1.2-dee-1.0 gir1.2-gnomekeyring-1.0
  gir1.2-indicate-0.7 gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 gnome-dictionary
  gnome-screenshot gnome-search-tool gnome-system-log gwibber gwibber-service
  landscape-client-ui-install libaacs0 libatk-adaptor-schemas
  libavcodec-extra-53 libavdevice53 libavformat-extra-53 libavutil-extra-51
  libbluray1 libfreerdp-plugins-standard libfreerdp1 libgdict-1.0-6
  libgdict-common libindicate5 libmatroska5 libpostproc52
  libproxy1-plugin-gsettings libproxy1-plugin-networkmanager
  libresid-builder0c2a libsdl1.2-dev libsdl1.2debian libsidplay2 libswscale2
  libubuntuoneui-3.0-1 libvlc5 libvlccore5 libvncserver0 libx264-120
  libxcb-composite0 libxmlrpc-core-c3 linux-headers-3.2.0-24
  linux-headers-3.2.0-24-generic-pae linux-headers-generic-pae mahjongg
  min12xxw mplayer pnm2ppa printer-driver-c2esp printer-driver-foo2zjs
  printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-ptouch
  printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix
  ptouch-driver pxljr python-aptdaemon python-aptdaemon-gtk
  python-aptdaemon.gtk3widgets python-aptdaemon.gtkwidgets
  python-aptdaemon.pkcompat python-dirspec python-indicate python-packagekit
  rastertosag-gdi remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc
  rhythmbox-plugin-magnatune rhythmbox-ubuntuone soprano-daemon splix
  syslinux-legacy ttf-khmeros-core ttf-thai-tlwg ubuntu-desktop
  usb-creator-common usb-creator-gtk vlc vlc-data vlc-nox vlc-plugin-notify
  vlc-plugin-pulse whoopsie
Pacchetti suggeriti:
  bonnie++ bootchart bzr cvs ethtool flex fwts nmap smartmontools stress
  gwibber-service-flickr gwibber-service-digg gwibber-service-statusnet
  gwibber-service-foursquare gwibber-service-friendfeed gwibber-service-pingfm
  gwibber-service-qaiku unity-lens-gwibber libfaad0 libbluray-bdj xfreerdp
  libvncserver0-dbg gnome-games-extra-data mplayer-doc netselect fping psutils
  hannah-foo2zjs tix magicfilter apsfilter videolan-doc
Pacchetti raccomandati:
  libsoprano4
I seguenti pacchetti NUOVI saranno installati:
  activity-log-manager-common activity-log-manager-control-center checkbox-qt
  cmap-adobe-japan2 fonts-kacst fonts-kacst-one fonts-khmeros-core fonts-lao
  fonts-liberation fonts-nanum fonts-takao-pgothic fonts-thai-tlwg
  fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono
  fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
  fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush
  fonts-tlwg-waree gir1.2-dee-1.0 gir1.2-gnomekeyring-1.0 gir1.2-indicate-0.7
  gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 landscape-client-ui-install libaacs0
  libatk-adaptor-schemas libbluray1 libfreerdp-plugins-standard libfreerdp1
  libgdict-common libmatroska5 libproxy1-plugin-gsettings
  libproxy1-plugin-networkmanager libresid-builder0c2a libsidplay2
  libubuntuoneui-3.0-1 libvlccore5 libvncserver0 libx264-120 libxcb-composite0
  libxmlrpc-core-c3 linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic-pae
  linux-headers-generic-pae mahjongg printer-driver-c2esp
  printer-driver-foo2zjs printer-driver-min12xxw printer-driver-pnm2ppa
  printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi
  printer-driver-splix python-aptdaemon.pkcompat python-dirspec
  python-packagekit remmina remmina-common remmina-plugin-rdp
  remmina-plugin-vnc rhythmbox-plugin-magnatune rhythmbox-ubuntuone
  syslinux-legacy whoopsie
I seguenti pacchetti saranno aggiornati:
  aptdaemon baobab c2esp checkbox checkbox-gtk cmake cmake-data foo2zjs
  gnome-dictionary gnome-screenshot gnome-search-tool gnome-system-log gwibber
  gwibber-service libavcodec-extra-53 libavdevice53 libavformat-extra-53
  libavutil-extra-51 libgdict-1.0-6 libindicate5 libpostproc52 libsdl1.2-dev
  libsdl1.2debian libswscale2 libvlc5 min12xxw mplayer pnm2ppa ptouch-driver
  pxljr python-aptdaemon python-aptdaemon-gtk python-aptdaemon.gtk3widgets
  python-aptdaemon.gtkwidgets python-indicate rastertosag-gdi soprano-daemon
  splix ttf-khmeros-core ttf-thai-tlwg ubuntu-desktop usb-creator-common
  usb-creator-gtk vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
48 aggiornati, 70 installati, 0 da rimuovere e 909 non aggiornati.
È necessario scaricare 0 B/70,9 MB di archivi.
Dopo quest'operazione, verranno occupati 106 MB di spazio su disco.
Continuare [S/n]? s
Estrazione dei template dai pacchetti: 100%
Preconfigurazione dei pacchetti in corso
dpkg: errore: analisi del file "/var/lib/dpkg/available" vicino alla riga 42160 pacchetto "aaa-base":
blank line in value of field 'Description'
E: Sub-process /usr/bin/dpkg returned an error code (2)

Aveva provato anche con sudo apt-get install -f
Cita messaggio
#9
Terminale
sudo dpkg --clear-avail

sudo apt-get update
Cita messaggio
#10
Penso di aver risolto. Ho dovuto modificare manualmente il file indicato nella terzultima riga del terminale "/var/lib/dpkg/available" aggiungendo un punto (-.-). Ho ridato da terminale sudo apt-get install-f e mi ha riparato tutti i pacchetti danneggiati ora sta procedendo con l'avanzamento Smile
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)