Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aggiornare Digikam alla 3.2.0
#1
Io ho la versione digikam 3.0.0

   

Vorrei aggiornarlo alla nuova versione 3.2.0 http://www.digikam.org/ come devo fare per far si di aggiornarla? E' compatibile con Ubuntu 12.04?

Ulteriore chiarimento la procedura indicata qui:

http://www.digikam.org/download?q=download/dependencies e mi riferisco nelle fattspecie ai comandi:

Codice:
sudo apt-get build-dep digikam
sudo apt-get build-dep kipi-plugins

E' da fare o no?

Che io ho provato ed il terminale mi ha dato questo come risultato:

Codice:
~$ sudo apt-get build-dep digikam
[sudo]:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti hanno dipendenze non soddisfatte:
libglu1-mesa-dev : Dipende: libglu1-mesa (= 8.0.4-0ubuntu0.5) ma la versione 9.0.0-0ubuntu1~precise1 sta per essere installata
libgtk2.0-dev : Dipende: libpango1.0-dev (>= 1.20) ma non sta per essere installato
                 Dipende: libcairo2-dev (>= 1.6.4-6.1) ma non sta per essere installato
libmagick++-dev : Dipende: libmagickcore-dev (= 8:6.6.9.7-5ubuntu3.2) ma non sta per essere installato
                   Dipende: libmagickwand-dev (= 8:6.6.9.7-5ubuntu3.2) ma non sta per essere installato
E: Le dipendenze di generazione per digikam non sono state soddisfatte.
:~$  sudo apt-get build-dep kipi-plugins
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Scelto "digikam" come pacchetto sorgente al posto di "kipi-plugins"
I seguenti pacchetti hanno dipendenze non soddisfatte:
libglu1-mesa-dev : Dipende: libglu1-mesa (= 8.0.4-0ubuntu0.5) ma la versione 9.0.0-0ubuntu1~precise1 sta per essere installata
libgtk2.0-dev : Dipende: libpango1.0-dev (>= 1.20) ma non sta per essere installato
                 Dipende: libcairo2-dev (>= 1.6.4-6.1) ma non sta per essere installato
libmagick++-dev : Dipende: libmagickcore-dev (= 8:6.6.9.7-5ubuntu3.2) ma non sta per essere installato
                   Dipende: libmagickwand-dev (= 8:6.6.9.7-5ubuntu3.2) ma non sta per essere installato
E: Le dipendenze di generazione per kipi-plugins non sono state soddisfatte.
:~$
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
???...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#3
Nessuno sa dirmi come fare?!...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
Potresti indicare un motivo per cui vuoi aggiornare necessariamente il programma ?
La versione installata non va bene ?

Cita messaggio
#5
Ma per avere una maggiore efficienza
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)