Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aggiungere synce
#21
Dalla situazione come spiegata nel post #17 ho provato a fare un (anzi due) upgrade e dalla 10.10 o portato il sistema alla 11.10.
Inserito repo per synce deb http://ppa.launchpad.net/synce/synce-head/ubuntu oneiric main (tolti i vecchi repo).
Da Synaptic:
- rimossi librapi2, librapi2-tools, opensync-plugin-synce-rra, synce-trayicon;
- aggiornati librra-tools, librra0, libsynce0, synce-gvfs.
Installati synce-trayicon, synce-connector (viene rimosso synce-hal).
Messo synce-trayicon in avvio automatico.
Rimesso backup della directory ~/.synce di altro sistema (per non perdermi i partner, che sono condivisi anche con Windows).
Riavviato (per brevità).
Collegato ipaq (pda).
Dato da terminale synce-pls: funziona.
Icona di synce-trayicon accesa.
Tutto ok (navigazione e monitoraggio del pda).

Bye
Token
Cita messaggio
#22
(08-12-2011, 00:51 )token Ha scritto: Dalla situazione come spiegata nel post #17 ho provato a fare un (anzi due) upgrade e dalla 10.10 o portato il sistema alla 11.10.
Inserito repo per synce deb http://ppa.launchpad.net/synce/synce-head/ubuntu oneiric main (tolti i vecchi repo).
Da Synaptic:
- rimossi librapi2, librapi2-tools, opensync-plugin-synce-rra, synce-trayicon;
- aggiornati librra-tools, librra0, libsynce0, synce-gvfs.
Installati synce-trayicon, synce-connector (viene rimosso synce-hal).
Messo synce-trayicon in avvio automatico.
Rimesso backup della directory ~/.synce di altro sistema (per non perdermi i partner, che sono condivisi anche con Windows).
Riavviato (per brevità).
Collegato ipaq (pda).
Dato da terminale synce-pls: funziona.
Icona di synce-trayicon accesa.
Tutto ok (navigazione e monitoraggio del pda).

Bye
Token
Istruzioni preziose ed utili, sono riuscito ad accedere al dispositivo, l'unico inconveniente, ma per me non è un problema, è che se provo a lanciare da terminale "synce-pls" mi da come risultato
Codice:
Il programma "synce-pls" non è attualmente installato.  È possibile installarlo digitando:
sudo apt-get install librapi2-tools
nicolo@nicolo-Aspire-5610:~$
e se provo ad installare "librapi2-tools" il risultato è
Codice:
sudo apt-get install librapi2-tools
[sudo] password for nicolo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
librapi2-tools : Dipende: librapi2 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
nicolo@nicolo-Aspire-5610:~$
Riesco ad accedere al dispositivo e vedere i file ma non trovo la lista dei contatti, anche se non mi serve del tutto ma sarebbe bello risolvere!!!

EDIT se provo ad installare synce-connector mi dice di disinstallare synce-traycon e synce-dccm, stesso risultato se provo con synce-hal
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#23
(09-04-2012, 17:03 )nicolo74 Ha scritto: Istruzioni preziose ed utili, sono riuscito ad accedere al dispositivo, l'unico inconveniente, ma per me non è un problema, è che se provo a lanciare da terminale "synce-pls" mi da come risultato
Codice:
Il programma "synce-pls" non è attualmente installato.  È possibile installarlo digitando:
sudo apt-get install librapi2-tools
nicolo@nicolo-Aspire-5610:~$

synce-pls fa parte del pacchetto synce-tools.

Bye
Token

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)