Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aiuto! Problema dopo installazione Ubuntu 12.04
#1
Buon pomeriggio a tutti Smile! Sono nuovo del forum, e del mondo di Linux/Ubuntu, per cui mi scuso se non sono stato efficiente nel trovare una discussione che potesse aiutarmi; ho provato a cercare ma non ho trovato nulla, o forse mi sarà sfuggito (quindi se c'era, vi prego siate clementi xD)

Come da titolo, ho installato Ubuntu 12.04 LTS da CD italiano, scaricandolo dal sito ufficiale. Ho masterizzato l'ISO e ho installato il SO sul mio pc desktop del 2007, con scheda madre Asus, bios Phoenix, Hard Disk 160 GB, 1,5 GB di RAM e una scheda video ATI x300/550 (su questo non sono sicurissimo, ricordo questi numeri.. comunque non è particolarmente potente).
L'installazione è andata a buon fine, solo che quando dopo il riavvio immetto le credenziali nella schermata di Log In, mi ritrovo davanti ad una schermata praticamente vuota, tutta rosa (cioè con lo sfondo classico di Ubuntu 12.04), in cui ho la possibilità solo di muovere il mouse e basta!
Questo stesso problema l'ho riscontrato già quando ho scelto l'opzione "prova ubuntu" dal Live CD, cioè appariva la schermata di boot con scritto "Ubuntu" e i quattro pallini sotto, ma poi quando cliccavo su "Prova Ubuntu" mi ritrovavo in questo ambiente desktop completamente vuoto, senza nemmeno la barra superiore! Sul portatile invece, un Acer Extensa 5230E, fila tutto liscio dal Live CD (e poi in inverno installai per un breve periodo Ubuntu proprio sul portatile, per cui sono sicuro che funziona).
Leggendo sulla rete credo che si tratti di un problema di scheda video, ma non ne sono sicuro e non ho capito nemmeno se la soluzione del "nomodeset" vada bene per il mio caso.. e soprattutto sono proprio a digiuno di terminali, kernel e quant'altro.. quindi chiedo un vostro aiuto guidandomi nella risoluzione di questo problema .
Ah un'altra particolarità: ovviamente essendo installato un solo SO il grub non appare in maniera autonoma, ma la cosa strana è che non appare neanche cliccando ripetutamente ESC o F10! Quindi non ho potuto avviare Ubuntu in modalità ripristino per tentare di modificare la stringa prima citata.

Grazie per l'attenzione, aspetto vostre notizie, e scusatemi ancora se ho aperto una discussione inutile!
Cita messaggio
#2
salve e benvenuto nel forum
dovresti risponder a qualche domanda per dare maggiori informazioni:
hai installato direttamente ubuntu o primea sei riuscito ad entrare in live?
sei sicuro di avere solo la scheda grafica ati o magari c'è anche qualche scheda integrata?



p.s. se hai la possibilità scaricati la ubuplus e prova con quella
Cita messaggio
#3
(14-07-2012, 15:24 )luciano Ha scritto: salve e benvenuto nel forum
dovresti risponder a qualche domanda per dare maggiori informazioni:
hai installato direttamente ubuntu o primea sei riuscito ad entrare in live?
sei sicuro di avere solo la scheda grafica ati o magari c'è anche qualche scheda integrata?



p.s. se hai la possibilità scaricati la ubuplus e prova con quella

Grazie mille per aver risposto Smile
Per quanto riguarda la prima domanda, dopo aver inserito il CD nel lettore, ho riavviato il pc ed è partito così il boot, ho provato inizialmente l'opzione "Prova Ubuntu" ma come dicevo anche prima, tutto ciò che ho ottenuto è stato questa schermata completamente vuota, solo con lo sfondo predefinito di Ubuntu, in cui potevo muovere solo il mouse. Allora ho pensato che ci fosse stato qualche cosa che era andata storto, così ho riavviato forzatamente il pc, ed ho scelto dal boot l'opzione "Installa Ubuntu" direttamente. Da precisare che ho installato Ubuntu come sistema operativo principale, cancellando il precedente Windows 7.

Per la seconda domanda, non so darti una risposta precisa, ma sono piuttosto sicuro di avere solo la scheda ATI perché in questi anni non mi è mai capitato di leggere nulla riguardo a una scheda video integrata nel mio pc, sai magari utilizzando programmi che vanno a individuare i vari componenti hardware o cose di questo genere..

Ora ho reinstallato Win XP sul pc, e riprovando a mettere il CD cliccando sull'opzione Prova Ubuntu ottengo sempre la stessa cosa = (

Magari provo a seguire il tuo consiglio e installo ubuplus, è una versione modificata di Ubuntu?
Cita messaggio
#4
Il tuo computer è a 64 o a 32 bit? Te lo chiedo perchè quando ho installato ubuntu,inizialmente ho tentato con la versione a 32 bit, che dovrebbe funzionare anche con architetture a 64 bit, ma a me non ha funzionato ed ho dovuto scaricare la versione a 64 bit.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#5
Ubuntu Plus Remix, è Ubuntu ufficiale arricchito di molte cose. Trovi i dettagli alla pagina:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#6
ok per quanto riguarda la ubuplus segui il consiglio del prof.
per il resto potresti fare una prova...

inserisci il cd che hai già masterizzato
alla schermata iniziale lascia evidenziata la prima riga e clicca sul tasto tab (quello a sinistra con le due frecce),
quindi individui i comandi quiet splash e li cancelli
salvi digitando i tasti crtl x e quindi (se già non parte da solo) digiti il tasto return
in questo modo hai la possibilità di verificare eventuali errori
se trovi questa spiegazione un po complicata trovi una guida
cliccando qui

vengono spiegati meglio i passaggi che ti ho descritto
Cita messaggio
#7
Puoi anche dare uno sguardo:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#8
Sarebbe importante sapere esattamente il modello della tua schefa ATI, per vefere se è supportata dai driver open presenti in Ubuntu. se non è della serie HD non ci sono driver proprietari adatti.
Cita messaggio
#9
esattamente lo stesso problema: aggiornato dalla 12.04; posso solo lavorare partendo in modalità failsafe
Cita messaggio
#10
Gentilmente riposta la tua richiesta nel nuovo Forum2:
http://www.istitutomajorana.it/forum/Thr...IL-FORUM-2
Prima devi registrarti, se non già provveduto.
Questo forum tra un poco resterà in sola lettura.
Grazie.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)