Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Amule Adunanza e Fastweb
#1
Dopo diverso tempo ho voluto rispolverare il "mulo" che utilizzavo anni addietro con Windows senza alcun tipo di problema.
Ieri sera mi accingo ad installare l'ultima versione,una mod per Fastweb,Adunanza 3.18 e dopo aver effettuato i settaggi di routine (apertura porte router Fastweb,firewall,ecc.ecc.) mi accorgo che Amule non si connette alla rete Kadu.
Spulciando in rete sulle molteplici questioni legate al "mulo" trovo un posto in un altro Forum dove consigliano di abilitare nel router il DMZ siglando,dalla macchina di accesso,l'indirizzo IP della macchina stessa e abilitandolo.
Operando in questo modo in effetti Kadu si connette. Ma succede sempre una cosa strana : innanzitutto per connettersi alla rete Kadu,ogni volta che apro il mulo,devo fare la "verifica ed il test" delle porte. Immediatamente Kadu si connette ma ...ma ...rimane  firewalled !!!
Ho atteso,come indicano in altri forum,anche diverse ore (ho lasciato tutta la notte acceso il mulo) ma il risultato è sempre lo stesso : Firewalled!!!
Ho chiuso e riaperto poco fa ed il risultato è ancora peggio : non si connette alla rete Kadu e se effettuo la verifica delle porte non si connette neanche alla pagine di adutest... Ma cosa sta' succedendo? Bisogna abbandonare l'idea del mulo ed utilizzare il buon torrent?

Grazie anticipatamente...

Db

ps= per chiarezza completa indico di seguito i requisiti tecnici di cui dispongo :

LINUX MINT 16 PETRA
PROCESSORE DUAL CORE
4 GB RAM
HD 1 TB
ROUTER TECHNICOLOR FASTWEB
 
Cita messaggio
#2
Torrent è senza alcun dubbio da preferire.  [img]images/smilies/sleepy.gif[/img]
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#3
(07-02-2014, 08:39 )diesisbemolle Ha scritto: Dopo diverso tempo ho voluto rispolverare il "mulo" che utilizzavo anni addietro con Windows senza alcun tipo di problema.
Ieri sera mi accingo ad installare l'ultima versione,una mod per Fastweb,Adunanza 3.18 e dopo aver effettuato i settaggi di routine (apertura porte router Fastweb,firewall,ecc.ecc.) mi accorgo che Amule non si connette alla rete Kadu.
Spulciando in rete sulle molteplici questioni legate al "mulo" trovo un posto in un altro Forum dove consigliano di abilitare nel router il DMZ siglando,dalla macchina di accesso,l'indirizzo IP della macchina stessa e abilitandolo.
Operando in questo modo in effetti Kadu si connette. Ma succede sempre una cosa strana : innanzitutto per connettersi alla rete Kadu,ogni volta che apro il mulo,devo fare la "verifica ed il test" delle porte. Immediatamente Kadu si connette ma ...ma ...rimane  firewalled !!!
Ho atteso,come indicano in altri forum,anche diverse ore (ho lasciato tutta la notte acceso il mulo) ma il risultato è sempre lo stesso : Firewalled!!!
Ho chiuso e riaperto poco fa ed il risultato è ancora peggio : non si connette alla rete Kadu e se effettuo la verifica delle porte non si connette neanche alla pagine di adutest... Ma cosa sta' succedendo? Bisogna abbandonare l'idea del mulo ed utilizzare il buon torrent?

Grazie anticipatamente...

Db

ps= per chiarezza completa indico di seguito i requisiti tecnici di cui dispongo :

LINUX MINT 16 PETRA
PROCESSORE DUAL CORE
4 GB RAM
HD 1 TB
ROUTER TECHNICOLOR FASTWEB
 

Controlla d'aver aperto le porte giuste... http://forum.ubuntu-it.org/viewtopic.php...e#p4396502

http://wiki.ubuntu-it.org/InternetRete/C...ione/Amule
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#4
1)controlla il test porte: se fallisce, devi aprirle. configura il portforwarding corretto per la porta kadu in UDP e assicurati che sia la stessa porta UDP su amule.
2)non mi sembra tu abbia firewall o iptables altrimenti ti firewallava anche la porta TCP.
3)se metti pochi file a scaricare e con pochi Users la rete kadu non si avvia per mancanza di nodi sufficienti... scaricati (anche se ce l'hai bene a mente e non ti serve) il video completo del matrimonio di un tuo parente/amico e invita tutti gli invitati a far lo stesso con amule. con almeno 200-300 comunicazioni kadu parte Smile
ps: consigliano di lasciarlo acceso per un pò per creare queste connessioni fra Users.... però ci vogliono file che abbiano un numero di utenti molto alto, così un pò di nodi quà e un pò là fai prima. altrimenti puoi impiegarci una vita.
chiama tutti i parenti e amici e viaaa con "Il Mio Matrimonio"!!!
[utente Gnu/Linux dilettante]
Cita messaggio
#5
Ciao Francesco, grazie innanzitutto per i suggerimenti...Ma non ricordo di dover adottare tutte queste attenzioni con il mulo! Qui si parla semplicemente di una connessione alla rete Kadu (che prima era ottimale e non aveva problemi,sia su Windows che su Linux) e che adesso invece sia con Emule che con Amule comporta queste problematiche.
Posso solamente abbinare l'evoluzione di questi problemi con l'utilizzo del nuovo modem di Fastweb che mi è stato recapitato due mesi fa (il Technicolor che poi è un Thomson). Prima,con il vecchio Hag di Fastweb e un router D-link non avevo mai avuto questi problemi. Impostavo IP fisso sulle macchine connesse,aprivo le porte su firewall e router,e tutto andava liscio... Presumo,di conseguenza,che è sicuramente una problematica legata al nuovo router o ai nuovi indirizzi IP che Fastweb stà consegnando (si parla addirittura di IP pubblico illimitato non a pagamento...)...Ma la cosa piu' strana è che per far connettere Amule (o Emule) alla rete Kad devo effettuare un test delle porte (che è sempre superato) e poi si connette ma dietro Firewall...!!!

Db
Cita messaggio
#6
ancora oggi impossibile controllare le porte e collegarsi alla rete Kadu con amule
e ubuntu13.04 e stesso router sostituito per l'accesso alla fibra ottica
Ho sentito imputare l'anomalia per IP privato e non pubblico,
ma per collegarsi alla rete inter fastweb non dovrebbe influire?
sono un cliente fastweb da diversi anni e non ho mai avuto problemi
 
Cita messaggio
#7
(08-02-2014, 12:46 )'diesisbemolle' Ha scritto: Ciao Francesco, grazie innanzitutto per i suggerimenti...Ma non ricordo di dover adottare tutte queste attenzioni con il mulo! Qui si parla semplicemente di una connessione alla rete Kadu (che prima era ottimale e non aveva problemi,sia su Windows che su Linux) e che adesso invece sia con Emule che con Amule comporta queste problematiche.
Posso solamente abbinare l'evoluzione di questi problemi con l'utilizzo del nuovo modem di Fastweb che mi è stato recapitato due mesi fa (il Technicolor che poi è un Thomson). Prima,con il vecchio Hag di Fastweb e un router D-link non avevo mai avuto questi problemi. Impostavo IP fisso sulle macchine connesse,aprivo le porte su firewall e router,e tutto andava liscio... Presumo,di conseguenza,che è sicuramente una problematica legata al nuovo router o ai nuovi indirizzi IP che Fastweb stà consegnando (si parla addirittura di IP pubblico illimitato non a pagamento...)...Ma la cosa piu' strana è che per far connettere Amule (o Emule) alla rete Kad devo effettuare un test delle porte (che è sempre superato) e poi si connette ma dietro Firewall...!!!

Db

 


salve anche a me succede la stessa cosa.. si connette l eD2K (freccia gialla:connessa) mentre KAdu mi rimane in connessione in corso... appena effettuo il test port magicamente senza modificare nulla si connette MA dietro firewall.. se servono altre info chiedetemele.. Grazie..
 
Cita messaggio
#8
ciao a tutti. io ho lo stesso problema! [img]images/smilies/undecided.gif[/img]
Cita messaggio
#9
Visto che siete vari forse meglio chiedere nel forum ufficiale: http://discourse.adunanza.net/category/assistenza
per altro sembra che la questione stia capitando anche ad altri...alcuni sembra abbiano risolto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)