Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Apertura DASH anomala
#1
Information 
Buongiorno,
da un mese circa ho installato UBUNTU 12.10 e grazie alle indicazioni di questo sito ho scoperto una realtà meravigliosa.
Mi rimane sospeso un problema: quando apro il DASH il sistema comincia perdere il controllo, il video si "sconfigura", in alcuni casi si blocca e quindi devo spegnere e riaccendere.
Chiedo il vostro aiuto per capire perchè mi succede questo e cosa devo fare ?
Grazie. Mario
Cita messaggio
#2
Ciao, potrebbe dipendere dalla ram interna della scheda video. Ubuntu è diventato esigente con l'hardware.
 
Cita messaggio
#3
(30-12-2012, 14:28 )sg-1 Ha scritto: Ciao, potrebbe dipendere dalla ram interna della scheda video. Ubuntu è diventato esigente con l'hardware.

Ciao e grazie dell'informazione.
Il mio pc è un ACER Aspire 9300 con scheda NVIDIA graphics.

Se visualizzo "informazioni sul computer" mi indica GraficaConfusedconosciuto.

Posso fare qualcosa per risolvere il problema ?
Cita messaggio
#4
apri il terminale e digita il seguente comando:
sudo lshw -c display
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio. poi copia e posta il risultato del comando.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
(06-01-2013, 12:06 )giuscassr Ha scritto: apri il terminale e digita il seguente comando:
sudo lshw -c display
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio. poi copia e posta il risultato del comando.

ciao


Ecco il risultato:
*-display
description: VGA compatible controller
product: C51 [GeForce Go 6100]
vendor: NVIDIA Corporation
physical id: 5
bus info: pci@0000:00:05.0
version: a2
width: 64 bits
clock: 66MHz
capabilities: pm msi vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:19 memory:c2000000-c2ffffff memory:d0000000-dfffffff memory:c1000000-c1ffffff memory:44000000-4401ffff

Ciao e grazie dell'attenzione.
Cita messaggio
#6
potresti provare con i driver proprietari di nvidia seguendo questo http://wiki.ubuntu-it.org/Hardware/Video/Nvidia e questo http://wiki.ubuntu-it.org/Hardware/Abili...roprietari
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
La soluzione indicata non ha riferimenti a UBUNTU 12.10, la versione più recente richiamata è la 11.04. Essendo poco esperto in UBUNTU non vorrei peggiorare la situazione.
Ciao
Cita messaggio
#8
se leggi nel paragrafo "preparativi" troverai che da ubuntu 10.04 e successivi "nouveau" è il driver open source utilizzato per le schede nvidia. questo driver è effettivamente utilizzato per la tua scheda (vedi output del comando che hai postato). se questo driver non funziona bene, l'unica soluzione è tentare con i driver proprietari, cioè preparati proprio da nvidia. naturalmente la soluzione potrebbe non portare ai risultati sperati e inoltre non è detto che il problema che hai dipenda proprio dalla scheda grafica (anche in questo caso siamo nel campo delle ipotesi).

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)