Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Asus K50C
#1
Sad 
Terminando il supporto a windows XP il computer in oggetto mi sta definitivamente abbandonando. Gli sono affezionato in quanto donatomi da una persona che ora non è più con noi.
Ho provato più volte ad installare Lubuntu, ma non sono mai riuscito a risolvere i problemi legati alla scheda video, a quella lan e la web cam.
Faccio un ultimo appello a chi di computers ne capisce molto più di me.
Potete aiutarmi considerando che non sono molto pratico?
Grazie, comunque vadano le cose.
 
Cita messaggio
#2
Puoi dare qualche caratteristica in più del PC?
XP ha il Service Pack 3?
Hai eventualmente il CD di installazione?
Che versioni di Linux hai tentato di installare?
Il PC anche se vecchiotto non è da considerare un catorcio. Sarebbe anche il caso che precisassi che anomalie riscontri nel funzionamento di XP.
Al.
 
Cita messaggio
#3
Sposto nella sezione:

Installazione e Disinstallazione
Cita messaggio
#4
Intanto grazie per l'interessamento.
Si, sul portatile è montata la Service Pack 3.
Ho il disco d'installazione e persino quello immagine.
Non ho altri dati su quel portatile se non quelli che si possono reperire su internet digitando il modello del computer
Il problema è che il computer è datato e anche con Windows XP è lento.
Ho installato Lubuntu e la differenza si è subito notata.
Il problema è che non riesco a far iconoscere la Scheda Video, la scheda LAN e la Web Cam.
Ho provato diverse soluzioni, ma ad oggi non ho concluso nulla.
Se qualcuno mi può aiutare gli sarei grato in quanto ridarebbe vita ad un computer a cui sono, come già detto, affezionato.
Premetto che non sono uno smanettone e conosco poco Linux mentre non capisco una parola d'Inglese.
Ottimo vero?
Grazie comunque per la collaborazione e la comprensione
 
Cita messaggio
#5
Passo 1: avere un DVD di installazione cempleto e aggiornato con tutte le patch
http://zerozerocent.blogspot.it/2014/03/...itivo.html

Per quanto riguarda i driver ti suggerisco di leggere queste 3 guide:
la primadevi leggerla per capire cosa stai per fare
http://zerozerocent.blogspot.it/2014/06/...ws-xp.html
la seconda è quella più adatta al tuo caso; crea un DVD (separato da quello di installazione di XP ovviamente) e dovresti risolvere il problema dei driver
http://zerozerocent.blogspot.it/2014/06/...ws-xp.html
l'ultima puoi leggerla se vuoi provare ad integrare i driver direttamente nel DVD di installazione di XP
http://zerozerocent.blogspot.it/2014/06/...ws-xp.html

secondo me la soluzione più sbrigativa e funzionale è fare ciò che dicono le guide 1 e 2
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#6
Non ha una gran hardware, ha una vecchia Celeron M risiglata 220 da intel, è un single core a 1.2Ghz, davvero pochini, secondo intel l'avrebbe lanciata a fine 2008 (per altro pienamente compatibile con Vista secondo le dichiarazioni, secondo me invece ram a parte non sarebbe proprio stato un fulmine eheh), ma era una versione di ripiego a mezza via tra un Pentium Centrino e un Core 2 Duo Mobile, addirittura pare che ne abbia fatta solo la versione 220 e forse una poco nota 215. Però secondo quanto leggo Asus avrebbe creato sto portatile di fascia bassa nel 2009, per altro con Vista...mamma mia che coraggio con sto hardware eheheh [img]images/smilies/shy.gif[/img]
Ma quanta Ram c'è??? secondo quanto leggo in giro dipendeva dal sottomodello e quindi andava dai 2 ai 3Gb, pare espandibile fino a 4Gb ma alcuni modelli solo 3Gb max.
Sembra molto un portatile business soho per lavorettini veloci senza nessuna pretesa ne di potenza di calcolo ne tanto meno di grafica...in pratica l'equivalente di un netbook ma con uno schermo più grande.
La scheda video credo sia integrata nel chipset (un SiS), secondo quello che ho trovato sembrerebbe essere una [font]SIS M672 (e qui possono cominciare i dolori con linux eheh)[/font], il nome completo è SiS Mirage 3....ti posso dire che sono inesistenti pure i driver per i win7/8 64bit di sta roba qui!!!
Ma forse qualcuno ha già risolto in linux ma c'è da mettere mano a settaggi via CLI: http://forum.ubuntu-it.org/viewtopic.php...0#p3653910
 
Cita messaggio
#7
Niente da fare ho provato, ma la scheda non vuole farsi riconoscere.
Sto provare ad installare ubuntu 10.04. poi faccio sapere.
Grazie comunque
 
Cita messaggio
#8
Incredibile, dopo diversi tentativo con la 12.04 sono riuscito ad ottenere una risoluzione decente, ma ora non mi funziona il mouse, neppure uno esterno
Cita messaggio
#9
Per far funzionare la scheda video hai seguito per caso questa procedura ?
http://wiki.ubuntu-it.org/Hardware/Video...Sis771-671
 

 
Cita messaggio
#10
Scusandomi per il ritardo, ma sono stato fuori.
Si ho provato anche quella soluzione, ma, forse complice qualkche errore, non ho ottenuto nulla.
Ha essere sincero, fra mille tentativi, ero riuscito ad ottenere una risoluzione decente, ma non funzionava il touch pad (credo si scriva così).
Adesso sono bloccato perché l'alimentatore è off.
Quasi quasi faccio un bel falò.
Grazie comunque per la disponibilità.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)