Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Asus UEFI non vede HD
#1
Spero di essermi postato correttamente. Ho un PC con scheda madre Asus P8Z77 su cui sono installati 3 HD di cui 2 sono Sata. Nell'UEFI Bios EZ Mode vedo solo 1 Sata ed il lettore DVD. Avendo praticamente sempre la necessità di partire con l'altro Sata tutte le volte devo farlo manualmente.
Cita messaggio
#2
Spostato nella sezione hardware e componenti PC.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Salve! Hai controllato la cavettaeria dei due HD? Magari prova a mettere il cavo SATA dell'HD rilevato sull'altro.
Inoltre, piazza ovvero collega gli HD sulla scheda madre sequendo un ordine sequenziale; ad esempio:

HD1 sulla SATA1, HD2 sulla SATA2 e via discorrendo.
Ovviamente se l'hai già fatto chiedo scusa.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#4
non è che l'avvio con uefi viene effettuato dalla partizione di avvio che stà su un solo disco, per cui parte sempre quello. ( se ho detto una stupidaggine scusatemi )
Cita messaggio
#5
Penso di dover fare la cronostoria perchè mi possiate aiutare. Sul primo Sata ho Windows 7 con 4 partizioni, sul secondo 6 distro Linux. Quando installo faccio così. Se installo il Seven stacco il cavetto del Sata con le distro Linux e viceversa, finita l'installazione attacco il cavetto staccato. Per cui caro Dxgiusti non so che risponderti dovresti dirmi tu in che situazione sono. Per rispondere a Leroy, gli HD non li vedo solo nell'Uefi quindi la cavetteria per me non centra.
Cita messaggio
#6
da terminale di un "linux":
sudo fdisk -l
uppure su al posto di sudo se diverso da base debian.
posta il risultato ed anche una schermata di gparted dei due dischi. almeno si vede qualche cosa ( ovvio il disco di win deve essere collegato )
Cita messaggio
#7
Scusa, forse mi sono spiegato male all'inizio. Nella videata dell'Uefi si vedono 2 icone. Una è il lettore dvd e l'altra è l'HD Sata connesso alla prima posizione sulla scheda madre. Quel che io cerco di fare è di avere anche la terza icona (secondo HD Sata) affinchè sia possibile configurare il boot facendo partire l'HD di mia scelta, ciò avviene spostando semplicemente le icone col mouse nell'Uefi.
Cita messaggio
#8
(12-09-2013, 11:40 )Dilettante Ha scritto: Per rispondere a Leroy, gli HD non li vedo solo nell'Uefi quindi la cavetteria per me non centra.

Mah! Sai, se non vien visto dal BIOS, non vedo come possa esser rilevato dal sistema. Poi, tutto può essere.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#9
Probabilmente la configurazione di default permette di vedere solo un HD.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)