Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Attivare l'accelerazione hardware in Adobe Flash Player in schede grafiche Intel
#1
Trovo interessante questo argomento http://www.lffl.org/2013/09/attivare-lac...re-in.html

Ma se io volessi che questo funzioni anche per iron browser ed opera che dovrei mettere? Perchè lì leggo per Firefox e chrome

VDPAU_DRIVER=va_gl firefox

VDPAU_DRIVER=va_gl chromium-browser

Penso che la seconda voce vada bene anche per Iron quella in cui si legge chromium-browser essendo Iron derivato da chromium, ma per Opera?

Una curiosità nella guida si legge schede grafiche intel, io che ho Intel core 3 con scheda video ATI posso farlo?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Ho provato a digitar da terminale:

VDPAU_DRIVER=va_gl chromium-browser
chromium-browser: comando non trovato

Come vedete esce comando non trovato... perchè?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#3
Noto che il computer dopo questa cosa quando metto un video con Firefox si blocca e rallenta da cosa può essere dato?!
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
Apparte il fatto che è per schede INTEL e tu hai una ATI ... dai commenti non ne sono poi così entusiasti ... disistalla tutto e spera che scompaiano i problemi di crash
Cita messaggio
#5
Sai come posso eliminare quella cosa?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#6
sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install libvdpau-va-gl1 i965-va-driver
una volta installato dovremo impostare l'accelerazione hardware in Adobe Flash Player digitando:
sudo mkdir -p /etc/adobe
echo "EnableLinuxHWVideoDecode=1" | sudo tee /etc/adobe/mms.cfg
echo "OverrideGPUValidation=1" | sudo tee -a /etc/adobe/mms.cfg


Cioè io ho fatto quello che si legge togliere le configurazioni come posso? Sistemare anche dove io ho dato i comandi:

sudo mkdir -p /etc/adobe
echo "EnableLinuxHWVideoDecode=1" | sudo tee /etc/adobe/mms.cfg
echo "OverrideGPUValidation=1" | sudo tee -a /etc/adobe/mms.cfg


come torno a default?

Mi si indicasse da terminale le stringhe che potrei inserire, per far tornare di default, se sapete aiutarmi... grazie Idea
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#7
Ho eliminato così:

   

Ma tutte le dipendenze che ha eliminato sono corrette???

Il problema ora sta su questo punto in cui io avevo dato comando:

Codice:
sudo mkdir -p /etc/adobe
echo "EnableLinuxHWVideoDecode=1" | sudo tee /etc/adobe/mms.cfg
echo "OverrideGPUValidation=1" | sudo tee -a /etc/adobe/mms.cfg


come ripristino a default?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#8
Il sistema ancora rallenta devo togliere questi settaggi:

sudo mkdir -p /etc/adobe
echo "EnableLinuxHWVideoDecode=1" | sudo tee /etc/adobe/mms.cfg
echo "OverrideGPUValidation=1" | sudo tee -a /etc/adobe/mms.cfg


Come devo fare per togliere questo che ho inserito io?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#9
Prova a rimpostare i valori
Da terminale apri il file con
Codice:
sudo gedit /etc/adobe/mms.cfg
Controlla se presenti le due voci
EnableLinuxHWVideoDecode
OverrideGPUValidation
e cambia i valori mettendo a 0

Anche riprovare lo stesso metodo di prima cioè dando
sudo mkdir -p /etc/adobe

e resetta i valori a zero

Codice:
echo "EnableLinuxHWVideoDecode=0" | sudo tee /etc/adobe/mms.cfg
echo "OverrideGPUValidation=0" | sudo tee -a /etc/adobe/mms.cfg

Cita messaggio
#10
I valori li ho messi a zero, su:

sudo gedit /etc/adobe/mms.cfg

ma se digito

sudo mkdir -p /etc/adobe

Da terminale non esce nulla...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)