Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Audacity non si vuol far installare
#1
Esimio dott. Cantaro,
vorrei risolvere insieme a lei ed al suo staff un problema che mi si é presentato diverse volte.
Nello specifico, dopo aver re-installato da zero Ubuntu 10.04 non risulta possibile installare Audacity.
Dopo l'installazione del sistema ex-novo ho scaricato diverse applicazioni come PulseAudio, Skype, Tweak, e via dicendo, ma al momento di scaricare Audacity, mi viene preclusa la possibilitá.
Ho tentato da Software Center, da Tweak, Ailurus e molti altri, ma non vi é stato successo.
Ad esempio, da terminale:

Codice:
sudo apt-get install audacity[sudo]
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  audacity: Dipende: libsoundtouch0 ma non sta per essere installato
E: Pacchetto danneggiato

Tento di installare libsoundtouch0:

Codice:
sudo apt-get install libsoundtouch0
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  libsoundtouch0: Pre-dipende: multiarch-support ma non è installabile
E: Pacchetto danneggiato

Inoltre, nel gestore pacchetti, andando a cercare pacchetti danneggiati, non ne viene rilevato alcuno.
Essendo un neofita, mi appello alle vostre capacitá nell'aiutarmi a risolvere il suddetto problema.
Vi porgo inoltre i miei piú sinceri auguri verso la vostra vittoria nella sacrosanta battaglia che inpratendete.
Grazie dell'attenzione.
Cita messaggio
#2
Ciao, da terminale digita

sudo apt-get install -f

Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Gentile Francater,
Grazie infinite della risposta.

Digitando sudo apt-get install -f ottengo:

Codice:
sudo apt-get install -f

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  python-utidylib python-gtkmozembed libtidy-0.99-0 python-feedparser
  python-rsvg python-evolution python-chardet
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
Cita messaggio
#4
Ok, ora dai questi

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get autoremove
sudo apt-get install audacity
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Dopo i seguenti comandi, continuo ad ottenere:


sudo apt-get install audacity
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
audacity: Dipende: libsoundtouch0 ma non sta per essere installato
E: Pacchetto danneggiato
Cita messaggio
#6
Non è che per caso la tua distro era un'Alpha release? Huh

Da terminale digita

sudo apt-get update

e posta qui l'output
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
Non so cosa sia una Alpha release, ho scaricato tempo fa l'ISO di 10.04.
Ad ogni modo, il risultato di sudo apt-get update é:


Codice:
sudo apt-get update
Trovato http://security.ubuntu.com lucid-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-it      
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-it
Trovato http://packages.medibuntu.org lucid Release.gpg                        
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://ppa.launchpad.net/ailurus/ppa/ubuntu/ lucid/main Translation-it    
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-it
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-it  
Trovato http://de.archive.ubuntu.com lucid Release.gpg                        
Trovato http://archive.canonical.com lucid Release.gpg                        
Trovato http://security.ubuntu.com lucid-security Release                      
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-it          
Ign http://ppa.launchpad.net/audacity-team/daily/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://ppa.launchpad.net/caffeine-developers/ppa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://ppa.launchpad.net/n-muench/vlc2/ubuntu/ lucid/main Translation-it  
Trovato http://de.archive.ubuntu.com/ubuntu/ lucid/main Translation-it        
Trovato http://de.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-it  
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Trovato http://de.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-it  
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-it  
Trovato http://ppa.launchpad.net lucid Release.gpg                            
Ign http://packages.medibuntu.org/ lucid/free Translation-it                  
Trovato http://archive.canonical.com lucid Release                            
Trovato http://de.archive.ubuntu.com/ubuntu/ lucid/universe Translation-it    
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://de.archive.ubuntu.com lucid-updates Release.gpg                
Ign http://de.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-it    
Ign http://de.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-it
Ign http://de.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-it
Ign http://de.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-it
Trovato http://de.archive.ubuntu.com lucid Release                            
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://archive.canonical.com lucid/partner Packages                    
Trovato http://security.ubuntu.com lucid-security/main Packages                
Ign http://packages.medibuntu.org/ lucid/non-free Translation-it              
Trovato http://de.archive.ubuntu.com lucid-updates Release                    
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://ppa.launchpad.net lucid Release                                
Trovato http://security.ubuntu.com lucid-security/restricted Packages          
Trovato http://security.ubuntu.com lucid-security/multiverse Packages          
Trovato http://security.ubuntu.com lucid-security/universe Packages            
Trovato http://security.ubuntu.com lucid-security/main Sources                
Trovato http://security.ubuntu.com lucid-security/restricted Sources          
Trovato http://de.archive.ubuntu.com lucid/main Packages                      
Trovato http://de.archive.ubuntu.com lucid/restricted Packages                
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://de.archive.ubuntu.com lucid/multiverse Packages                
Trovato http://packages.medibuntu.org lucid Release                            
Trovato http://de.archive.ubuntu.com lucid/universe Packages                  
Trovato http://de.archive.ubuntu.com lucid/main Sources                        
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://de.archive.ubuntu.com lucid/restricted Sources                  
Trovato http://de.archive.ubuntu.com lucid-updates/main Packages              
Trovato http://de.archive.ubuntu.com lucid-updates/restricted Packages        
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://ppa.launchpad.net lucid/main Packages                          
Trovato http://de.archive.ubuntu.com lucid-updates/multiverse Packages        
Trovato http://de.archive.ubuntu.com lucid-updates/universe Packages          
Trovato http://de.archive.ubuntu.com lucid-updates/main Sources              
Trovato http://packages.medibuntu.org lucid/free Packages                    
Trovato http://de.archive.ubuntu.com lucid-updates/restricted Sources        
Trovato http://packages.medibuntu.org lucid/non-free Packages                  
Scaricare:1 http://dl.google.com stable Release.gpg [198B]                    
Ign http://dl.google.com/linux/earth/deb/ stable/main Translation-it
Scaricare:2 http://dl.google.com stable Release [1338B]
Scaricare:3 http://dl.google.com stable/main Packages [464B]                  
Recuperati 2000B in 17s (115B/s)
Lettura elenco dei pacchetti... Fatto
Cita messaggio
#8
Le alpha sono versioni di prova, ancora non pronte. Se invece l'hai scaricata dopo che è uscita ufficialmente allora nessun problema.

Vedi libsoundtouch0 non figura tra i pacchetti della 10.04 ma tra quelli della 11.04/11.10, la dipendenza di Audacity nella 10.04/10.10 è libsoundtouch1c2.    
Questo mi fa pensare, o che hai tentato un avanzamento di versione non completo, oppure che hai inserito dei repository aggiuntivi per Audacity che non vanno bene. Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Nella Plus:

http://www.istitutomajorana.it/index.php...&Itemid=33

trovi tutto già installato.
Cita messaggio
#10
Ora che mi ci fa pensare, un giorno ho fatto un aggiornamento tramite il gestore aggiornamenti.
Ad un certo punto mi proponeva di fare un avanzamento di versione, anche se io non lo avevo chiesto.
Rifiutando tale avanzamento, il Gestore aggiornamenti si "ricaricó", mostrandomi pacchetti non installabili.
Da quel giorno, ad ogni richiesta aggiornamenti, mi veniva esplicitata una finestra su cui scritto, in poche parole: "Eseguire aggirnamento parziale sí?/no?".
Decisi di installare i pacchetti richiesti a mano, tramite Gestore pacchetti, e tale finestra smise di comparire.
Ho per caso eseguito un avanzamento insufficiente, tale da precludermi installazioni?

E ancora, dal link da Lei suggerito, come dovrei operare?
Cita messaggio


Vai al forum: