Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Basso Ubuntu
#1
Ciao a tutti, vorrei qualche dritta per migliorare audio in Ubuntu. Ho un notebook con Intel Panther Point HDMI ver4, e il problema e' che l audio e' decisamente basso su Ubunto rispetto Win. Ho cercato un po in giro ma tutto quello che ho visto mi rimanda alla configurazione di Alsa, dove i miei livelli di uscita sono gia' al massimo. Inoltre il sistema e' dotato di 4 casse + subwoofer ma alsa me ne vede solo 2 e se in impostazioni audio metto qualcosa di diverso da 1 uscita audio analogica, per esempio seleziono Digital Sorround 5.1 HDMI, non sento nulla.
Grazie
Cita messaggio
#2
ciao, da terminale: alsamixer
e vedi cosa puoi fare.
Cita messaggio
#3
Segui il consiglio di dxgiusti premi f6 per selezionare la propria scheda audio,nel caso non sia possibile configurare prova con gnome alsamixer reperibile da software center, ha molte voci per settare l'audio.
Cita messaggio
#4
grazie delle risposte, ho gia' provato anche con gnome alsamixer ma vedo sempre solo due uscite. Allego la schermata di alsamixer, riconosce il mio sistema audio ma mi da solo due casse. Se premo F6 mi viene fuori un immagine di divieto. Nel setting audio se seleziono Digital Sorround in prova autoparlanti mi da opzione 4 + subwoofer ma non esce suono. Altri suggerimenti graditi Smile


Allegati Anteprime
           
Cita messaggio
#5
nella schermata di alsamixer vedo che hai la barretta del master, che è la principale, al minimo solo una tacca, portala in alto al massimo e vedi.Tutte le barrette è meglio alzarle al massimo, l'unica è il beep che non è importante.
Bilodiego
Cita messaggio
#6
intanto che controlli guarda anche se da driver aggiuntivi ti segnala qualche driver.
Cita messaggio
#7
Grazie di nuovo. Ho provato a seguire questa guida: http://wiki.ubuntu-it.org/Hardware/Audio/HdaIntel
e suppongo che il problema sia nel fatto che non trovo nulla di simile al mio sistema nel mio file HD-Audio-Models.txt che allego se mi potete aiutare in una scelta. Il PC e' un notebook HP Envy6 che in teoria e' dotato di 4 casse + subwoofer.
dal comando: cat /proc/asound/card0/codec* | grep Codec
ottengo
Codec: IDT 92HD91BXX
Codec: Intel PantherPoint HDMI
Grazie


Allegati
.txt   HD-Audio-Models.txt (Dimensione: 9,48 KB / Download: 0)
Cita messaggio
#8
allego anche il Alsa config

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)