Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Audio cupo e lontano su xubuntuu 14.04
#1
Buongiorno a tutti,

ho un problema sul mio vecchio portatile. Ho un Acer Aspire 9502 Wlmi con monitor 17", HD da 250, 2gb di Ram, scheda video Intel, microprocessore centrino 735 da 1,73Mhz portato con pinmode a 2,25Mhz, scheda madre intel 915GM. Funziona ancora abbastanza bene, anche se a breve me ne prenderò uno nuovo xché qualche acciacco ci sta.

Allora: ho un problema con l'audio. Ho una scheda audio integrata (dovrebbe esser Realtek) e con Ubunti 12.04 funzionava bene. Con Ubuntu 13.04, 13.10 e 14.04 invece l'audio, selezionando "speackers" è cupo e lontano. Se posizione su "headphones" è muto. Avverto che sull'uscita delle cuffie ho un jack con delle casse da cui il suono cupo esce.

Potete aiutarmi per cortesia? Ho provato a smanettarci sguendo quanto ho trovato sul web, ma i problemi che altri hanno riscontrato è  l'assenza di audio e non un suono cupo e "poco chiaro" come il mio. Ho letto da qualche parte che il problema potrebbe derivare da il nuovo pulseaudio. Non vorrei dover rimanere in sto stato.

Grazie.

Davide
Cita messaggio
#2
Qualcuno mi sa suggerire qualcosa???[img]images/smilies/blush.gif[/img][img]images/smilies/arrendo.gif[/img]
 
Cita messaggio
#3
Prova. Apri il termonale e dai il comando:

alsamixer

ti apparirà una maschera, metti i vari volumi verso il massimo.
Cita messaggio
#4
Salve professore. Purtroppo avevo già provato a smanettare con alsamixer, ma nulla di che. Ho riprovato per caparbietà. Rimane tutto uguale: audio ovattato e cupo. Praticamente non si capisce cosa dicano se voglio guardare un video.
Cita messaggio
#5
Hai visto in impostazioni audio (icona in alto, lato destro) se in uscita presenta più dispositivi audio?
Cita messaggio
#6
Ok sistemato così:

sudo nano /etc/modprobe.d/alsa-base.conf

aggiunto in fondo:

options snd-hda-intel model=generic

riavviato...e...tutto ok!
 
Ovviamente grazie dell'interessamento Prof. Come sempre gentilissimo e disponibilissimo. Ne avesse di docenti così il ns paese Smile

Ps. chip ALC260 se servisse a qualcuno.
 
Cita messaggio
#7
ho anch'io lo stesso problema.ho provato con questa soluzione ed effettivamente l'audio sembrava funzionare normalmente.il problema è che spesso (quasi sempre) va a scatti.tu hai risolto definitivamente?
che significa "chip ALC260 se servisse a qualcuno" ?
devo per caso modificare qualcosa con quel nome?
grazie in anticipo
Cita messaggio
#8
@pota: si riferisce al chip realtek presente sul suo pc, la soluzione che davide ha trovato dovrebbe funzionare per quel tipo di chip.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
(18-05-2014, 09:42 )'GiuS' Ha scritto: @pota: si riferisce al chip realtek presente sul suo pc, la soluzione che davide ha trovato dovrebbe funzionare per quel tipo di chip.

 

no.funziona a scatti.comunque ho risolto installando debian wheezy.grazie lo stesso

 
Cita messaggio
#10
figurati, è proprio il caso di dire che non ho fatto niente... [img]images/smilies/angel.gif[/img]
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)