Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Audio non funziona ubuntu 12.04
#1
salve
il problema e che con le cuffie l'audio funziona benissimo mentre con le casse del portatile nn ne vuole sapere di funzionare ....
il problema e sorto dopo che ho istallato il kernel 3.3.7, prima avevo istallato i vari kernel 3.3.5 poi il 3.3.6 e tutto bene dopo questo aggiornamento l'audio come detto nn funziona piu
a nulla e servito disistallare il kernel 3.3.7 e riutilizzare quelli precendenti nn ne vuole sapere di funzionare
qualche soluzione
grazie
Cita messaggio
#2
Click sull'icona del volome in alto a destra se trovi: Attiva audio, fai click su esso.

Se invece trovi Escludi audio, lasco come si trova a e vai in: Impostazioni audio.

Vedi le impostazioni e prova

Eventualmente, da Terminale, dai il comando

alsamixer

e con le freccette metti tutto al massimo.
Cita messaggio
#3
ho provato ma niente allego 2 immagini del mix


Allegati Anteprime
       
Cita messaggio
#4
Hai ancora diverse colonne a zero, usa le frecce ed aumenta. Continua a spostarto (con le frecce) verso destra e dovresti trovarne altre.

Controlla pure il collegamento agli altparlanti (magari cambia la porta).

Dai pure uno sguardo:

http://www.lffl.org/2010/03/risolvere-il...or+Live%29
Cita messaggio
#5
Se non sbaglio su spdiff occorre togliere 0 e premere il tasto M prova cosi.
Cita messaggio
#6
niente da fare nn ne vuole sapere di funzionare
.....
leggendo un po in giro modificando il file gedit
sudo gedit /etc/modprobe.d/alsa-base.conf

mettendo alla fine
options snd-hda-intel model=auto
riesco a far funzionare gli altoparlanti ma inserendo le cuffie gli altoparlanti nn si disattivano.....
qlc soluzione
Cita messaggio
#7
se vai su impostazioni di sistema>audio>uscita hardware dovresti poter disabilitare gli altoparlanti.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
Dopo la modifica hai riavviato il pc ?
dai anche un occhio qui
Cita messaggio
#9
niente da fare non funziona
riesco a far funzionare la'udio ma nel momento che metto le cuffie gli altoparlanti del computer non si disattivano.....
altre soluzioni
Cita messaggio
#10
controlliamo che scheda audio e driver siano quelli giusti. posta il risultato del comando sudo lshw -c multimedia
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)