Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avanzamento a Ubuntu 13.10 con clonazione su altro PC
#1
Amici del Forum. Separo qui la discussione iniziata come prosieguo del Thread "Installare Ubuntu 13.10 -- Guida illustrata"
Ma ora le cose si sono sviluppate diversamente ed è bene aprire una discussione più completa con altro titolo.

Oggi alle 15:54 nella discussione appunto "Installare Ubuntu 13.10 -- Guida illustrata" dicevo che volevo, anzichè fare l'avanzamento di un altro PC che posseggo, un Acer 5530G, sul quale c'è installato Ubu 13.04 fare ripristina con Redo Backup di un salvataggio proveniente da altro PC più piccolo dove già l'avanzamento era andato a buon fine. E sul quale era già andato a posto il collegamento con lo scanner, oggetto di un lavoro lunghissimo durato quasi due mesi.

E concludevo scrivendo :

Citazione:Cioè quella cosa malvista dagli esperti ( che però la volta scorsa per me ha funzionato.........Wink.....), di clonare pari pari l'immagine di questo Personal che è Ubu 13.10 con tutti i programmi OK per scanner ecc ecc sull'altro PC che posseggo più grande e che ora è fermo a 13.04. Con il che evito sia tutto il carico di programmi e comandi datimi da Luciano per quasi due mesi, e pure l'avanzamento.

Immagino che per discutere di questo non si possa fare qui.

E allora continuo da quest'altra parte raccontando che cosa è successo.
Fatto il backup del piccoletto di tutto quanto, ovvero
Disco 1 Parte 1 30,69 GB Ext 4 partizione primaria
Disco 2 Parte 5 2,93 GB Swap
Disco 1 Parte 6 parte di partizione estesa 57,62 GB nome DAT11
Disco 1 Parte 7 parte di partizione estesa 57,81 GB nome DAT22

mi ha generato sull'HardDisk Maxtor esterno 19 file totale 29,2 GB

Finito il Backup lo ripristino sul 5530G - Dice alla fine Ripristino avvenuto correttamente.
Chiudo e riavvio.
Dopo il boot aspetta..... aspetta ..... aspetta e non parte mai.

Riprovo la doppia operazione Backup da uno e ripristina sul due,
Niente da fare, sempre il cursore in alto a sinistra che lampeggia su fondo nero.

A questo punto provo a ripristinare da un altro backup. Perchè sempre nella citata discussione il giorno prima scrivevo :
Citazione:Il problema era se fare o no l'avanzamento da 13.04 a 13.10

Per prima cosa mi sono fatto un Redo Backup salvandomi l'immagine ( per cui se non funzionava più niente dello scanner potevo ritornare indietro).

Quest'altro backup del giorno prima era stato fatto solo con l'essenziale :
cioè solo Disco 1 Parte 1 30,69 GB Ext 4 partizione primaria
niente Swap e niente Partizione estesa in due logiche con i Dati.

Allora ho provato a ripristinare da questo sul 5530G e funziona....At
Certo, non ho l'avanzamento fatto perchè era stato fatto da quando ero in 13.04 Ma in compenso la parte scanner è funzionante. .....At

Mi piacerebbe capire perchè il backup completo non ha funzionato e quello fatto il giorno prima con solo il Disco 1 Parte 1 sì
So che mi direte che non è bene clonare in questo modo, che è contro i principi ecc ecc
Sta di fatto che ora vi sto scrivendo dal 5530G che è a Ubu 13.04
(e simplescan è alla versione 3.6.1 ............ sono regredito .....Huh...)
ma anche se è indietro di versione Simplescan fa il suo dovere. Ecco :
--- non riesco ad allegare la foto scannerizzata, ma c'è !!!!!! --------
Cita messaggio
#2
Capirne i motivi non è semplice ... potrebbe semplicemente non essere andato a bion fine il backup ultimo ... come presumi anche io ... pur non essendo un tecnico ... ti sconsiglio vivamente di clonare un hdd e ripristinarlo in jn'altra macchina ... da preferire di granlunga crearsi una iso del sistema messo a punto con remastersys.
Cita messaggio
#3
forse perchè il disco dove ripristini è più piccolo del disco di dove hai fatto l'immagine, visto che la sola partizione va su. prova a fare l'immagine di redo con la sola partizione del sistema quella da 30.69 gb.
per allegare un'immagine, questa non deve superare i 500 kb.
Cita messaggio
#4
Ecco la foto scannerizzata con Simplescan. E credo di capire perchè prima non ci riuscivo. Troppo grande il file .............. 3,7 Mega
Ora è più piccolo
   
Cita messaggio
#5
Ah.. grazie amici. Intanto caro Mario ci ero arrivato senza saperlo che la foto era troppo ingombrante. Ora è partita ( e sono a simplescan 3.6.1 ma qui è sufficiente che funzioni e se il livello di versione non è l'ultimo ......... non pensiamoci per ora).

Grazie all'amico Tumbler che naturalmente sconsiglia ( ma è ancora in tono sommesso, quando arriverà BAT sarà molto più netto .... ) questa operazione al limite della scorrettezza. Però amici, già tre mesi fa ha funzionato e fino a che avrò in casa questi due PC che accettano l'operazione di scambio perchè non tentare ?

Comunque ho scoperto una cosa sconvolgente ......Sad....
Su questa macchina da cui scrivo ( il PC chiamato due e che è più grande sia come RAM che come HDD e precisamente 250 GB contro 150 di quello di partenza ) ci sono le due partizioni dati DAT11 e DAT22 dell'uno ossia del piccolino !

Cerco di ricostruire : con le prime operazioni di ripristina si è copiato tutto il Disco uno con anche i dati. Ma la partizione primaria con il SO aveva qualche bug e non riusciva a partire ( anche qui invento : ho copiato la Swap e non dovevo ).

Poi ho copiato solo la partizione primaria di 30,69 GB e quel Sistema operativo è buono. Funziona.
Sotto è rimasta la parte dati e la vedo tranquillamente.
Può essere o esagero in fantasia ?
Cita messaggio
#6
io sono sempre dell'idea di immagini di singole partizioni e ripristino di singole partizioni.
intendo le partizioni primarie.
Cita messaggio
#7
Ecco che vi faccio avere come è ora la situazione del 5530 con Gparted
   

Cioè è diventato fotocopia del piccolino ( a meno dello spazio Non allocato naturalmente )

Quello appena detto da Dxgiusti è che io posso fare separatamente backup della partizione /dev/sda1 cioè quella con solo sistema operativo, librerie ecc ecc
Allora è successo proprio così !

Ma è possibile che io faccia backup e ripristino anche della sola /dev/sda7 se mi venisse voglia di salvare questi dati importanti ?
Cita messaggio
#8
questo non lo so. credo che redo non te lo permetta, puoi fare sicuramente dev/sda 2. come dicevo prima non so come si comporta su partizioni logiche. quando provai tempo fa ebbi problemi, mentre con partizioni primarie nessun problema ( la partizione estesa è considerata primaria )
Cita messaggio
#9
Quindi, vi ringrazio cari amici e grazie speciale a Mario che mi dice
Citazione:immagini di singole partizioni e ripristino di singole partizioni.

Da qui io trarrei queste conclusioni
1- il backup TOTALE del notebook dove avevo detto di mettere tutto quanto, ovvero

Disco 1 Parte 1 30,69 GB Ext 4 partizione primaria
Disco 2 Parte 5 2,93 GB Swap
Disco 1 Parte 6 parte di partizione estesa 57,62 GB nome DAT11
Disco 1 Parte 7 parte di partizione estesa 57,81 GB nome DAT22

e che mi ha generato sull'HardDisk Maxtor esterno 19 file totale 29,2 GB

è inutile da fare e si spreca spazio. Per di più non si ripristina sul 5530G ma chissà magari neppure su quello di origine. Non era da farsi. Al primo bakup nuovo lo cancello.

2- D'ora in avanti faccio il backup solo di
Disco 1 Parte 1 30,69 GB Ext 4 partizione primaria

e i Dati li salvo separatamente, con un copia in una porzione a sè del Maxtor.

3- L'importante sul quale vorrei essere assicurato è che se io faccio un ripristina con Redo della sola partizione primaria su una macchina come questa (era il 5530G prima del tentativo di avanzamento/clonazione )
   
io sostituisco solo la /dev/sda1 di 30,69 GB e il resto, ovvero i dati, rimangono.
E questo è fondamentale, perchè se mi ritrovo dopo il ripristino con solo la partizione primaria installata e tutta la parte restante della macchina vuota sono rovinato !!!!! Big Grin.......Big Grin.......Big Grin
Cita messaggio
#10
io ho riristinato più volte la singola partizione e non ho mai avuto problemi. per assicurarti però ( io ho sempre ripristinato sul suo stesso disco ) farò delle simulazioni usando due penne usb, lo puoi fare anche tu, gli creo partizioni, installo qualche cosa a caso ma di diverso, creo un'immagine con redo e la ripristino da una penna all'altra. ti farò sapere il risultato.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)