Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avvio con Xp
#1
Tempo fa avevo due hd, su di uno XP e sull'altro W7.
Si avviava sempre con W7 fino a quando ha cominciato a piantarsi all'avvio allora ho scollegato il disco di W7 per poter lavorare con XP che è il sistema che non mi a quasi mai dato problemi.
All'avvio però mi chiede sempre con quale sistema voglio partire danndo come prima scelta W7.
Il file di boot è:
;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT

Ho provato a modificare il file invertendo: WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT
con
WINDOWS
con il risultato che neanche XP non si avvia più.
Ho rimesso tutto a posto ma vorrei modificare in modo tale che all'avvio veda solo XP.
Devo lavorare su questo file?
Saluti.

 
Cita messaggio
#2
ciao, in attesa di altri che conoscono win mi ricordo che con il disco di installazione avviandolo come per installare alla prima schermata diceva selezionando R come effettuare un ripristino, ossia riscrivere boot e mbr. vedi il caso 2:
http://www.istitutomajorana.it/index.php...Itemid=191
 
Cita messaggio
#3
ripristina mbr e boot di XP così:
Ripristinare il Master Boot Record (MBR) e l'avvio (boot) di Windows XP

 
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
Ho due cd di XP, quello che ho usato per il sistema operativo istallato, in inglese,  all'avvio mi da solo la possibilta di scegliere in quale partizione istallare  o modificare quelle esistenti.vvio
Con il secondo cd dopo la scansione dell'hardware del pc rimane piantato in "Avvio di Windows in corso".
Tutti e due in cd non mi consentono di entrare nella console di ripristino.
Cita messaggio
#5
all'avvio prima di selezionare per l'installazione, non visualizzi questa pagina?
   
 

 
Cita messaggio
#6
No.
Un cd rimane in attesa dell'avvio di windows e l'altro mi chiede di scegliere in  quale partizione istallare o modificarla, ma nessuno dei due mi propongono quella videata.
 
Cita messaggio
#7
è impossibile
accertati che nel BIOS sia settato l'HD con XP come dispositivo di boot; inoltre con un gestore di partizioni imposta la partizione con XP come primaria attiva (bootable) e poi riavvia da CD di installazione. Quella schermata è standard del processo di installazione deve arrivare per forza.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#8
Nel bios è così, infatti se non seleziono l'hd all'avvio non trova il sistema operativo.
Oggi ho fatto partire il pc con usb preparata con il plus 14.04 e con gparted ho aperto il mio hd.
Questa partizione la vede:
Partizione     File system        Flag
/dev/sda1      NTFS                  boot
A me sembra che questa partizione sia impostata come bootable.
Ti assicuro che il cd di istallazione quando parte non mi dà la possibilità di scegliere l'opzione R, ma solo di lavorare sulle partizioni.
Questo cd è quello che ho utilizzato per istallare il SO.
Cita messaggio
#9
prova ad usare Hirens Boot CD, devi solo dare i comandi dos per ricostruire MBR e boot, dovrebbe funzionare; se non funziona c'è qualcosa che non fa rilevare correttmente l'HD/partizione di avvio
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#10
Scusa l'ignoranza, che cosa è Hirens Boot CD.
Lo devo scaricare?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)