Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avvio di XP non riuscito
#1
 Buongiorno.
Nel PC portatile di mio figlio non riesco a ricordare la soluzione a un errore che si manifesta sopratutto quando viene a mancare la corrrente, ovvero accende fino all'avvio di windows, e poi da il classico messaggio di errore in scritta blu. Si riavvia, si carica arriva all'avvio di windows e così via all'infinito.
Sono molto generico non hi il pc davanti, me ne rendo conto, ma ricordo che era bastata una piccola modifica nel DOS di avvio cambiando un parametr, e il problema si è risolto, quasi che lo spegnimento improvviso, potesse dare dei problemi o dei cambiamenti al profilo. Se ben ricordo dovevo cambiare il parametro al BOOT DEVICE PRIORITY ...Qualcuno sa dirmi e/o rinfrescarmi la memoria?
 
" il molle vince il duro" Lao Tze.
Cita messaggio
#2
devi riavviare in modalità provvisoria (premi F8 continuamente fino a quando arriva la schermata che te la fa selezionare e la selezioni), lo lasci lavorare fino alla fine e, senza fare nulla, quando arriva la schermata di Windows e finiscono tutti i caricamenti, riavvii.
In alternativa parti con un live-linux, apri con un editor di testo il file boot.ini e alla fine dell'ultima riga che è simile a
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
aggiungi il parametro /safeboot
che ti fa partire in modalià provvisoria (sistemato tutto accertati di togliere il parametro)
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)