Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Driver ATI proprietari su Debian Jessie e SID
#1
Importante: bug critico del Sistema

Segnalo questo problema, per gli utenti di Debian testing (Jessie) e unstable (SID).
Esiste un bug critico presente in tale distro, per quel che riguarda l'uso dei driver proprietari ATI (per sche de video della serie Radeon HD) e che impedisce, di fatto, la riproduzione di qualsiasi video, con qualsiasi player e in qualsiasi formato multimediale.
Dopo avere cliccato sul video da riprodurre lo schermo diventa nero, e dopo qualche secondo la sessione si chiude da sola, lasciandoci nella schermata di Login.

Fino a che i driver proprietari Catalyst 14.2 (o una successiva versione) non entreranno nel ramo unstable, non c'è alcuna speranza che tale bug venga corretto. L'alternativa è la disinstallazione dei driver proprietari e l'utilizzo dei driver open, che non hanno tale inconveniente.

Può darsi che versioni precedenti dei driver non diano tale problema, ma la loro compatibilità col kernel attualmente in uso in Debian testing (3.12-1 in data odierna) non è garantita.

Aggiornerò il post qualora il problema dovesse essere risolto o si dovesse trovare un modo di bypassarlo
Il mio blog su Ubuntu: trucchi, consigli e guide

Notebook HP G62 con Debian Jessie (testing) Xfce
Samsung Galaxy Tab 2 con CyanogenMod 11
Samsung Galaxy W con CyanogenMod 9 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)