Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Blender 2.69 non si avvia su Ubuntu 13.10
#1
Salve a tutti, sono nuovo di Ubuntu, ho installato la versione 13.10 per il mio pc che è a 64 bit, fatto tutti gli aggiornamenti, poi ho scaricato l'archivio compresso della versione per 64 bit : blender-2.69-linux-glibc211-x86_64.tar.bz2 che ho scompattato nella cartella "Scaricati". Aperta la cartella di Blender ho fatto doppio click sul file "blender" , (quello con l'icona a forma di rombo ) ma non succede nulla, come devo fare? Ho cercato in rete e ho provato i comandi dati da terminale, ho trascinato il file eseguibile nella finestra del terminale ma niente, non si avvia.
Non mi interessa la versione che si trova nel software center, è troppo precedente.
Grazie a tutti
Cita messaggio
#2
ciao, io se estraggo la cartella ed una volta aperta controllato che il file abbia i permessi per essere eseguito come programma, doppio click:
   
Cita messaggio
#3
@dxgiusti PERMETTIMI UNA DOMANDA MA PURE A TE BLENDER E' IN INGLESE?
La discarica é il mio negozio Hardware.

Motherboard: American Megatrends Inc. model P4i5G
Processor: Intel® Pentium® 4 CPU 3.00GHz 32biy H.T
RAM: DDR 2GBytes
Graphic: ATI 3650HD AGP
HDD: 250GByte ATA
WIFI: NETGER WG311v3
Cita messaggio
#4
no, purtroppo l'italiano è una chimera. qui spiegano come fare ma io non riesco,
http://www.redbaron85.com/blog-utenti/10...liano.html
quella pagina non so perchè la visualizzo con difficoltà. comunque altri hanno confermato che l'italiano non è completamente in italiano.
Cita messaggio
#5
Io vedo bene la pagina, chiara e nitida.
Cita messaggio
#6
con ubu 13.10 blender 2.66a installato in italiano correttamente.
anche la 2.69 in italiano tutto ok su ubu 13.10
Cita messaggio
#7
sfogliando i vari post ho visto una nota di francofat che segnalava problemi di oracle-java. ho allora provato sulla 12.04 a disinstallare java di oracle ed installare openjava 6. riavviato e controllato subito blender ( su questa versione avevo problemi a visualizzare la pagina per cambiare il linguaggio ) tutto si vedeva ed impostato in italiano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)