Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Blocchi ripetuti con majonix 2.0
#1
Ho un portatile che monta un Pentium M 1.6 GHz; con 2 giga di Ram (DDR SDRAM) e scheda Ati Raendom 128 MB dedicati.
Majonix 1.0 una volta installato non mi ha mai dato problemi.
In partizione da 26 Gb ho PCLinuxOS Lxde 2014 (sda2) ed in una analoga partizione (sda1) ho installato Majonix 2.0. no-pae. La swap (sda3) di 3Gb.
Problema principale: dopo l'installazione andata a buon fine sono già incappato in tre blocchi.
Uno mentre aggiornavo pacchetti e due mentre ero in Firefox. Forse il S.O. basandosi su Ubuntu 14.04 è pensantuccio per il mio dispositivo o il motivo è altro?
Adesso scrivo sfuttando PClinux che non si blocca!

Problema secondario: Pur avendo deselezionato il collegamento wireless mi ritrovo Firefox in inglese quando me lo aspettavo in italiano.
Tra gli add-one manca la localizzazione italiana.
Dopo il blocco ho ricaricato i pacchetti e pensavo di aver ricaricato anche Firefox-it , andrò a controllare i pacchetti.

Problema terziario: Non trovo in questa versione, dopo avere scansionato tutti i menù, l'icona per installare stampanti (nel majonix 1.0 era presente in Sistema/Amministrazione/Stampa) .La si installa attraverso i programmi che utilizzano la funzione di stampa?
Grazie per l'aiuto
 

 
Cita messaggio
#2
Ciao, per il problema dei blocchi è quasi sicuramente un problema driver video, quale hai installati? [img]images/smilies/huh.gif[/img]
Per il secondo problema, con gli aggiornamenti dovresti avere tutto in Italiano, solo cosa c'entra il collegamento wireless? [img]images/smilies/huh.gif[/img]
Per il terzo problema hai ragione, a breve verrà rilasciato un metapacchetto di aggiornamento, ma nel frattempo puoi ovviare installando system-config-printer-gnome. [img]images/smilies/exclamation.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
 La scheda video è una ati raedom 9700.
Francamente non so quale drive ho installato.
Ho notato che le scritte sono più sottili e belle nidite.
Nella 1.0 erano più spesse.
In live non ho avuto blocchi anche dopo molto tempo di lavoro.
Quali tasti per sboccare?
L'avevo tolto come suggerito ma con un successivo spegnimento riavvio ho caricato il pacchetto di localizzazione ed è ora ok!
Adesso sono di nuovo bloccato e ti scrivo da smartphone.
Dovrei allora caricare il drive video che era settato in majonix 1.0 ma come fare non saprei
Ciao
P,s
Allego schermata drive
 

 


Allegati Anteprime
   
Cita messaggio
#4
Prova a scaricare il driver proprietario e ad installarlo
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(15-09-2014, 16:55 )'Dukko' Ha scritto: Prova a scaricare il driver proprietario e ad installarlo



 
Dukko innanzitutto grazie per l'aiuto. Ma il link non funziona. Cliccando su dowload firefox si blocca! Ti allego cosa dice il gestore task prima del click e dopo il clic su download. (Ti scrivo da PClinux!).
Proverò a scaricarlo dal desktop e ti farò sapere.
Ciao


 

 

 


Allegati Anteprime
       
Cita messaggio
#6
Sono 80.9MB, un po lento ma fluido il download [img]images/smilies/huh.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(15-09-2014, 19:56 )'Dukko' Ha scritto: Sono 80.9MB, un po lento ma fluido il download [img]images/smilies/huh.gif[/img]

 
Sul desktop con majonix 1.0 lo scaricamento è avvenuto senza intoppi.
Sul portatile invece in ambiente PCLinuxOs non avviene, tutto si intoppa.
E' un file .run quindi lo apro dal terminale e "lui" fa tutto: giusto?
Cosa pensi sia la causa dell'inpallinamento?



 
Cita messaggio
#8
posso chiederti a cosa ti serve installare su pclinuxos quel driver?
Cita messaggio
#9
(16-09-2014, 14:04 )'dxgiusti' Ha scritto: posso chiederti a cosa ti serve installare su pclinuxos quel driver?

 
Ti spiego (Ho Majonix 2.0 e PCLinuxOS Lxde 2014 sul portatile)
Per scaricare il file di Dukko, non potendolo farlo con Majonix 2.0 perchè si blocca quasi subito, sono passato su PClinux per scaricare se ci riuscivo il driver, per poi copiarlo su chiavetta, quindi ritornare un Majonix 2.0 e installare il drive.
Quindi PCL era un tramite, ma non ho potuto procedere per via del fatto che il dowload non partiva e il portatile andava in stallo (ho allegato il responso della Gestione Task per evidenziare il comportamento).
Sono dovuto andare sul desktop per potere effettuare l'operazione che è andata in porto.


 
Cita messaggio
#10
Si, il file è uno script di installazione, lo esegui da terminale digitando 

sudo ./ati-driver-installer-9-3-x86.x86_64.run

se anche con questo driver le cose non si sistemano allora ci sono ancora un paio di trucchi.[img]images/smilies/exclamation.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)