Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Bombono non parte più
#1
Salve a tutti, nell'aggiornare VLC all'ultima versione tramite ppa consigliato nel sito Videolan e di conseguenza si sono aggiornati diversi altri pacchetti collegati... ho provato ad avviare Bombono, ma non parte, allora ho fatto il downgrade dei pacchetti e rimosso il ppa di vlc con ppa-purge, ma il problema non si è risolto, ho reinstallato Bombono dallo script "Bombono completo", questo è quello che esce se lo avvio da terminale...
Codice:
max@max-desktop:~$ bombono-dvd
bombono-dvd: relocation error: bombono-dvd: symbol codec_bmp_tags, version LIBAVFORMAT_52 not defined in file libavformat.so.52 with link time reference
cosa posso fare per riavere il programma funzionante? il tutto su Lucid 32 bit installato su vmware...vi ringrazio in anticipo.
Cita messaggio
#2
Sembra che il problema risieda in mplayer, guarda qui

http://forums.debian.net/viewtopic.php?f=20&t=51505

e qui

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=579994
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
ciao francater e grazie per l'aiuto, non ci ho capito un granchè, prima funzionava bene... cosa posso fare per risolvere?
Cita messaggio
#4
Avvia il terminale e digita:


Codice:
sudo apt-get install libavformat-extra-52

Cita messaggio
#5
I link parlavano di un problema del tuo tipo dato dall'upgrade di mplayer.
Segui il consiglio di PS3 per ora e poi vediamo, dovrebbe risolversi così.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(11-12-2011, 17:32 )francater Ha scritto: I link parlavano di un problema del tuo tipo dato dall'upgrade di mplayer.
Segui il consiglio di PS3 per ora e poi vediamo, dovrebbe risolversi così.

vi aggiorno, ho forzato la versione di mplayer e mencoder e adesso bombono parte però credo che manchino dei codec... volevo provare a fare un dvd con un video mp4 (già fatto prima del problema) ma non lo vede nemmeno... questo è il risultato del comando...
Codice:
max@max-desktop:~$ sudo apt-get install libavformat-extra-52
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
libavformat-extra-52 è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  tesseract-ocr libxcb-keysyms1 vorbis-tools liboggz2 libgpac0.4.5 libcddb2
  libogmrip1 pv libdvbpsi5 vlc-nox ogmrip-oggz faac libdirac-decoder0 ogmtools
  lsdvd libxcb-randr0 aften libiso9660-7 gpac bsd-mailx vlc-plugin-pulse
  libtar mkvtoolnix libvcdinfo0 libebml0 ogmrip-dirac libmatroska0 oggz-tools
  libsdl-image1.2 tesseract-ocr-eng
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
Cita messaggio
#7
Installa i codec non free dai repository medibuntu

http://wiki.ubuntu-it.org/Repository/Non...FMedibuntu
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
(11-12-2011, 17:42 )francater Ha scritto: Installa i codec non free dai repository medibuntu

http://wiki.ubuntu-it.org/Repository/Non...FMedibuntu

niente di fatto.. Confused avevo già installato i codec non free, li ho reinstallati comunque... mi sa che devo reinstallare Big Grin
Cita messaggio
#9
Usi una mia versione Plus di Ubuntu?
Cita messaggio
#10
(11-12-2011, 18:19 )Antonio_Cantaro Ha scritto: Usi una mia versione Plus di Ubuntu?

sono su Lucid 32 bit ufficiale ... mi sono appena accorto che la versione installata è quella "vecchia" del repository, la 0.5.5 nonostante abbia avviato l'installazione dallo script...
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)