Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Business key lite infocert, dike ed Ubuntu 14.04.
#1
Buongiorno a tutti gli amici del forum,
sono circa 3 giorni che provo a far funzionare questa benedetta business key lite per la firma digitale, ma riscontro diversi problemi tra cui:
una volta istallato dike, quando provo a firmare un file doc o pdf il programma mi apre una finestra che dice:
"nessun certificato di firma presente sul dispositivo di firma"
e poi altra finestra che dice:
"Impossibile recuperare il certificato dal disoisitivo di firma"
ho seguito questa guida:
http://forum.ubuntu-it.org/viewtopic.php...3#p3024123
inseriti i certificati su thunderbird e firefox, ma nulla non riesco ad accedere a polisweb.

provato su 13.10 e 14.04, mi da lo stesso errore.

Provata su win 7 professional, funziona, la penna risulta attivata, firma e fa tutto.
Potete aiutarmi per favore?
Molte Grazie in anticipo!
MM
 

 
Cita messaggio
#2
Ciao, leggo ora il tuo messaggio in questo mio primo post. Penso che probabilmente avrai risolto. Se così non fosse fai un fischio.
Ciao
Oldrado
Cita messaggio
#3
Ciao, avrei bisogno io di una mano. su Ubuntu 13.10 ho installato tutti i drive, difatti dike_utils legge perfettamente la mia CNS e mostra regolarmente i cerificati.
Dike anche vede il lettore, ma quando cerco di firmare, dice che non riesce a leggere i certificati dalla carta.
Inutile aggiungere che la CNS funziona benissimo con altri OS ( e poi è nuovissima ), con cui firmo e accedo tramite firefox.
Ho provato a togliere openjdk e installare OracleJava, nessuna variazione. 
Non riesco a firmare neanche con ArubaSign.
Grazie di ogni aiuto che vorrete darmi
Cita messaggio
#4
Solo un up perchè non ho ancora soluzioni [img]images/smilies/huh.gif[/img]
Cita messaggio
#5
Buon giorno. Essere in buona compagnia (mal comune, mezzo gaudio) dovrebbe consolare ? magari perché posso escludere che la mancata soluzione al problema non dipende dalla mia crassa ignoranza informatica ? Certamente. Resta però il disagio di non riuscire a fare ciò che in apparenza sarebbe semplice, quasi scontato. Io non ho competenze sufficienti per comprendere il problema ed individuare lo scoglio; posso limitarmi a spiegare cosa succede a me. Premetto che l'esigenza di far funzionare la business key sotto ubuntu nasce dalla preferenza per questo s. o. ([img]images/smilies/pinguino.gif[/img]) e dalla considerazione che, usando prevalentemente questo, il dover poi passare a windows 7 ([img]images/smilies/piange.gif[/img]) , oltre a farmi sentire meno libero nella mie scelte, mi fa perdere a tempo che a volte non ho. La chiavetta usb in uso (Lextel, Infocert, di cui non allego foto, perché il file supera la dimensione massima accettata) serve a me - come immagino anche ai colleghi, che saluto - per la firma digitale e per l'autenticazione in sede di accesso al polisweb. Il primo dei suddetti usi (apposizione di firma digitale ai documenti, obbligatoria tra l'altro nel caso di notifiche a mezzo pec) va via liscio come l'olio anche con Ubuntu, dato che l'applicativo richiesto (Dike) è disponibile e funzionante anche per il nostro s. o.. Lo stesso non posso dire invece per l'auenticazione presso il polisweb, che richiede che in Firefox vengano acquisiti tanto il dispsitivo (la chiavetta, per l'appunto: ok), quanto i certificati (questo è il punto critico: [img]images/smilies/sfascio.gif[/img]). Per cui mi dichiaro pronto a fare tutti gli esperimenti del caso, sotto la guida esperta di qualcuno ([img]images/smilies/lightbulb.gif[/img]) che sappia inquadrare bene la problematica e indicare la possibile soluzione. Grazie a tutti.
 

 

 

 
Cita messaggio
#6
per tutti:

da alcuni giorni è funzionante
FORUM2, questo verrà a breve usato solo come
archivio. Se ripostate il problema là avrete
sicuramente maggior visibilità. Vi dovrete reiscrivere.
Cita messaggio
#7
Buongiorno a tutti... spero di non essere troppo in ritardo...

sto utilizzando la chiavetta usb lextel con ubuntu 13.10...

e tutto funziona perfettamente... l'installazione è un tantino laboriosa quindi vi chiedo di descrivere esattamente i passi fatti... altrimenti rischiamo di non riuscire a concludere nulla!
 
Cita messaggio
#8
Ok, ci provo, ma non nutro molte speranze su Dike per Ubuntu, l'unica risposta che ho avuto è questa" gentile utente, Dike funziona solo su Ubuntu", e perchè io cos'ho? OS2 ?
Comunque, ripeto situazione:
UBUNTU 14.04 LTS 32 bIT
Lettore smart card ACR38 ( miniletcor, kraun ecc sono tutti uguali )
Installato driver lettore, Dike 4.2.10, Java 8 da Oracle, pcsc-tools
Risultati: pcsc_scan trova regolarmente la CNS, Dike_Utils apre a trova i 2 certificati e li mostra; Dike trova il lettore, trova la card ma non trova i certificati.
Per me è bacato Dike
Cita messaggio
#9
@radivi, ciao.
Forse è meglio se ti registri e posti il tuo quesito qui:

http://www.istitutomajorana.it/forum2
Stiamo traslocando
http://www.istitutomajorana.it/forum/Thr...IL-FORUM-2

Grazie e ciao.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)