Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
CONNESSIONE INTERNET - LIVE OK - INSTALLATO KO
#1
Question 
Oggi ho avuto questo problema che racconto.
Il PC Acer con Vista non si collega a internet, dopo lunghi controlli e aver ripristinato il sistema al 19/09/2010...Exclamation il PC dopo il riavvio si collegava a internet normalmente. Non ho riaggiornato Vista.
Ho avviato live la Cantaro plus 7 -- 11.04 e ho fatto i soliti controlli sulla funzionalità, compreso la connessione ad internet senza riscontrare nessun problema. Ho allora formattato live (VISTA BY BY) Big Grin con GParted e poi installato la plus 7.
Il problema è sorto al riavvio del PC, non funziona più il collegamento ad Internet, se lo stesso cavo lo sposto su un'altro portatile con la plus 7 installata tutto funziona bene. Ho notato che non si accende neache la spia verde della porta posteriore del PC. Huh
Mi potete dare una mano......Rolleyes Rolleyes
GRAZIE
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#2
Apri il terminale e postaci l'output del comando ifconfig.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Il PC non è il mio, appena posso vado e faccio quello che hai detto.
Per sicurezza cosa è l'output??
Grazie
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#4
Scusa, hai ragione, alle volte sono chiaro come una stanza al buio Shy Smile

Apri il terminale e digita il comando ifconfig e dai invio, poi copia il risultato (l'output) e incollalo in questo thread. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(27-09-2011, 14:17 )ludaluda Ha scritto: Il PC non è il mio, appena posso vado e faccio quello che hai detto.
Per sicurezza cosa è l'output??
Grazie

se apri il terminale e digiti il comando indicato
Codice:
ifconfig.

ti apparirà una risposta, quello è l'output
Cita messaggio
#6
(27-09-2011, 14:23 )francater Ha scritto: Scusa, hai ragione, alle volte sono chiaro come una stanza al buio Shy Smile

Apri il terminale e digita il comando ifconfig e dai invio, poi copia il risultato (l'output) e incollalo in questo thread. Exclamation

Alle 18,30 sono dal PC........
Grazie.
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#7
De nada.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
ecco quì

milan@milan-Aspire-M1100:~$ ifconfig
lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0
indirizzo inet6: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:36 errors:0 dropped:0 overruns:0 frame:0
TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:0
Byte RX:2496 (2.4 KB) Byte TX:2496 (2.4 KB)

milan@milan-Aspire-M1100:~$
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#9
Apri il terminale e digita il comando ifconfig -a e dai invio, poi copia il risultato (l'output) e incollalo in questo thread
Cita messaggio
#10
Sembra che non ci sia nessuna interfaccia ethernet attiva, fai come dice ps3love e vediamo.

Nel caso sia disattivata esegui:

sudo ifconfig eth0 up
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)