Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Cairo dock "ballerino"
#1
Salve a tutti,

chiedo scusa se l'argomento fosse già trattato ma, nel caso, non sono riuscito a trovarlo.

Premesso che "giro" in Ubuntu 13.04 Plus 11 , qualche giorno fa ho attivato un'opzione di visualizzazione desktop che ora non ricordo più, fatto sta che ogni volta che entro, il desktop e tutte le finestre che apro, "ballano" dall'alto verso il basso e l'unico modo di far cessare tale "simpatica" danza (che ovviamente non mi consentirebbe di far nulla") , è disattivare Cairo Dock (anche per fare questo potete immaginare l'impresa, con il mouse che cerco di rincorrere la finestra ...).

Qualcuno sa darmi qualche consiglio per tornare ad una situazione "stabile" senza disattivare Cairo dock ? E ovviamente se fosse così gentile da farmi capire il motivo e il nesso di tutto ciò :-(
Grazie ciaoo
Cita messaggio
#2
bisognerebbe capire cosa hai abilitato, prova da ubuntu tweak/ottimizzazioni/spazi di lavoro e controlla cosa hai abilitato ( magari disabilita )
Cita messaggio
#3
Probabilmente hai attivato il modulo Impulse in Menu configurazione/Divertimento: fa danzare la dock sull'audio in esecuzione, ma occorre regolare opportunamente il volume. Per disattivarlo togli la spunta nella casella a lato.
Anche quando si sceglie "Riserva lo spazio", per la Visibilità di qualche desklet, si può avere un effetto simile, ma forse il tuo è il primo caso.

Per far cessare la danza e acchiappare la casella, magari potresti diminuire il volume, o disattivare momentaneamente l'audio.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#4
(22-12-2013, 12:51 )dxgiusti Ha scritto: bisognerebbe capire cosa hai abilitato, prova da ubuntu tweak/ottimizzazioni/spazi di lavoro e controlla cosa hai abilitato ( magari disabilita )

Come sempre le tue perle di saggezza mi fano scoprire cose in Ubuntu che ignoravo. La cosa positiva è che ho scoperto Ubuntu tweak ed ora, me lo studio piano piano, la cosa negativa è che non trovo niente che mi risolva il "balletto".. La cosa si sta facendo snervante, non riesco a capire il nesso tra il "balletto" (anche se apro qualunque applicazione sale escende sul desktop) e Cairo Dock, visto che quando lo chiudo si ferma tutto.. sgrunt
Cita messaggio
#5
(22-12-2013, 15:49 )gfast Ha scritto: Probabilmente hai attivato il modulo Impulse in Menu configurazione/Divertimento: fa danzare la dock sull'audio in esecuzione, ma occorre regolare opportunamente il volume. Per disattivarlo togli la spunta nella casella a lato.
Anche quando si sceglie "Riserva lo spazio", per la Visibilità di qualche desklet, si può avere un effetto simile, ma forse il tuo è il primo caso.

Per far cessare la danza e acchiappare la casella, magari potresti diminuire il volume, o disattivare momentaneamente l'audio.

La mia ignoranza è così ampia da far cascare le braccia e men scuso.. cominciamo dall'inizio: dicesi Menu configurazione ... :-( scusami, dove lo trovo ..... non sono accettati insulti Smile sorriso originale grazie ancora
Cita messaggio
#6
ciao! Non preoccuparti, ne so poco più di te, con qualche settimana di uso magari avrai un quadro un po' più definito della situazione. In ogni caso qui non c'è pericolo di insulti. Anzi- i migliori auguri!!
Per aprire il menu di configurazione vai col puntatore in fondo a sinistra della dock, in basso, dove c'è la rotella simbolo di ubuntu, e clicca col destro. Clicca la prima voce in alto "cairo", poi "Configura". Nella finestra che appare in basso a sinistra trovi "Divertimento", apri e vedi se è spuntata la casella affianco a Impulse. Altrimenti il problema è un altro.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#7
(30-12-2013, 15:47 )'gfast' Ha scritto: ciao! Non preoccuparti, ne so poco più di te, con qualche settimana di uso magari avrai un quadro un po' più definito della situazione. In ogni caso qui non c'è pericolo di insulti. Anzi- i migliori auguri!!
Per aprire il menu di configurazione vai col puntatore in fondo a sinistra della dock, in basso, dove c'è la rotella simbolo di ubuntu, e clicca col destro. Clicca la prima voce in alto "cairo", poi "Configura". Nella finestra che appare in basso a sinistra trovi "Divertimento", apri e vedi se è spuntata la casella affianco a Impulse. Altrimenti il problema è un altro.

 


Ci metto un po' ma alla fine rispondo, con una velocità di un bradipo stanco.. sorry.. Volevo aggiornarti che la casella "Impulse" non è spuntata e quindi boh.. Ma il problema non è Cairo in sè, ma in inspiegabili effetti che ha sul desktop. Ovvero, io tutte le sante volte che accedo a Ubuntu ho questa "simpatica" situazione che tutte le finiestre e le icone del desktop si muovono, dall'alto in basso. Cairo , in basso, è l'unica cosa ferma. Allora tento, con non poche difficioltà di chiudere Cairo, e magicamente tutto si ferma. Faccio ripartire Cairo, mi appaiono le sue icone in basso, e le finiestre non si muovono più.. Oltre a chiamare l'esorcista sai suggerirmi qualche altra cosa ? Non nascondo un certo nervosismo ogni volta che accendo il pc e debbo cominciare la caccia alla finestra ballerina , sgrunt
 
Cita messaggio
#8
(30-12-2013, 15:26 )'Stefano_68' Ha scritto:
(22-12-2013, 12:51 )'dxgiusti' Ha scritto: bisognerebbe capire cosa hai abilitato, prova da ubuntu tweak/ottimizzazioni/spazi di lavoro e controlla cosa hai abilitato ( magari disabilita )


 

Come sempre le tue perle di saggezza mi fano scoprire cose in Ubuntu che ignoravo. La cosa positiva è che ho scoperto Ubuntu tweak ed ora, me lo studio piano piano, la cosa negativa è che non trovo niente che mi risolva il "balletto".. La cosa si sta facendo snervante, non riesco a capire il nesso tra il "balletto" (anche se apro qualunque applicazione sale escende sul desktop) e Cairo Dock, visto che quando lo chiudo si ferma tutto.. sgrunt


 



 Dalla schermata che allego, mi pare che sia tutto ok.... Aiutoooo !! Come detto in un altro post, appena accedo ad ubuntu, tutte le finiestre , le icone del desktop si muovono dall'alto in basso, tranne Cairo che è immobile. Se chiudo Cairo tutto si ferma, se rifaccio partire Cairo sempre tutto fermo.... Siamo alle soglie del paranormale ??

 


Allegati Anteprime
   
Cita messaggio
#9
Ok mi "arrendo", visto che non trovo soluzione e spiegazione a questo fenomeno "carsico". Quindi, avendo visto che (inspiegabilmente) chiudendo e riavviando Cairo Dock, tale fenomeno scompare, adotto la soluzione B, ovvero non far partire Cairo Dock all'avvio e farlo partire io successivamente.. C'è un piccolo problema : non so come disabilitare Cairo Dock alla partenza ... Dove trovo la personalizzazione delle cose da fare in avvio, per, quindi, disabilitare Cairo Dock ? Potreste aiutarmi e poi, almeno su questo argomento Smile sorriso originale , non rompo più
Grazie
Cita messaggio
#10
sulla rotellina in alto a dx dove vai per spegnere, se non sbaglio dovresti visualizzare la striga programmi avvio o simile, aprila e leva il flag a cairo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)