Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Chiavetta HUAWEI E1820 non si collega
#1
Buon giorno a tutti e buona Pasqua tanto per iniziare.
Ho un problema con la chiavetta internet
nonostante sia configurata con network manager, nonostante cliccando sulla scritta TIM/MAXI ALICE..... la luce si accende di blu fisso, e il sistema mi dica che si è registrati sulla rete...., aprendo i browser non succede nulla.
Mi spiego meglio usando sia Crome che Firefox è come se nn fosse collegata.
Sto usando ubuntu 12.10 plus remix ho un portatile HP Pavillion e prima mi funzionava bene, poi con windows si connette.
Vi ringrazio anticipatamente
Cita messaggio
#2
Fai un tentativo:
http://www.lffl.org/2011/02/ubuntu-huawe...-ecco.html
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
grazie BAT già fatto e niente anzi....
Cita messaggio
#4
l'unica differenza rispetto alla guida che mi hai consigliato tu BAT (http://www.lffl.org/2011/02/ubuntu-huawe...-ecco.html) è che quando faccio lsusb, il risultano non è:
"Bus 001 Device 004: ID 12d1:1446 Huawei Technologies Co., Ltd.",
ma"Bus 002 Device 056: ID 12d1:14ac Huawei Technologies Co., Ltd."

non so se potrebbe essere la causa del problema
Cita messaggio
#5
Prova:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#6
wget -c http://www.sakis3g.org/versions/latest/i386/sakis3g.gz

gunzip sakis3g.gz

chmod +x ./sakis3g

./sakis3g
prova con questo programma dando da terminale il comando che ti ho dato
su google trovi molte guide su sakis3g che ti aiutano a configurarlo
io l'ho provato è funziona con quelle chiavette che nonostante la configurazione su nt non si collegano
ciao a presto
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#7
se il sito sakis3g.org è irraggiungibile ho allegato sakis3g sia per sistemi a 32 che 64 bit qui http://www.istitutomajorana.it/forum/Thr...#pid140268
Cita messaggio
#8
non so se hai tentato con l'aggiornamento del firmware:

Dodgy
http://www.timinternet.it/timmobile/cda/...a.do#E1820


[Immagine: http://digilander.libero.it/le.faccine/f...006028.gif]
Cita messaggio
#9
Scusate se rispondo solo ora ma in settimana lavoro e nn sempre riesco ad accendere il pc.
Ho seguito passo passo la guida del professore Cantaro, apparte che nella video guida c'erano solo due repository invece io ne avevo una quindicina, comunque li ho aggiornati , anche se nn ho trovato quello Java 6.
Finito per miracolo si è connessa anche se per poco al successivo riavvio era tutto come prima.
Per gli altri suggerimenti appena posso li provo e vi faccio sapere, grazie per l'aiuto a presto.
Cita messaggio
#10
l'aggiornamento al firmware lo lascerei perdere, meglio non aggiornare niente su chiavetta.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)