Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Chiusa e spostata in Personalizzazione e driver]Installazione plus 7
#1
Buonasera a tutti.
Ho guardato attentamente Videoguida sull'installazione di Ubuntu.
Il mio problema è il seguente:
HD1 master 200Gb con una partizione primaria da 20G per installare ubuntu(inizialmente per installare una copia "pulita" di windows mai installata però) + 3 altre partizioni logiche;
DD2 Slave 80Gb con prima partizione in cui è installato Windows( che per adesso vorrei continuare ad avere, finchè non mi sono "impratichito" su Ubuntu!)da 20 Gb + altre 2 partizioni logiche .
Il PC si avvia con l'opzione da Bios BOOT FROM HD1 (ovviamente lo HD0 è quello da 200GB
Se ho ben capito, basta formattare la partizione da 20Gb sul HD Master e lanciare l'installazione.
Il grub poi farà da solo il suo lavoro e potrò lanciare il SO che voglio.
A questo punto pero la domanda è : devo cambiare l'opzione di boot dal bios da 1 a 0 o no ?
Scusate, ma prima di fare un passo falso............e mandare tutto in tiltAngel
Vi ringrazio anticipatamente
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
Ciao Valgio con HD1 - DD2 - HD0 ho capito pochino.

Lancia Ubuntu da CD-DVD, in modalità live (inserisci il CD-DVD e riavvia il computer). Quando sei dentro Ubuntu, vai in:

Sistema / Amministrazione / Editor di partizioni.

Vedrai le partizioni del disco, fai una schermata (Applicazioni / Accessori / Cattura schermata) e salvala sulla scrivania.

Poi vai il alto a destra e cambia l'hard disk (se ne hai due o tre, fai le rispettive schermate).

Adesso salva le schermate in una pen-drive o nell’HD e poi allega le immagini.
Cita messaggio
#3
Ok, se stasera o domani riesco a trovare il tempo eseguo volentieri! Purtroppo lavoro e problemi familiari mi lasciano ben poco tempo a disposizione per "trastullarmi" con l'hobby informatica!! Corro sempre ai ripari su malfunzionamento e adesso i pc da manutenere sono due!!!!
Senza contare i casini da risolvere su quello, in rete aziendale, su cui tutti mettiamo le mani. Dove TUTTI significa ben 25 persone!!!
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
Buonasera.
Finalmente trovo il tempo per continuare la discussione.
Intanto eccole le due schermate catturate:
[attachment=338][attachment=339]
Il disco sda è master sull' IDE1, la prima partizione, sda1, è quella che (opportunamente ridimensionata a 20 Gb) accoglierà Ubuntu.
Le altre contengono solo dati, quindi salvabili e spostabili.
Il disco sdb è slave sempre sull' IDE1, la prima partizione contiene Windows, la seconda il Document & Setting di Windows e l'ultima dati e file vari.
I dischi sono settati in Cable select.
Adesso Windows si avvia dal boot del BIOS come HDD1 ovvero lo sdb.
La domanda quindi era: una volta installato Ubuntu sulla prima partizione di sda, devo cambiare il settaggio di boot sul BIOS da hdd1 a hdd0 oppure non importa?
Un' altra domanda:
provando in LIVE la PLUS7, mi capita il seguente problema:
Tutte le volte che si apre, si modificano le dimensioni di una finestra, si riduce ad icona e si ripristina o si scorre uno dei menu, il monitor si spegne, come se per un attimo la scheda video smettesse di funzionare.
Anche mentre scrivo qualcosa in Writer di Libre Office succede la stessa cosa !
Quando si lancia Gparted succede lo stesso, oltre a varie righe nere che scorrono su e giù a caso nello schermo.
Il problema può essere dei driver?
Una volta installato potrà essere risolto aggiornandoli?
La scheda è una Ati Radeon 9200 AGP.
Il Monitor è un Samsung SyncMaster 24TA350 16:9
Utilizzo l'uscita secondaria HDMI.
La ringrazio per adesso
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#5
Ciao Valgio63, in questo link ( http://forum.ubuntu-it.org/index.php?topic=433421.0 ) trovi la possibile risposta alla tua prima domanda; io seguirei le istruzioni di Patel.

Per i driver ATI, guarda quest'altro link ( http://wiki.ubuntu-it.org/Hardware/Video/Ati/Radeon ).

Tienici informati. Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)