Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Come installare nuove versioni ClamAV per ubuntu 12.04 LTS
#1
Ciao a tutti,
quale comando da terminale devo lanciare per installare la nuova versione di ClamAV?

Grazie
 

 
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#2
guarda qui  http://www.istitutomajorana.it/forum/Thr...ulire-Win8

 
Cita messaggio
#3
Qui spiega come fare
http://wiki.ubuntu-it.org/Sicurezza/Clamav
Cita messaggio
#4
(03-10-2014, 10:20 )'albertotorc' Ha scritto: guarda qui  http://www.istitutomajorana.it/forum/Thr...ulire-Win8

 
Questa discussione parla di aggiornamento dell'interfaccia grafica. Io intendo aggiornare il programma ClamAV.
Petanto cito il messaggio visualizzato dopo aver digitato il comando: sudo freshclam
WARNING: Local version: 0.98.1 Recommended version: 0.98.4
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#5
http://askubuntu.com/questions/525334/ho...-to-0-98-4
guarda la risposta col baffo verde, quella di thomas w.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
(13-10-2014, 19:35 )'GiuS' Ha scritto: http://askubuntu.com/questions/525334/ho...-to-0-98-4
guarda la risposta col baffo verde, quella di thomas w.
Ciao,
ho seguito la discussione da te indicata pertanto dopo aver eseguito la sequenza di comandi:
Codice:
sudo add-apt-repository ppa:teward/clamav -y
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install clamav clamav-daemon clamtk nautilus-clamscan clamav-freshclam -y
il sistema ha risposto
Codice:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
clamav-daemon : Dipende: procps (>= 1:3.3.2) ma la versione 1:3.2.8-11ubuntu6.3 sta per essere installata
clamav-freshclam : Dipende: procps (>= 1:3.3.2) ma la versione 1:3.2.8-11ubuntu6.3 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
Qualcuno mi può aiutare?
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#7
Tenta di riparare i pacchetti con
Codice:
dpkg --configure -a
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#8
(14-10-2014, 19:43 )'eu66' Ha scritto: Tenta di riparare i pacchetti con

Codice:
dpkg --configure -a
Nessun miglioramento dopo aver lanciato il comando da te citato. Stesso errore. Altri aiuti?
Grazie
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#9
In che senso ti da ancora errori tentando l'installazione?
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#10
(15-10-2014, 13:18 )'eu66' Ha scritto: In che senso ti da ancora errori tentando l'installazione?
Si, come ho detto prima, mi da lo stesso errore in fase di installazione.
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)