Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Come installare nuove versioni ClamAV per ubuntu 12.04 LTS
#11
prova a dare il comando anteponendo sudo
Codice:
sudo dpkg --configure -a
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#12
(15-10-2014, 16:19 )'eu66' Ha scritto: prova a dare il comando anteponendo sudo

Codice:
sudo dpkg --configure -a
Si, ci ho già pensato, ma non ottengo nessuna risposta.
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#13
intanto eliminiamo il repo della mia risposta visto che è stato inutile:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:teward/clamav
sudo apt-get update

quando hai installato secondo il wiki di ubuntu suggerito da bilodiego, hai anche aggiunto il repo ubuntu-clamav? dopo hai lanciato freshclam e ti ha aggiornato il database di virus?
edit: guardando bene hai ricevuto un warning, un avviso di attenzione, sul fatto che stai utilizzando un "motore" vecchio, non un errore sull'aggiornamento dei virus.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#14
(18-10-2014, 23:28 )'GiuS' Ha scritto: intanto eliminiamo il repo della mia risposta visto che è stato inutile:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:teward/clamav
sudo apt-get update

quando hai installato secondo il wiki di ubuntu suggerito da bilodiego, hai anche aggiunto il repo ubuntu-clamav? dopo hai lanciato freshclam e ti ha aggiornato il database di virus?
edit: guardando bene hai ricevuto un warning, un avviso di attenzione, sul fatto che stai utilizzando un "motore" vecchio, non un errore sull'aggiornamento dei virus.

 
Facciamo ordine.
Ho digitato la sequenza di comandi
Codice:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:teward/clamav
sudo add-apt-repository ppa:ubuntu-clamav/ppa
sudo apt-get update
sudo apt-get upgrade

Ma la versione è sempre la stessa ClamAV 0.98.1/19521/Fri Oct 17 16:53:26 2014

Come si procede?

Grazie
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#15
ciao, scusa il ritardo, è un periodo piuttosto "affollato".
allora, hai installato clamav dai repo ufficiali di ubuntu, che attualmente sono aggiornati alla 0.98.1 come motore di ricerca/eliminazione virus; mentre il database dei virus è aggiornato.
se vuoi anche il motore aggiornato potresti valutare di scaricare l'ultima versione di clamav da qui: http://sourceforge.net/projects/clamav/f...z/download
ti preciso che non l'ho provato, quindi non so se va in conflitto con la versione che hai installato (se così fosse andrebbe prima disinstallata e i repo eliminati).
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#16
(26-10-2014, 09:48 )'GiuS' Ha scritto: ciao, scusa il ritardo, è un periodo piuttosto "affollato".
allora, hai installato clamav dai repo ufficiali di ubuntu, che attualmente sono aggiornati alla 0.98.1 come motore di ricerca/eliminazione virus; mentre il database dei virus è aggiornato.
se vuoi anche il motore aggiornato potresti valutare di scaricare l'ultima versione di clamav da qui: http://sourceforge.net/projects/clamav/f...z/download
ti preciso che non l'ho provato, quindi non so se va in conflitto con la versione che hai installato (se così fosse andrebbe prima disinstallata e i repo eliminati).
ciao

Ciao,
scusa il ritardo ma ho avuto un altro problema con ubuntu.
Sono andato sul link che mi hai dato ma ti permette di scaricare il file compresso "clamav-0.98.4.tar.gz".
Presumo che vada installato dalla riga di comando ma non ne sono ancora capace autonomanente. Mi aiutate?

Grazie
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#17
http://www.istitutomajorana.it/forum/Thr...#pid176594
 
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#18
(02-11-2014, 10:44 )'GiuS' Ha scritto: http://www.istitutomajorana.it/forum/Thr...#pid176594

Perfetto. Ottima guida.
Ma ho riscontrato degli errori dopo il domando sudo ./configure.
Cito le ultime righe:
Citazione:configure: unable to compile/link with check
checking for libxml2 installation... not found
configure: ****** libxml2 support unavailable
checking for OpenSSL installation... /usr
configure: error: OpenSSL not found.

Pertanto vorrei capire se posso continuare o meno.

Grazie [img]images/smilies/rolleyes.gif[/img]
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio
#19
ciao
in questi forum ( http://askubuntu.com/questions/502366/un...ting-errorhttp://www.linuxmint.com.br/forum/p-3685...-0984.html ) si evidenzia lo stesso problema irrisolto anche se i pacchetti sono presenti e regolarmente installati.

d'altro canto se nel repo di ubuntu la versione è la 0.98.1 e non hanno ancora aggiornato alla .4 potrebbe essere che non siano riusciti a risolvere qualche conflitto/bug.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#20
(09-11-2014, 10:16 )'GiuS' Ha scritto: ciao in questi forum ( http://askubuntu.com/questions/502366/un...ting-errorhttp://www.linuxmint.com.br/forum/p-3685...-0984.html ) si evidenzia lo stesso problema irrisolto anche se i pacchetti sono presenti e regolarmente installati.
d'altro canto se nel repo di ubuntu la versione è la 0.98.1 e non hanno ancora aggiornato alla .4 potrebbe essere che non siano riusciti a risolvere qualche conflitto/bug

Quindi non mi resta che usare la versione 0.98.1
Antonio_Cannavale
Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-38-generic  i686)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)