Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Computer non si accende
#1
Ieri il mio Hp pavillion dv6, si è spento di brutto e non si è più acceso.
Prima di spegnersi, mi ha detto batteria assente e si è spento. Ho provato decine di volte ad accenderlo ma niente. Ho notato che si accendono le tre lucine, una con il segno della corrente, una con il segno dell'accensione/spegnimento pc e l'altra con il segno della corrente.
Ho anche notato che solo se c'è la batteria si accendono le lucine e prima che si rompesse, se toglievo la batteria si spegneva, ma il pc dava batteria assente. Quale è il problema?
Ho ipotizzato che si sia bruciata la scheda madre, perché mi era già successo.
Cita messaggio
#2
Oppure è uno di quelli che con batteria assente o bruciata non si accende Huh
Dai un'occhiata al manuale.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Avessi il manuale, in 2 anni e 4 mesi (età pc), ho fatto due traslochi e l'intera scatola del pc è andata persa.
QUindi cosa potrebbe essere?
Cita messaggio
#4
Fai questa prova,stacca la batteria, stacca l'alimentatore a corrente e tieni premuto il tasto di accensione per 1 minuto senza lasciarlo a video non comparirà nulla anche perché non c'è corrente serve per far scaricare i condensatori,poi rimetti la batteria e il caricatore e vedi se parte, fammi sapere.
Cita messaggio
#5
Assolutamente niente.
Cita messaggio
#6
le possibilità sono:
1) l'alimentatore non funziona e quindi anche la batteria è scarica, devi controllare con un tester se c'è tensione o provare con un altro alimentatore
2) la batteria è in corto, basta provare senza batteria.
3) scheda madre fottuta, tanto vale buttare il pc.
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#7
(21-02-2012, 18:32 )BlackLollo Ha scritto: Ho notato che si accendono le tre lucine, una con il segno della corrente, una con il segno dell'accensione/spegnimento pc e l'altra con il segno della corrente.

Salve. Con l'alimentatore doveva comunque funzionare.
Senti la ventola almeno girare? Se hai avuto modo di provare
l'alimentatore, proverei a resettare il BIOS, staccando la batteria tampone(posta sotto il coperchio posteriore), e far scaricare il
pc da eventuali cariche residue. In questi casi, sarebbe conveniente lasciare il pc, privo di batteria tampone, per 6 ore. A meno che la scheda madre non sia dotata di un ponticello o jumper(contrassegnato con clear cmos) che permette di resettare le tensioni
in 10 sec.circa. Mi pare di capire, che anche i suoni, sono del tutto assenti. Potrebbe anche dipendere da un banco RAM danneggiato,
o periferica in corto. E' chiaro che per la risoluzione di questi problemi
bisogna essere un minimo ferrati.
Ciao



L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)