Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Conflitto con wine 1.5
#1
Come posso risolvere questo conflitto??? non mi fa piu installare wine


Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
wine1.5 : Dipende: wine1.5-amd64 (= 1.5.15-0ubuntu1) ma non sta per essere installato
Dipende: wine1.5-i386 (= 1.5.15-0ubuntu1)
Raccomanda: gnome-exe-thumbnailer ma non sta per essere installato oppure
kde-runtime ma non sta per essere installato
Raccomanda: winetricks ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.


Ho provato a ripulirla e riaggiornare ma nulla...danneggiato non c'è nulla,va in conflitto con qualcosa..Big Grin

Provando con Wine 1.4 ecco il risultato:


Codice:
I seguenti pacchetti hanno dipendenze non soddisfatte:
libboost-date-time1.48-dev : Va in conflitto: libboost-date-time1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-filesystem1.48-dev : Va in conflitto: libboost-filesystem1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-graph-parallel1.48-dev : Va in conflitto: libboost-graph-parallel1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-graph1.48-dev : Va in conflitto: libboost-graph1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-iostreams1.48-dev : Va in conflitto: libboost-iostreams1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-math1.48-dev : Va in conflitto: libboost-math1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-mpi-python1.48-dev : Va in conflitto: libboost-mpi-python1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-mpi-python1.48.0 : Va in conflitto: libboost-mpi-python1.46.1 ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-mpi1.48-dev : Va in conflitto: libboost-mpi1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-program-options1.48-dev : Va in conflitto: libboost-program-options1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-python1.48-dev : Va in conflitto: libboost-python1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-regex1.48-dev : Va in conflitto: libboost-regex1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-serialization1.48-dev : Va in conflitto: libboost-serialization1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-signals1.48-dev : Va in conflitto: libboost-signals1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-system1.48-dev : Va in conflitto: libboost-system1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-test1.48-dev : Va in conflitto: libboost-test1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-thread1.48-dev : Va in conflitto: libboost-thread1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost-wave1.48-dev : Va in conflitto: libboost-wave1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost1.48-dbg : Va in conflitto: libboost1.46-dbg ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost1.48-dev : Va in conflitto: libboost1.46-dev ma la versione 1.46.1-7ubuntu3 sta per essere installata
libboost1.48-doc : Va in conflitto: libboost1.46-doc ma la versione 1.46.1-7ubuntu3 sta per essere installata
libpangomm-1.4-dev : Dipende: libcairomm-1.0-dev (>= 1.2.2) ma non sta per essere installato
                      Dipende: libpango1.0-dev (>= 1.23.0) ma non sta per essere installato...
Cita messaggio
#2
http://www.istitutomajorana.it/forum/Thr...ad-apt-get
io proverei con i primi 4 e con il terz'ultimo. poi ritenteterei l'installazione di wine.
Hieronymus
Cita messaggio
#3
Già tentato tutto ragazzi,niente non ne vuole sapere di installarlo!!!!!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)