Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Cos'è l'opzione da bios "launch csm"?
#1
Ciao a tutti!
chiedo scusa se non sto postando nella giusta sezione, ma non sapevo dove porre questa domanda....
Nel bios ho l'opzione "launch csm" che ho dovuto abilitare per installare LinuxMint....
Ora l'ho disattivata per avviarlo correttamente (altrimento mi compariva il grub ma rimaneva poi in schermata nera)...
Cos'è in definitiva questa opzione?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#2
se la mia risposta è corretta hai windows8* quindi trovi la risposta nella parte finale:

Codice:
Ora l'ho disattivata per avviarlo correttamente (altrimento mi compariva il grub ma rimaneva poi in schermata nera)...

"secure boot*"
Cita messaggio
#3
(29-08-2013, 22:35 )thepiratebay Ha scritto: "secure boot*"
non è il secure boot; vedi il punto 4 qui (non importa se non è una scheda Asus):
http://rog.asus.com/220572013/rampage-mo...ws-7-or-8/
in pratica è tutto il contrario del secure boot, poiché permette, quando abilitato, di avviare anche sistemi operativi non compatibili con UEFI; se c'è lascerei l'impostazione "Auto"
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
:at2: "bat" credo che per quanto è descritto da "drumex" è parte del cosidetto bios uefi : http://wiki.ubuntu-it.org/Installazione/UEFI . *

Codice:
con UEFI; se c'è lascerei l'impostazione "Auto"

cè qualcosa che non mi torna launch csm Huh ovvero:

@drumex
Codice:
Ora l'ho disattivata per avviarlo correttamente (altrimento mi compariva il grub ma rimaneva poi in schermata nera*)...
(forse è il boot loader corrotto spero che sia cosi)
speriamo almeno di aver [Immagine: http://digilander.libero.it/le.faccine/f...055003.gif] il s.o di drumex Smile
Cita messaggio
#5
certo che "csm" che è parte di UEFI, ma sono funzionalità diverse dal "Secure boot"; non bisogna confondere il firmware in generale (UEFI) con l'insieme di funzioni che vi sono implementate.

Il link che ho indicato è piuttosto esauriente nel descrivere le varie voci, peccato non ci sia una cosa simile in Italiano.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#6
Ciao ragazzi!
allora...
Uso LinuxMint (lo avevo specificato al primo post)...
Io mi sono fatto questa idea... (premetto che ho Secure Boot disabilitato).
Launch CSM serve per avviare un S.O. che non si avvale di UEFI.
Con l'installazione che ho fatto di LinuxMint 15, ho creato una tabella di allocazione del disco in GPT. Quindi ho una partizione EFI da 100MB. Cosa che probabilmente con Launch CSM attivo, non viene digerita dal bios.
Quello che non ho chiaro è:
Come mai la prima decina di avvii me li fa correttamente, poi non si riesce più ad avviare il S.O. se non dasabilitando Launch CSM? (la modalità AUTO non esiste)
Che relazione ha Launch CSM con il logo "Asus" che compare all'accensione del mio portatile? ora, con Launch CSM disabilitato, il logo non compare più (non è che me ne importi qualcosa, era giusto per capire)...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#7
@ drumex
--> http://www.lffl.org/2013/03/le-distribuz...mente.html " Linux Mint 15 Olivia (anche se non confermato dovrebbe supportare UEFI) .

in ubuntu si può fare qualcosa attraverso il terminale* per il logo guarda le opzioni del bios ..
si riabilita

*nella pagina ufficaile di ubuntu.

uefi Angry
Cita messaggio
#8
Con un disco GPT devi usare UEFI per cui l'opzione "csm" abilitata non ti serve, tantopiù che non c'è l'impostazione "Auto"; sul logo non saprei ma non è importante (io il logo l'ho disabilitato manualmente).
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
Ok....ripeto.....mi rimane il cruccio di sapere perchè, per una decina di volte dopo la prima installazione, tutto è funzionato. Poi ho divuto disabilitare launch csm se volevo avviare correttamente LinuxMint senza ritrovarmi con schermata nera...
Questa cosa proprio non la capisco!
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#10
(30-08-2013, 14:50 )'drumex' Ha scritto: Ok....ripeto.....mi rimane il cruccio di sapere perchè, per una decina di volte dopo la prima installazione, tutto è funzionato. Poi ho divuto disabilitare launch csm se volevo avviare correttamente LinuxMint senza ritrovarmi con schermata nera...
Questa cosa proprio non la capisco!

 

Secondo me e' un problema insito proprio nel bios UEFI. Inoltre basta avviare una sola volta Win8 per far si che non si spenga ma rimanga in sospensione nonostante tua abbia dato "arresta sistema". Il problema della sk nera e successivo avvio di Win8, forzatamente. Soluzione prova questa sequenza di comandi avviando Win8, quando ti capita il problema:
avviare o.s., windows + c impostazioni > Arresta > premere il tasto shift + riavvia notebook poi sulla schermata successiva ritroverai delle opzioni: scegliere spegni pc.
Il fatto e' che succede anche senza avviare Win8, vero? A me succede allo stesso modo per questo credo sia un problema insito nel Bios Asus / UEFI.
Fammi sapere.

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)