Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Digikam e anteprima foto
#1
Buonasera a tutti ,
Questo è il mio primo post in questo forum , come potete capire sono nuovo del mondo (K)ubuntu e dopo 4 formattazioni consecutive sono finalmente riuscito a installare il sistema operativo , configurare rete , stampanti lettore multimediale , scanner e quant'altro , ma rimane ancora un piccolo problema che è il seguente:

Ho installato digikam per utilizzarlo con una canon eos 400 , dopo un paio di intoppi iniziale sono riuscito a far funzionare il programma , il problema è che non posso vedere le anteprime.

Vado a spiegarmi :
collego la camera mi viene notificata chiedo di aprirla con digikam a questo punto clikko su importa e scelgo la mia camera , mi si apre una pagina vedo le foto come se fossero dei file , ma l'anteprima non la posso vedere anche se clikko su visualizza , se scarico la foto e apro l'album fotografico invece la foto la vedo anche in anteprima , questo mi fa pensare che tutti i programmi necessari ci siano , ma ci deve essere ancora un errore.

Allora ho aperto il terminale e ho avviato con sudo digikam e ho notato che quando clikko sulla foto esce questo messaggio :

No location could be retrieved for url KUrl("file:///store_00010001/DCIM/220CANON/IMG_9769.JPG")

Io qui mi areno , c'è qualcuno che è in grado di aiutarmi ?

Dimenticavo se uso gestore dei file o Gwenview le anteprime le vedo senza problemi.

Ciao Imer
Cita messaggio
#2
Oltre leggere nessuna idea ?

Ciao Imer
Cita messaggio
#3
(08-08-2012, 16:30 )Imer Ha scritto: Oltre leggere nessuna idea ?

Ciao Imer

Ciao. prova ad associare l'immagine della canon al programma che usi come anteprima. Tasto destro del mouse sulla foto e selezioni apri con..
Cita messaggio
#4
Grazie per la risposta a questo non avevo pensato , che era anche la prima cosa da fare, questa sera ci provo.

Ieri sera ho fatto vedere il programma ad un amico che ha una Nikon D5000 e
abbiamo collegato la sua camera e stranamente sulla sua macchina le antreprime si vedono !!
Ti faro sapere come è andata la prova.
Ciao Imer
Cita messaggio
#5
Ho fatto la prova di associare la macchina fotografica con il programma , usando "apri con" ,
l'unico vantaggio ottenuto è che adesso al posto di aprire digikam e poi selezionare importa adesso si apre direttamente
sulla pagina di importazione , ma nulla da fare le anteprime non si vedono.


Ciao Imer
Cita messaggio
#6
Novita !
Ho provato installare digikam su un pc con kubuntu 10.04 è le anteprime funzionano a meraviglia ,ho aggiornato kubuntu alla 12.04 e le anteprime sono sparite anche da questo PC.
Qualcuno ha un idea su dove posso picchiare la testa per uscire dal problema ?

CIao IMer
Cita messaggio
#7
Prova a vedere su kubuntu 10.4 quale visualizzatore di foto è su default, e uaslo sulla 12.04
Cita messaggio
#8
(06-09-2012, 21:44 )procton771 Ha scritto: Prova a vedere su kubuntu 10.4 quale visualizzatore di foto è su default, e uaslo sulla 12.04
io
Non capisco , io uso sempre lo stesso programma ossia :
entro in digikam , vado su importa , seleziono la mia camera.
solo che con 10.04 funziona con la 12.04 no.

potresti essere un po piu' chiaro.

Ciao e grazie per la risposta.

Imer
Cita messaggio
#9
Molte cose sono cambiate inspiegabilmente dalla versione 10.4 alla 12.4 anche su ubuntu, se mi assicuri che Gwenview è settato come gestore di default, ti consiglierei di provarne altro tipo shotwell e metterlo in default.
Cita messaggio
#10
Leggendo un pò in giro sembra sia una problematica della nuova versione del file manager dolphin, ho trovato questa miniguida spero faccia al tuo caso.

http://www.it-opensuse.org/dolphin-non-m...-t693.html e qui

http://wdsucks.altervista.org/il-compute...-immagini/
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)