Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Dipendenza non soddisfatta
#1
Question 
Salve a tutti,
ho installato Ubuntu 11.10 dal DVD Plus 8 Remix del Prof.Cantaro,grazie all'aiuto decisivo delle sue insostituibili video guide.
Tutto OK dunque, ma c'è un ma.
Installando il pacchetto Blender 2.49b ( doppio clik sul file .deb e clik sul tasto "installa"),da Ubuntu Software Centre ho ricevuto il seguente messaggio:
"La dipendenza non può essere soddisfatta:python 2.5(>=2.5)" e tutto si è bloccato.
In rete ho trovato Python 2.7.3 Oubuntu 1 ( > di 2.5 no?) ma quando sulla finestra di Ubuntu Software Centre ho clicckato su "Installa", non è comparso alcun messaggio negativo stavolta,ma l'installazione non è partita.
Dove e cosa avrò sbagliato?
Sono un Linuxiano fresco, fresco,proveniente da Windows e appena atterrato su Ubuntu dove intende rimanerci per sempre.

PS- Si ,lo so che nel DVD dell'Ing. Cantaro c'è già Blender (la 2.58 mi pare), ma ho un lavoro cominciato con la 2.49b appunto.
Dalla 2.5, Blender ha cambiato totalmente interfaccia grafica, che seppur alquanto più razionale, mi costringerebbe a fermare il lavoro per riapprendere la nuova disposizione dei comandi.
Inoltra nella 2.49b ho degli script che non esistono a quanto pare nelle versioni successive, o sono incompleti.
Grazie in anticipo a chi vorrà darmi qualche delucidazione e grazie per la ospitalità.
Cordiali saluti.

Cita messaggio
#2
Ciao Franco, in attesa che qualche intenditore di terminale ti dia delle dritte prova ad installarlo seguendo questa procedura.
Cita messaggio
#3
Andare a forzare la versione di python mi sa che non sia una buonissima idea: è troppo importante per il sistema per permettersi troppa confidenza.

Comunque, il 2.7 l'hai trovato in rete o nel software center?
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#4
(19-04-2012, 20:35 )zafran Ha scritto: Andare a forzare la versione di python mi sa che non sia una buonissima idea: è troppo importante per il sistema per permettersi troppa confidenza.

Comunque, il 2.7 l'hai trovato in rete o nel software center?

Dice di aver fatto doppio clic sul file deb di blender, mentre phyton l'ha trovato in rete.

Cita messaggio
#5
(19-04-2012, 19:27 )Franco Lini Ha scritto: In rete ho trovato Python 2.7.3 Oubuntu 1 ( > di 2.5 no?) ma quando sulla finestra di Ubuntu Software Centre ho clicckato su "Installa", non è comparso alcun messaggio negativo stavolta,ma l'installazione non è partita.

Dal software center è possibile installare un pacchetto esterno al repo?
O forse ha installato python 2.7 con dpkg al posto dell'originale 2.5 e dopo ha riprovato con blender 2.49 col doppio clic che però non forza l'installazione.
Tanto è vero che il software center blocca l'operazione.

Potrebbe provare con dpkg --force.

Però secondo me visto che prima o dopo blender bisognerà aggiornarlo, è inutile perdere tempo ora a installare una versione obsoleta e dopo a imparare comunque la nuova interfaccia.
No?
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#6
(19-04-2012, 20:21 )procton771 Ha scritto: Ciao Franco, in attesa che qualche intenditore di terminale ti dia delle dritte prova ad installarlo seguendo questa procedura.

Ho provato a installarlo secondo la procedura che mi hai indicato,ma compare sempre il messaggio."La dipendenza non è soddisfatta...etc.etc."
Grazie comunque e buona giornata.
Cita messaggio
#7
(19-04-2012, 22:03 )zafran Ha scritto:
(19-04-2012, 19:27 )Franco Lini Ha scritto: In rete ho trovato Python 2.7.3 Oubuntu 1 ( > di 2.5 no?) ma quando sulla finestra di Ubuntu Software Centre ho clicckato su "Installa", non è comparso alcun messaggio negativo stavolta,ma l'installazione non è partita.

Dal software center è possibile installare un pacchetto esterno al repo?
O forse ha installato python 2.7 con dpkg al posto dell'originale 2.5 e dopo ha riprovato con blender 2.49 col doppio clic che però non forza l'installazione.
Tanto è vero che il software center blocca l'operazione.

Potrebbe provare con dpkg --force.

Però secondo me visto che prima o dopo blender bisognerà aggiornarlo, è inutile perdere tempo ora a installare una versione obsoleta e dopo a imparare comunque la nuova interfaccia.
No?



zafran ,non ho cercato di "forzare" la versione perchè la procedura mi è del tutto sconosciuta.

Similmente ad un suggerimento che il Forum aveva dato in una situazione analoga alla mia ( stesso messaggio), ho cercato una versione superiore in rete e l'ho scaricata come veniva indicato,cioè con Ubuntu Software Centre.

Ho tentato l'installazione anche da terminale senza peraltro riuscirci .

Ho già un lavoro in corso con la 2.49b ( V. PS del mio messaggio).
Grazie per la cortesia e buona giornata anche a te.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)