Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Disc. divisa] Installazione Ubuntu Minimale - Problemi audio
#1
Ciao matteo e a tutti, sto provando a realizzare quello che hai scritto nella guida che trovo interessantissima, non sono un esperto però leggendo le tue pagine mi è venuta la presunzione di potercela fare.
Dunque ho seguito psso passo la tua guida e tutto ha funzionato, installato la 12.04, poi lxdm, e lxde, non lubuntu-core ma il primo come dicevi tu nella tua guida.
Fino alla quinta parte tutto okExclamation
Scrivo per il continuo nel senso che non esiste l'audio, ho installato alsa-utils, ma nulla come proseguo?
Cita messaggio
#2
prova ad installare il pacchetto pulseaudio
i driver della scheda audio sono installati ed in uso?

separo la discussione.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Rieccomi, allora ho installato pulse audio ma nulla, se i driver audio sono attivi non lo so, non so come verificarlo.
Però ho un dubbio, nella guida viene suggerito di non selezionare i meta pacchetti dell'ambiente desktop scelto perche il risultato sarebbe uguale a quello del livecd, e cosi ho fatto, ma a pagina 16 della guida c'è una finestra dove si possono scegliere dei pacchetti di software da installare, io li non ho scelto nulla perchè non sapevo cosa scegliere, e forse quello che manca era proprio li.
Che mi suggerite?
Cita messaggio
#4
per verificare scheda audio e driver, apri il terminale e dai il seguente comando: sudo lshw -c multimedia

per il resto, aspettiamo matteo. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Ciao ragazzi ho fatto quello suggerito questo è quello che mi ha rimandato il terminale:


mauri@mauri:~$ sudo lshw -c multimedia
[sudo] password for mauri:
*-multimedia
description: Audio device
product: SBx00 Azalia (Intel HDA)
vendor: Hynix Semiconductor (Hyundai Electronics)
physical id: 14.2
bus info: pci@0000:00:14.2
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: driver=snd_hda_intel latency=64
resources: irq:16 memory:f7ff4000-f7ff7fff


per quel poco che ne capisco sembra che ci siano.
in attesa di novità buone cose a tutti
Cita messaggio
#6
sì, anche a me sembra tutto ok.
riesci a postare una schermata di alsamixer? per alsamixer devi aprire il terminale e digitare alsamixer.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
eccolo qua alsamixer:

┌───────────────────────────── AlsaMixer v1.0.25 ──────────────────────────────┐
│ Scheda: HDA ATI SB F1: Aiuto │
│ Processore: VIA VT1708S F2: Informazioni di sistema │
│ Vista: Riproduzione F6: Selezione scheda sonora │
│ Elemento: Master [Guadagno dB: 0,00] Esc: Esce │
│ │
│ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ ├──┤ ┌──┐ ├──┤ ├──┤ ├──┤ └──┘ ├──┤ ├──┤ │
│ │OO│ │OO│ │OO│ │OO│ │MM│ │OO│ │OO│ │
│ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ │
│ 100 93<>93 100<>100 0<>0 0<>0 100<>100 100 │
│ < Master >Headphon PCM Front Front Mi Front Mi Surround Center │
└──────────────────────────────────────────────────────────────────────────────┘
Cita messaggio
#8
anche questo mi sembra corretto.

attendiamo l'intervento di matteo o di qualche altro membro più esperto di me in materia.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
Installa pavucontrol e controlla che le uscite impostate siano quelle giuste, prova ad attaccare delle cuffiette e vedere se si sente etc...
Codice:
sudo apt-get install pavucontrol

Per fare uno screen che si veda bene di una qualsiasi cosa ti serva puoi premere i tasti [SHIFT][STAMP] ti apparirà il puntatore del mouse come una crocetta, a quel punto selezioni una parte che ti interessa e ti farà lo stamp della parte selezionata che di default mette (almeno in 12.04) l' immagine in ~/Immagini

Ovviamente non so se funziona sul tuo minimale, però è un info in più...

Ciao
Cita messaggio
#10
Se poi può esserti utile qui trovi driver che risolvevano molti problemi almeno nella 10.04 etc...
Facci sapere Smile

Ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)