Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Disc. divisa] Schermo nero durante riproduzione video
#1
(14-11-2012, 17:03 )'Antonio_Cantaro' Ha scritto: Con Ubuntu 12.10, cambia, rispetto alle versioni precedenti, il percorso da seguire per l'installazione dei driver disponibili. Bisogna cercare di installare i driver della scheda video,che servono per ottenere gli effetti grafici 3D ed avere una maggiore fluidità del sistema. Ma potrebbero essere presenti anche altri driver. Vediamo, allora, come fare. Con la nuova versione di Ubuntu (12.10), per prima cosa, infatti, bisogna aprire l'applicazione Sorgenti software ed indicherò due modi diversi per farlo ... continua …

http://www.istitutomajorana.it/index.php...&Itemid=33

Ciao, Antonio.
 
Caro professore, rinnovo i complimenti per il più che ottimo lavoro svolto su questo sito.
Premetto che di Linux non ho esperienza (questo SO mi affascina),  purtroppo fino ad oggi ho sempre usato windows.
[img]images/smilies/piange.gif[/img]Ho un problema, non riesco a vedere i video, lo schermo rimane nero e non funziona nemmeno l'audio.
Il mio Pc ha un processore AMD ATHLON™XP+ 1,66GHz ed una ram di 1,50Gb
La scheda video è una RADEON 7000/Radeon ve family.
Faccio presente che vi è installato anche Windows XP Pro SP2. (con questo SO si vedono benissimo i video)
Ho seguito tutte le istruzioni come riportato nella guida da Lei sopra indicata senza riuscire ad ottenere niente.
(non trova nessun driver aggiuntivo e cercando su internet li trovo sul sito AMD, però non so quale sia quello giusto tra quelli proposti)
Nell'attesa di una risposta ringrazio anticipatamente.
[img]images/smilies/lightbulb.gif[/img]Doma
Cita messaggio
#2
Ho sistemato il post e diviso dalla discussione in cui ti eri inserito.
Se non hai altri problemi video non è detto che dipenda dai driver della scheda video.
Il flashplugin è installato? Che distro e che browser utilizzi? Se provi a vedere un video in locale lo visualizzi correttamente?
Cita messaggio
#3
(11-01-2014, 13:59 )'tumbler' Ha scritto: Ho sistemato il post e diviso dalla discussione in cui ti eri inserito.
Se non hai altri problemi video non è detto che dipenda dai driver della scheda video.
Il flashplugin è installato? Che distro e che browser utilizzi? Se provi a vedere un video in locale lo visualizzi correttamente?



 
Scusami,nella fretta ho dimenticato di dare queste informazioni.
Utilizzo Fairefox, la distro è 12.10 plus 10 remix 32 bit ed ho visto che è installato shockwave flash.
In locale vedo bene i filmati tranne quelli flash.
In attesa grazie..



 

 
[img]images/smilies/lightbulb.gif[/img]Doma
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)