Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Domanda tabella
#1
Ciao a tutti,
fino a qualche giorno fa, riuscivo a fare dei copia incolla di tabelle con formattazione (bordi e colori) da Excel verso Mozilla Thunderbird, quando creavo una nuova mail; semplicemente selezionavo la tabella e facevo ctrl+c e poi andavo in Thunderbird, cliccavo su scrivi e poi ctrl+v nel corpo del testo, e la tabella me la incollava bella colorata. Poi c’è stato un aggiornamento di Thunderbird ed adesso me la incolla senza colori e senza bordi, in pratica con le sole lettere e numeri: la cosa strana però è che non credo sia dovuto all’aggiornamento perché se vado su un altro pc con un Thunderbird vecchio, non me lo incolla lo stesso come vorrei, ma sempre senza formattazione, quindi suppongo sia una impostazione del client di posta, oppure di Excel o del sistema operativo Windows Xp.
Qualcuno quindi sa come ripristinare il copia incolla con piena formattazione?
Grazie

__________________
attrezzature ristorazione per bar e pizzerie
Cita messaggio
#2
Forse perché non copi più anche la formattazione ma solo i dati da excel.

Se riincolli in altri programmi, in excel o in word o in un browser, la formattazione arriva?

Negli editor di thunderbird la formattazione html è attiva?
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
(21-02-2013, 11:55 )zafran Ha scritto: Forse perché non copi più anche la formattazione ma solo i dati da excel.

Se riincolli in altri programmi, in excel o in word o in un browser, la formattazione arriva?

Negli editor di thunderbird la formattazione html è attiva?

da excel a word lo prende, e in thunderbird è in html... ma nulla da fare
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)