Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Driver AMD Catalyst 12.8: Installare su Ubuntu
#1
Sono stati rilasciati i nuovi driver per le schede ATI della serie HD per Linux. Ecco una guida per installarli correttamente su Ubuntu e assicurarsi che funzionino a dovere: CLICCA QUI
Cita messaggio
#2
(27-08-2012, 17:20 )Matteo Ha scritto: Sono stati rilasciati i nuovi driver per le schede ATI della serie HD per Linux.
solo per le Radeon HD famiglia 5xxx in su;
per le serie precedenti rimangono i 12.6
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Purtroppo manca la lista di compatibilità schede ... io ora uso i driver 12.4 e già i successivi (12.6) non riuscivo ad installarli e comunque erano destinati alle ultime schede.
Ultima cosa ... perchè non li inseriscono anche nei repository in modo tale che chi ha installato i pacchetti fglrx-updates e relative dipendenze possa trovarseli senza fronzoli???

EDIT: Bat mi ha preceduto ... era quello che immaginavo ... ma tanto la mia scheda va più che bene con i 12.4
Cita messaggio
#4
(27-08-2012, 17:26 )BAT Ha scritto:
(27-08-2012, 17:20 )Matteo Ha scritto: Sono stati rilasciati i nuovi driver per le schede ATI della serie HD per Linux.
solo per le Radeon HD famiglia 5xxx in su;
per le serie precedenti rimangono i 12.6

i 12.6 hanno gli stessi prerequisiti. allora per le vecchie schede restano i 12.04!
Cita messaggio
#5
(27-08-2012, 17:29 )tumbler Ha scritto: Purtroppo manca la lista di compatibilità schede ... io ora uso i driver 12.4 e già i successivi (12.6) non riuscivo ad installarli e comunque erano destinati alle ultime schede.
Ultima cosa ... perchè non li inseriscono anche nei repository in modo tale che chi ha installato i pacchetti fglrx-updates e relative dipendenze possa trovarseli senza fronzoli???

EDIT: Bat mi ha preceduto ... era quello che immaginavo ... ma tanto la mia scheda va più che bene con i 12.4

se può interessare:
http://www.lffl.org/2012/06/ubuntu-i-dri...chede.html
Cita messaggio
#6
Quella guida si riferisce peró agli open, non ai driver proprietari fglrx.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)