Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
E' sparito un Hard Disk
#1
Salve a tutti.
Mentre navigavo in internet, improvvisamente l'applicazione ha smesso di funzionare, e il pc si è bloccato. Per sbloccarlo ho resettato e al riavvio del computer è apparsa questa scritta:

“Reboot and select proper boot device or insert boot media in selected boot device and press a kay”

A questo punto sono entrato nel boot e ho scoperto che dalla lista delle opzioni possibili era scomparso un HDD. Proprio quello dove erano installati Windows 7 e Ubuntu Plus 8. Ho pensato che fosse un problema di contatti elettrici e aperto il case ho sostituito (ne avevo uno nuovo) il cavo dati serie SATA e verificato l'alimentazione.
Al riavvio del pc niente è cambiato, non si avvia. Riesco a lavorare però col DVD di Ubuntu Plus 8 in modalità live, da dove posso usare l'hard disk che è “sparito”, cioè riesco a aprirne i files e a archiviarne dei nuovi. Quindi se Ubuntu vede l'hdd “fantasma” non è un problema di connessioni. Chi può darmi una mano? Grazie
Cita messaggio
#2
Cambia porta SATA sulla motherboard, entra nel BIOS e carica le impostazioni predefinite di fabbrica.
Se continua a non funzionare prova a scollegare la corrente e azzerare la CMOS, a costo ti togliere la batteria al litio per 5 minuti.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
se non riesci neanche come ti consiglia bat mi sa che ti si potrebbe essere rotto l'hd.hai sbalzi di corrente dalle tue parti?
Cita messaggio
#4
(29-01-2012, 11:24 )piospaos Ha scritto: e al riavvio del computer è apparsa questa scritta:

“Reboot and select proper boot device or insert boot media in selected boot device and press a kay”

A questo punto sono entrato nel boot e ho scoperto che dalla lista delle opzioni possibili era scomparso un HDD. Proprio quello dove erano installati Windows 7 e Ubuntu Plus 8.

Ciao. Fa' quanto detto da BAT; in genere per resettare il CMOS, bisogna spostare un jumper contrassegnato con clear cmos o simili per 10 sec.
Soprattutto, controlla nella sezione main/generale del BIOS, la presenza dell'HD primario master. Oppure è impostato su AUTO?


Cita messaggio
#5
consiglierei di fare un backup dei dati visto che puoi accedere al disco.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6

Ho seguito i suggerimenti di BAT -ho cambiato la porta sata, ho azzerato la CMOS, ho tolto la batteria- ma purtroppo non è cambiato niente. Nella schermata del bios MAIN l'unica porta, delle sei esistenti, che risulta occupata è quella del masterizzatore dvd. Tuttavia Ubuntu in modalità live continua a vedere l'hdd “desaparesido”dal quale ho già salvato tutti i dati in un disco esterno. Ho dimenticato di dire che nel pc c'è anche un altro hard disk da 300 gb serie ata che uso come magazzino senza sistemi operativi installati. La ASUS P5Q SE2 ha anche una porta ATA e infatti nell'elenco dove selezionare il boot device il disco da 300 gb e presente. .
Grazie a tutti comunque
Cita messaggio
#7
hai provato a usare la porta dell'altro hd?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
Se ti è possibile, prova a smontare l'hard disk e ad inserirlo nel PC di un amico: vedi se lo rileva.
E' una prova per verificare che non sia rotto, il che non credo altrimenti come fa linux a vederlo; prova anche a dare alimentazione con un altro cavetto.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
Chiedo umilmente scusa, per l'enorme ritardo, a tutti voi del forum. Ho verificato lo stato dell'hard disk, come consigliato da Bat, senza rilevare nessuna anomalia. Non sapendo più che fare ho acquistato, per 27 euro, un nuovo controller con 2 porte SATA e una porta IDE. Dopo aver montato tutto (nuovo controller e hard disk) ho riavviato il pc ed ecco che per “incanto” windows 7 rileva la presenza dell'hard disk precedentemente scomparso. Ora chiedo a Voi del Majorana forum team è il caso di scrivere [RISOLTO]?
Grazie ancora.
Cita messaggio
#10
Huh mah, non saprei... se fosse un problema hardware (es.: porte sata bruciate), sicuramente si potrebbe inserire.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)