Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Effetti random su Kubuntu
#1
Su Kubuntu ho abilitato vari effetti...

   

ma non si attivano a random...

Su Gnome o Unity apro compiz metto gli effetti e poi spunto in alto a destra su Random animation le animazioni vengono casualmente anche se è impostato così su Kubuntu questo non succede

   

Che potrei fare dunque?!
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Togli il segno di spunta come mostrato nella immagine:

[Immagine: https://picchiopc.files.wordpress.com/20...opengl.png]
Cita messaggio
#3
Ho tolto la spunta ma gli effetti non sono random fa solo un effetto quando apro e chiudo una finestra
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
Non ti so dire, non uso Kde
Cita messaggio
#5
Se su http://www.istitutomajorana.it/forum/att...p?aid=4043 open animation, close animation, minimize animation metto gli effetti e poi mi sposto a destra su effect setting metto la spunta su random mi fa tanti effetti su Kubuntu no
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#6
Apri il terminale e dai questo comando e incolla qui:

cat /etc/X11/xorg.conf.d/disable-composite.conf
Cita messaggio
#7
Codice:
davide@davide-K52Je:~$ cat /etc/X11/xorg.conf.d/disable-composite.conf
cat: /etc/X11/xorg.conf.d/disable-composite.conf: File o directory non esistente
davide@davide-K52Je:~$

E' apparsa la mia password scritta dopo che ho dato invio nel terminale ho rifatto il comando ed è apparso come ho postato
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#8
Non è mica questo il comando che volevi consigliarmi:

Codice:
davide@davide-K52Je:~$ cat /etc/X11/xorg.conf

Section "Screen"
        Identifier      "Default Screen"
        DefaultDepth    24
EndSection

Section "Module"
        Load    "glx"
EndSection

davide@davide-K52Je:~$
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#9
Ora non so se a causa del comando cat /etc/X11/xorg.conf.d/disable-composite.conf o a causa di tweak che ho eliminato cose obsolete ma mi ritrovo con questo errore...

   
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#10
clicca valori predefiniti poi applica.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)