Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore Gestore Pacchetti dopo Aggiornamento
#1
Gentili amici, a seguito di un aggiornamento mal riuscito non sono più in grado di accedere al GESTORE AGGIORNAMENTI e neppure a UBUNTU SOFTWARE CENTER. Quando accendo il computer mi appare un segnale di errore in alto a destra che dice:
"Si è verificato un errore. Per ulteriori informazioni sull'errore avviare il GESTORE PACCHETTI tramite il menu richiamabile con un clic del tasto destro del mouse, oppure dare il comando apt-get da Terminale.".
Il messaggio di errore è: <<ror in function update E:Errore sconosciuto: <<type exceptions.TypeError'>> (update() takes exactly 2 arguments (1 given))>>.
Di solito questo significa che i pacchetti installati presentano delle dipendenze irrisolte."

Ho provato a cercare il GESTORE PACCHETTI, ma non si avvia. Ho eseguito i comandi sudo apt-get update e sudo apt-get upgrade da Terminale ma non ho risulto il problema.
Ho letto diversi topic sui vari forum ma non ho trovato la soluzione.

Segnalo inoltre che a seguito dell'aggiornamento di release ho perso altre configurazioni (come ad esempio tutte le stampanti).

Spero tanto in un vostro aiuto. Vi ringrazio comunque in anticipo. Paola
Cita messaggio
#2
Dai uno sguardo:

http://www.istitutomajorana.it/forum/Thr...iornamenti
Cita messaggio
#3
Avevo appunto letto quel topic e seguito i vari passi.
A seguito di un riavvio adesso non mi funziona neanche la rete è provando a ridare il comando sudo apt-get update inizia ad elencarmi una serie di errori. Non avendo la rete devo rispondere da cellulare e risulta scomodo copiare tutti gli errori che riporta.
Ne scrivo alcuni sperando che possano bastare come indizio:

"Err http://it.Archive.ubuntu.com precise-updates InRelease
Err http://it.Archive.ubuntu.com precise-backports InRelease
Err http://it.Archive.ubuntu.com precise-security InRelease
...."
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)