Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore aggiornamento Ubuntu 14
#1
Ciao a tutti, come da titolo Ubuntu mi segnala un errore grave durante l'aggiornamento:

"Caricamento dell'elenco di pacchetti non riuscito"

Dettagli:

"E:Encountered a section with no Package: header, ETongueroblem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_i18n_Translation-en, E:The package lists or status file could not be parsed or opened."

Cliccando il segnale di divieto sulla barra dice pure:

"Di solito questo significa che i pacchetti installati presentano delle dipendenze irrisolte."

Che può essere? Fino a pochi giorni fà andava tutto a mereviglia...
Grazie a tutti per il tempo concesso, Barabba.
Cita messaggio
#2
prova ad aggiornarlo da terminale:
Codice:
sudo apt-get update && sudo apt-get upgrade
è probabile che ti ridia l'errore ma anche che ti suggerisca anche il comando per risolverlo.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#3
Fatto! il primo comando scarica tutta una serie di file e poi alla fine dice:
Recuperati 298 kB in 15s (19,3 kB/s)                                           
W: Impossibile recuperare bzip2:/var/lib/apt/lists/partial/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_main_source_Sources  Somma hash non corrispondente
W: Impossibile recuperare bzip2:/var/lib/apt/lists/partial/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_source_Sources  Somma hash non corrispondente
E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

Il secondo invece:
Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_i18n_Translation-en
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.


Che significa? come si procede?
Grazie a tutti per il tempo concesso, Barabba.
Cita messaggio
#4
L'errore che ti segnalo è uguale al tuo (distribuzione a parte)

http://forum.ubuntu-it.org/viewtopic.php...%3A+header
Cita messaggio
#5
Fantastico! Grazie tante... risolto con questi comandi:

sudo rm /var/lib/apt/lists/* -vf

sudo apt-get update && sudo apt-get upgrade

 
Grazie a tutti per il tempo concesso, Barabba.
Cita messaggio
#6
barabba

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)