Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Errore nell'installazione di java
#1
Buonasera,
come da guida per installare java in Ubuntu 13.04,12.10, 12.04 ho dato i comandi indicati a terminale ma la risposta che posto è la seguente:

alf@alf-GQ445AA-ABZ-s3230-it:~$ sudo apt-get purge openjdk*
[sudo] password for alf:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Nota, viene selezionato "openjdk-6-demo" per l'espressione regolare "openjdk*"

...omississ...

gpg: portachiavi "/tmp/tmpf8v_en/secring.gpg" creato
gpg: portachiavi "/tmp/tmpf8v_en/pubring.gpg" creato
gpg: richiesta della chiave EEA14886 dal server hkp keyserver.ubuntu.com
?: invalid HTTP proxy (http://localhost:4001 ): bad URI
gpgkeys: HTTP fetch error 7: couldn't connect: Success
gpg: non sono stati trovati dati OpenPGP validi.
gpg: Numero totale esaminato: 0
alf@alf-GQ445AA-ABZ-s3230-it:~$

Come posso risolvere, grazie.
Cita messaggio
#2
Prova a continuare:

sudo apt-get update

sudo apt-get install oracle-jdk7-installer
Cita messaggio
#3
(25-05-2013, 23:03 )Antonio_Cantaro Ha scritto: Prova a continuare:

sudo apt-get update

sudo apt-get install oracle-jdk7-installer

Buongiorno prof., posto la risposta del terminale:

alf@alf-GQ445AA-ABZ-s3230-it:~$ sudo apt-get update
[sudo] password for alf:
Err http://archive.canonical.com quantal Release.gpg
Impossibile connettersi a localhost:4001 (127.0.0.1). - connect (111: Connessione rifiutata)
Err http://ppa.launchpad.net quantal Release.gpg
Impossibile connettersi a localhost:4001 (127.0.0.1). - connect (111: Connessione rifiutata)
Err http://ppa.launchpad.net quantal Release.gpg
Impossibile connettersi a localhost:4001:
Cita messaggio
#4
io ho questo pacchetto installato

openjdk-6-jre

Installalo da synaptic o da terminale ... esiste anche la versione 7
Cita messaggio
#5
(26-05-2013, 09:00 )tumbler Ha scritto: io ho questo pacchetto installato

openjdk-6-jre

Installalo da synaptic o da terminale ... esiste anche la versione 7

Ciao, ho inserito ecco la risposta, ma gli ...header... (lì si blocca!)

alf@alf-GQ445AA-ABZ-s3230-it:~$ sudo apt-get install openjdk-6-jre
[sudo] password for alf:
Lettura elenco dei pacchetti... Fatto
........
ATTENZIONE: i seguenti pacchetti non possono essere autenticati.
openjdk-6-jre-lib ca-certificates-java openjdk-6-jre-headless openjdk-6-jre
libatk-wrapper-java libatk-wrapper-java-jni icedtea-6-jre-cacao
icedtea-6-jre-jamvm icedtea-netx-common icedtea-netx
Installare questi pacchetti senza verificarli [s/N]? s
Err http://archive.ubuntu.com/ubuntu/ quantal/main ca-certificates-java all 20120721
Connessione non riuscita
0% [In attesa degli header]^[[B
Cita messaggio
#6
A me sembra che tu abbia problemi di connessione internet e nei repository.
Cita messaggio
#7
(26-05-2013, 10:40 )Antonio_Cantaro Ha scritto: A me sembra che tu abbia problemi di connessione internet e nei repository.

Quoto
Cita messaggio
#8
(26-05-2013, 10:40 )Antonio_Cantaro Ha scritto: A me sembra che tu abbia problemi di connessione internet e nei repository.

ok
ma come posso risolvere?
Cita messaggio
#9
Che sistema operativo stai usando (versione compresa)?
Cita messaggio
#10
(26-05-2013, 14:29 )Antonio_Cantaro Ha scritto: Che sistema operativo stai usando (versione compresa)?

Allego schermata


Allegati
.pdf   Schermata_del_2013-05-26_15_32_08.pdf (Dimensione: 29,71 KB / Download: 3)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)