Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Evolution e le password
#1
con il passaggio alla 12.04 (Maya con Mate) evolution ha un comportamento strano:
premesso che ho due indirizzi: uno con libero.it e l'altro con excite.it: quando uso il comando invia/ricevi mi viene fuori la richiesta della pass.
Il messaggio dice:

sblocca portachiavi

Inserire la password del portachiavi "Predefinito" per sbloccarlo
Un'applicazione vuole accedere al portachiavi "Predefinito", ma questo è bloccato

se poi invio della posta, mi viene chiesta (per 2 volte!) la pass
Dico sempre di ricordarla ma non ne tiene conto
Non capisco da cosa dipenda (prima non mi succedeva).
Cosa occcorre fare per evitare che mi faccia sempre la richiesta?
Grazie

maresama
Entusiasta Emergente
Entusiasta Emergente

Messaggi: 1033
Iscrizione: gennaio 2008
Cita messaggio
#2
maresama
Entusiasta Emergente
Entusiasta Emergente Messaggi: 1033
Iscrizione: gennaio 2008 ???????????????
HuhHuhHuhHuhHuh
Cita messaggio
#3
(19-06-2012, 17:29 )brunick Ha scritto: maresama
Entusiasta Emergente
Entusiasta Emergente Messaggi: 1033
Iscrizione: gennaio 2008 ???????????????
HuhHuhHuhHuhHuh


L'ultima parte.... a mia insaputa!!!!
Avrei preferito un alloggio vicino al Colosseo.... sempre a mia insaputa !
Ciao...
Cita messaggio
#4
Da quello che ho potuto constatare se usi google chrome come browser predefinito ti chiede inevitabilmente la password.
Cita messaggio
#5
uso chromium
Provero a cambiarlo ma se è quello il motivo un simile comportamento è un assurdo.
Non capisco perchè inviando della posta con excite.it deve entrare in gioco google chrome...
Domani proverò.....
grazie
Cita messaggio
#6
(19-06-2012, 22:32 )maresama Ha scritto: uso chromium
Provero a cambiarlo ma se è quello il motivo un simile comportamento è un assurdo.
Non capisco perchè inviando della posta con excite.it deve entrare in gioco google chrome...
Domani proverò.....
grazie

Parlo per esperienza personale, su linux mint avevo mozilla, appena installato chrome constatai che mi appariva la richiesta di password del portafogli, cosa che succedeva prevalentemente sul mio netbook sempre installato chrome, prova a mettere un'altro browser e vedi cosa succede.
Cita messaggio
#7
Nel mio caso non è quello.
Ho messo firefox come predefinito ma non è cambiato nulla.
In compenso ho scoperto un altro malfunzionamento:
nella prova, prima di cambiare, ho aperto evolution. Quando mi ha chiesto la pass, ho deciso di chiudere per passare al cambio in firefox e rifare la prova.
Bene, a questo punto ho scoperto che dalla richiesta della pass non si esce. Sia con annulla, sia con la X seguita a chiedere la pass. Per uscire occorre darla comunque.
E se uno non la sapesse o non la ricorda non ha nessuna soluzione....
Cita messaggio
#8
Su ubuntu era possibile disabilitarla da password e cifratura, in ogni caso fai questa prova : centro di controllo/sistema/utenti e gruppi/ sull'ultima voce chiedi la password all'accesso cambia la password, non dovrebbe chiedertela più.
Cita messaggio
#9
(19-06-2012, 17:29 )brunick Ha scritto: maresama
Entusiasta Emergente
Entusiasta Emergente Messaggi: 1033
Iscrizione: gennaio 2008 ???????????????
HuhHuhHuhHuhHuh

giuscassr
Prode Principiante
Messaggi: 20
Iscrizione: ottobre 2010

Sad Sad Sad Sad Sad
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10
(19-06-2012, 21:05 )maresama Ha scritto:
(19-06-2012, 17:29 )brunick Ha scritto: maresama
Entusiasta Emergente
Entusiasta Emergente Messaggi: 1033
Iscrizione: gennaio 2008 ???????????????
HuhHuhHuhHuhHuh


L'ultima parte.... a mia insaputa!!!!
Avrei preferito un alloggio vicino al Colosseo.... sempre a mia insaputa !
Ciao...


Allegati
.png   launchpad-logo-and-name.png (Dimensione: 6,2 KB / Download: 4)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)